1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

Steering Wheel Shimmy

Discussion in '2nd Gen. Tacomas (2005-2015)' started by SuperTacoma, Mar 1, 2011.

  1. Mar 1, 2011 at 6:09 AM
    #1
    SuperTacoma

    SuperTacoma [OP] Well-Known Member

    Joined:
    Sep 12, 2010
    Member:
    #43118
    Messages:
    644
    Gender:
    Male
    First Name:
    Clint
    Tennessee
    Vehicle:
    11 Toyota Prerunner TRD PKG
    Factory Mods Ventshades Bug Deflector Magnaflow Muffler Solid Fold Extang Cover Pop Lock Helix Power Tower Westin Brush Guard Westin Nerf Bars color match Scoop Hood
    Ok I search and read just about everything on Steering Wheel Flutter, Shimmy, Shaking.
    Here is what I found:
    1) Most were older model Tacos
    2) Some where modified (Maybe Death Wobble)
    3) Most were 4x4 and after they had been lifted or after new tires

    Mine is a 2011 PreRunner TRD 2WD. It has done it day one and it does not do it all the time. The steering wheel vibrates pretty hard sometimes. But this morning it was very smooth. It doesn't pull one way or the other.
    It is almost like when you ride an ATV and you are really moving 35 or better and it almost feels like the front end is going to come off the ground.

    I have read about some Steering Wheel rattle and a TSB for it but mine does not rattle.

    Anyone else have this issue?
    Thanks
     
  2. Mar 1, 2011 at 6:23 AM
    #2
    Tacoyota

    Tacoyota senile member

    Joined:
    Jul 22, 2009
    Member:
    #20028
    Messages:
    2,966
    Gender:
    Male
    North of Cali, South of Canada
    Vehicle:
    08 4wd
    4.56 gears, rear trutrac,DT header, 235/85r16 Duratracs, 2nd filter pulled, inter.wipers, Cruise control, Factory alum. whls/winter tires(2nd set), Afe pro Dry-S , Dumbo eared flaps cut down.
    Go to the dealer ASAP , let em know. As new as it is might be anything from tire balance,loose part, or poor alignment.
     
  3. Mar 1, 2011 at 8:36 AM
    #3
    Bama_TACO

    Bama_TACO ROLL TIDE!!!!!!!

    Joined:
    Aug 3, 2010
    Member:
    #41157
    Messages:
    1,020
    Gender:
    Male
    Winfield, AL
    Vehicle:
    2006 PreRunner Double Cab TRD SPORT
    Have you rotated the tires? If yes, did it change the vibration any? You might just need a good balance. Find somewhere that can do a road force balance (road force balancing machines find high spots in the tires, and can recommend the best placement for the tire on the rim to minimize vibrations) and make sure they use the adapter that uses the lug nut holes to mount to the balancer.
     
  4. Mar 1, 2011 at 10:01 AM
    #4
    gfisher99

    gfisher99 Active Member

    Joined:
    Oct 24, 2008
    Member:
    #10207
    Messages:
    36
    Gender:
    Male
    Austin, TX
    Vehicle:
    11 MGM TRD Sport DC
    Does yours do this when you are coming to a stop or cruising between 10-25MPH? Mine has a vibration anytime I am between 10-25MPH, whether I am cruising, like in a neighborhood, or coming down from, say 50MPH. I starts right at 25MPH and doesnt stop until I get to around 10MPH.

    I have a 2011 TRD Sport DC 2WD with about 1500 miles. Has done this since day 1. Just dont have time to be without my truck at the moment to take it it the dealer.

    Let me know.
    Greg
     
  5. Mar 1, 2011 at 10:05 AM
    #5
    Janster

    Janster Old & Forgetful

    Joined:
    Mar 25, 2007
    Member:
    #1138
    Messages:
    13,740
    Gender:
    Female
    First Name:
    Jandy
    Lancaster, PA
    Vehicle:
    2007 4.0L 4x4 TRD Sport Access Cab A
    Advantage Torza top (tri-fold), Husky floor mats, RuffTuff seat covers, C2C hood struts, Homelink mirror, USA Spec PA15-Toy (120gig Classic & 8gig nano), Garmin Nuvi 660, Protecta Bed mat, Pop-n-lock, TSB Springs, Scangauge II, Heated drivers seat, Fumoto drain valve, Aries pushbar, PIAA 540 fog lights, Hood scoop grahics, Flowmaster 50 series dual catback exhaust, RainX Latitude windshield wipers, Husky rear floor liner (ontop of folded down seats). Console Vault.
    You're both under warrantee.... take it to the dealer.

    And honestly....even if you know exactly what the problem is...make the dealer fix it!! YOu paid a lot of money for that truck...get the most out of it and make them fix it.
     
  6. Mar 1, 2011 at 12:05 PM
    #6
    SuperTacoma

    SuperTacoma [OP] Well-Known Member

    Joined:
    Sep 12, 2010
    Member:
    #43118
    Messages:
    644
    Gender:
    Male
    First Name:
    Clint
    Tennessee
    Vehicle:
    11 Toyota Prerunner TRD PKG
    Factory Mods Ventshades Bug Deflector Magnaflow Muffler Solid Fold Extang Cover Pop Lock Helix Power Tower Westin Brush Guard Westin Nerf Bars color match Scoop Hood
    Unless something major seems to be wrong I am going to have them look at it during my next oil change.

    I feel it most on the hwy and I usually drive around 70 mph.
    I have new wheels and the tires have been rotated at least once and it still does it.
     
  7. Mar 1, 2011 at 12:11 PM
    #7
    nick

    nick MURDERED_TACO

    Joined:
    Feb 9, 2011
    Member:
    #50872
    Messages:
    522
    Gender:
    Male
    burnsville,nc
    Vehicle:
    - 2011 trd, sport, black
    - debadged, - flowmaster 40, - halo headlights, - rear tow skackle, - fog lite relay mod, - baja front bumper, - 6'' procomp sus lift (stageI), - blacked-out windows & taillights,
    your wheels has probally threw one of the weights off and now there unbalenced. mine did the same thing.
     
  8. Mar 2, 2011 at 9:17 AM
    #8
    gfisher99

    gfisher99 Active Member

    Joined:
    Oct 24, 2008
    Member:
    #10207
    Messages:
    36
    Gender:
    Male
    Austin, TX
    Vehicle:
    11 MGM TRD Sport DC
    Yep, I will but I was hoping to find out if the issue I have is something someone else has. I work 60+ hours a week and the nearest dealer is 40 miles away. My wife works just about as much so its hard to get picked up from and taken to the dealer before and after service.

    I am thinking this will be a multi-day repair and being without transportation is tough. Wish I wouldnt have sold my motorcycle :)

    Greg
     
  9. Mar 23, 2011 at 6:32 AM
    #9
    SuperTacoma

    SuperTacoma [OP] Well-Known Member

    Joined:
    Sep 12, 2010
    Member:
    #43118
    Messages:
    644
    Gender:
    Male
    First Name:
    Clint
    Tennessee
    Vehicle:
    11 Toyota Prerunner TRD PKG
    Factory Mods Ventshades Bug Deflector Magnaflow Muffler Solid Fold Extang Cover Pop Lock Helix Power Tower Westin Brush Guard Westin Nerf Bars color match Scoop Hood
    Now I have a wheel shaking (almost like a Death Wobble) at higher speeds 60 - 70 mph but I also have where the wheel just rocks a little back and forth.I am going straight and it is riding smooth but the wheel just turns a little left then right. Like being behind an 18 wheeler on a windy day but only the steering wheel moves and not the truck.
    I am due for a an oil change soon so I am going to have them give it a once over.
    But if any others have this let me know.
    PS. Mine is 2wd.
     
  10. Mar 23, 2011 at 6:36 AM
    #10
    BrokenTusk

    BrokenTusk I support a velociraptor free workplace.

    Joined:
    May 5, 2010
    Member:
    #36607
    Messages:
    31,974
    Gender:
    Female
    First Name:
    Marcelasaurus
    AB, Canada
    Vehicle:
    The Scarlett Whore
    Check Build Thread!!
    ^^^^ This, i've had it happen on a few of my vehicles, I frequent high speeds and it'll throw a weight off. OR you might have an excessive mud build up in the rims??
     
  11. Mar 23, 2011 at 7:59 AM
    #11
    Who Dat Popcorn

    Who Dat Popcorn Dafuq

    Joined:
    Feb 28, 2008
    Member:
    #4992
    Messages:
    1,470
    Gender:
    Male
    First Name:
    Ricky
    Richmond, VA
    Vehicle:
    Sold :/
    SOLD
  12. Mar 23, 2011 at 11:31 AM
    #12
    Bama_TACO

    Bama_TACO ROLL TIDE!!!!!!!

    Joined:
    Aug 3, 2010
    Member:
    #41157
    Messages:
    1,020
    Gender:
    Male
    Winfield, AL
    Vehicle:
    2006 PreRunner Double Cab TRD SPORT
    I'm quoting myself here....get a Road Force balance done.
     
  13. Mar 23, 2011 at 11:49 AM
    #13
    1bad10tacoma

    1bad10tacoma Well-Known Member

    Joined:
    Apr 8, 2010
    Member:
    #34886
    Messages:
    608
    Gender:
    Male
    First Name:
    Mark
    Brewer Maine
    Vehicle:
    2012 Doublecab PM
    tonneau,tailgate lock, OEM cruise, Int. wiper, , mud flap mod,weatertech's,fj rims
    I had this problem too, but it went away after i had the leaf spring TSB done.
     
To Top