1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

Stereo install help

Discussion in 'Audio & Video' started by tractng, Nov 18, 2012.

  1. Nov 18, 2012 at 1:26 PM
    #1
    tractng

    tractng [OP] Well-Known Member

    Joined:
    Sep 9, 2010
    Member:
    #42969
    Messages:
    454
    Gender:
    Male
    Its been a while since I installed a headunit.

    I am installing right now and I have a question. It is a avic x940bt using metra wiring harness.

    On the manual it says orange/white cable ("to lighting switch terminal").

    Do I connect it to the metra wiring harness Dimmer cable (also orange/wire)?
     
  2. Nov 20, 2012 at 10:28 AM
    #2
    kevinsc

    kevinsc 2012 dbl cab 4x4

    Joined:
    Sep 18, 2012
    Member:
    #87202
    Messages:
    812
    Gender:
    Male
    First Name:
    kevin
    columbia, south carolina
    Vehicle:
    12 4x4 dbl cab
    chrome on front painted to match, satoshi grill done by myself, BHLM, billys all the way around with ome springs upfront and LR ucas with wheelers 3 leaf progressive pack in the rear, mb gunner wheels powdercoated black on 285/75r16 nitto trail grapplers, tinted all the way around and on windshield, pioneer dbl din touch screen with two 10's behing the seat and new speakers all the way around and certain interior parts painted to match, also have a road wire leather kit black with red stitching sitting here waiting for me to find time to install it!
    yes on the wires and imho i never hook up the wire on mine..
     
To Top