1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

Sticky gas pedal

Discussion in '1st Gen. Tacomas (1995-2004)' started by pack1943, Aug 31, 2009.

  1. Aug 31, 2009 at 7:15 PM
    #1
    pack1943

    pack1943 [OP] New Member

    Joined:
    Aug 31, 2009
    Member:
    #22060
    Messages:
    1
    Gender:
    Male
    First Name:
    phil
    arkansas
    Vehicle:
    99 prerunner
    Just bought a 99 prerunner, 4 cyl, auto, reg cab with 58k miles. Great truck with one small prob. When cold, press on the gas and accelerate smoothly. When hot, gas pedal seems to stick and snaps your head when you accelerate. Has this happened to anyone else? Can it be fixed or is it just a quirk with my truck?
    Thanks in advance, Phil.
     
  2. Aug 31, 2009 at 7:18 PM
    #2
    Hologram

    Hologram Go with the flow

    Joined:
    Jul 30, 2009
    Member:
    #20409
    Messages:
    188
    Gender:
    Male
    Pensacola-Destin, FL 850
    Vehicle:
    03 Doublecab PreRunner SR5
    i actually have the same issue. its weird. when i go it kinda feels like somethings under the pedal and you gotta push harder and its smooth. i dunno what casues this. :confused:
     
  3. Aug 24, 2010 at 8:03 PM
    #3
    Chad

    Chad Rand Paul 2016

    Joined:
    Oct 2, 2008
    Member:
    #9636
    Messages:
    2,365
    Gender:
    Male
    First Name:
    Chad
    Raleigh, NC
    Vehicle:
    09 V6 Access Cab TRD Sport
    Pioneer AVIC-X920BT Headunit -- BHLM -- Pioneer TS-A1685R 4-way Coax Speakers in Front -- Suntek CXP 40 Front Tint -- Access Vanish Roll-up Tonneau -- Wet Okole Seat Covers -- Fog Lights on Anytime -- PnL Powered Tailgate Lock -- DTRL "Stealth Mode" -- LED Footwell and Cup Holder Lights -- Map Lights ON with Dome Light -- Shorty Antenna -- AC Line Extension Mod -- 09+ Access Cab Rear Headrest Removal
    Thread Revived!

    My father's 00 has this same issue and it drives me crazy when im driving it. Anyone have any ideas?
     
  4. Aug 24, 2010 at 9:53 PM
    #4
    Mr.Fahrenheit

    Mr.Fahrenheit Dennis = sinneD

    Joined:
    Jun 2, 2008
    Member:
    #7060
    Messages:
    653
    Gender:
    Male
    American Canyon, California
    Vehicle:
    01 Taco 3.4L 5spd TRD
    K&N CAI, HUSKY LINERS, LOW PRO TOOL BOX, GRAY WIRE MOD, OPTIMA RED TOP, GOODRIDGE STEEL BRAKE LINES, FAB TECH LIFT,
    sounds like carbon build up on the throttle body plate. just take your intake tube off at the throttle, open the plate "butterfly" and clean the matting surface, i use carb cleaner and a wire brush. dont spray tons since it goes into the intake............
     
  5. Aug 24, 2010 at 10:15 PM
    #5
    r3sistance

    r3sistance Active Member

    Joined:
    Apr 18, 2010
    Member:
    #35531
    Messages:
    40
    Gender:
    Male

    I had the same problem with the sticky pedal. Cleaned the butterfly in the throttle body and it was gone. I love it! I feel like I can accelerate more smoothly!
     
To Top