1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

Stiff Steering

Discussion in 'Technical Chat' started by bigjoetacoma, Nov 6, 2010.

  1. Nov 6, 2010 at 4:34 PM
    #1
    bigjoetacoma

    bigjoetacoma [OP] King of The Dirt

    Joined:
    Apr 8, 2010
    Member:
    #34871
    Messages:
    22
    Gender:
    Male
    First Name:
    Joe
    South River ON
    Vehicle:
    05 TRD offroad
    aftermarket head unit with ipod sync cable routed to glove box
    So I noticed yesterday that when I turn either way it has a stiff spot. The weather is turning cold here but I don't think this is the issue.... Any thoughts on this matter??
     
  2. Nov 6, 2010 at 5:09 PM
    #2
    Nick_Taco

    Nick_Taco Well-Known Member

    Joined:
    May 19, 2009
    Member:
    #17448
    Messages:
    192
    Gender:
    Male
    First Name:
    Nick
    Maryland
    Eibach springs, Bilstein 5100s all around, Toytec AAL, LR UCA's, Better Built tool box, bed mat, Line-X, Husky floor liners, Wet Okole seat covers, Cobra 75 CB radio, aFe Pro Dry S, Optima Red Top, deck plate mod, grey wire mod, rear diff breather extention, Beefed carrier bearing drop, 285/75/16 Goodyear Duratracs, 16x8 Wheelers Type B black
    is this while moving or sitting still?

    check power steering fluid level?

    tire pressure?
     
  3. Nov 6, 2010 at 5:26 PM
    #3
    bigjoetacoma

    bigjoetacoma [OP] King of The Dirt

    Joined:
    Apr 8, 2010
    Member:
    #34871
    Messages:
    22
    Gender:
    Male
    First Name:
    Joe
    South River ON
    Vehicle:
    05 TRD offroad
    aftermarket head unit with ipod sync cable routed to glove box
    This happens whilt the vehicle is moving. The fluid level is good and the tires pressure has not been checked but they are not noticably low
     
  4. Nov 6, 2010 at 5:35 PM
    #4
    krimson

    krimson Nothin

    Joined:
    May 17, 2008
    Member:
    #6714
    Messages:
    3,424
    Vehicle:
    TRD Off Road
    OME 3" lift with 885 coils. OME Shocks with TSB 1.5 AAL. 285/75/16 KM2s. XD Hoss 16" wheels. DDM Tuning 6000K HIDs, H10 6000K Fogs. BHLM. Debaged. 20% tint on front windows.
    You got an 05 so the steering fluid could be bad, id change it and see if that helps.
    Edit: Steering fluid rarely goes bad after 5 years, but id check it.
     
  5. Nov 6, 2010 at 5:36 PM
    #5
    bigjoetacoma

    bigjoetacoma [OP] King of The Dirt

    Joined:
    Apr 8, 2010
    Member:
    #34871
    Messages:
    22
    Gender:
    Male
    First Name:
    Joe
    South River ON
    Vehicle:
    05 TRD offroad
    aftermarket head unit with ipod sync cable routed to glove box
    how do I drain it?
     
  6. Nov 6, 2010 at 5:41 PM
    #6
    krimson

    krimson Nothin

    Joined:
    May 17, 2008
    Member:
    #6714
    Messages:
    3,424
    Vehicle:
    TRD Off Road
    OME 3" lift with 885 coils. OME Shocks with TSB 1.5 AAL. 285/75/16 KM2s. XD Hoss 16" wheels. DDM Tuning 6000K HIDs, H10 6000K Fogs. BHLM. Debaged. 20% tint on front windows.
    IMO if i were you, just bring it to a shop you'd do more harm than good to your truck. Ask them to check it for you, and if its black then there's your problem. Just be better to leave it to the mechanics.
     
  7. Nov 6, 2010 at 5:48 PM
    #7
    bigjoetacoma

    bigjoetacoma [OP] King of The Dirt

    Joined:
    Apr 8, 2010
    Member:
    #34871
    Messages:
    22
    Gender:
    Male
    First Name:
    Joe
    South River ON
    Vehicle:
    05 TRD offroad
    aftermarket head unit with ipod sync cable routed to glove box
    its not black its a reddish gold colour
     
  8. Nov 8, 2010 at 3:33 PM
    #8
    monoman

    monoman Time to get dirty!

    Joined:
    Aug 18, 2008
    Member:
    #8607
    Messages:
    991
    Gender:
    Male
    First Name:
    Dave
    Exotic, San Jose, Cal.
    Vehicle:
    2003 Tacoma Dbl Cab 4X4
    4x4 or prerunner? If you have a 4x4, do you have it in 4WD? Just wondering, cause that will effect how it turns greatly.
     
  9. Nov 10, 2010 at 6:29 PM
    #9
    bigjoetacoma

    bigjoetacoma [OP] King of The Dirt

    Joined:
    Apr 8, 2010
    Member:
    #34871
    Messages:
    22
    Gender:
    Male
    First Name:
    Joe
    South River ON
    Vehicle:
    05 TRD offroad
    aftermarket head unit with ipod sync cable routed to glove box
    some other suggestions were steerin shaft, rack and pinion, ball joints , and cv joints. Has anyone else experienced this?
     
  10. Feb 15, 2011 at 4:51 AM
    #10
    mdcteague

    mdcteague Member

    Joined:
    Aug 17, 2010
    Member:
    #41830
    Messages:
    5
    Gender:
    Male
    Cape Cod
    Vehicle:
    07' SR5 Access cab-4cyl
    I am having the exact same issue with my 2007 SR5 4x4--- did you ever discover what caused the problem?
     
  11. Feb 19, 2011 at 8:32 AM
    #11
    bigjoetacoma

    bigjoetacoma [OP] King of The Dirt

    Joined:
    Apr 8, 2010
    Member:
    #34871
    Messages:
    22
    Gender:
    Male
    First Name:
    Joe
    South River ON
    Vehicle:
    05 TRD offroad
    aftermarket head unit with ipod sync cable routed to glove box
    I run it up on the ramps and sprayed the shit out of the u joint in the steering shaft and it has been fine ever since.
     
  12. Feb 19, 2011 at 8:32 AM
    #12
    bigjoetacoma

    bigjoetacoma [OP] King of The Dirt

    Joined:
    Apr 8, 2010
    Member:
    #34871
    Messages:
    22
    Gender:
    Male
    First Name:
    Joe
    South River ON
    Vehicle:
    05 TRD offroad
    aftermarket head unit with ipod sync cable routed to glove box
    used a good penetrating oil
     
  13. Jan 9, 2012 at 6:14 PM
    #13
    acr140

    acr140 New Member

    Joined:
    Nov 7, 2011
    Member:
    #66649
    Messages:
    1
    Gender:
    Male
    Just wondering if this fix was still working. My 05 Tacoma just started doing the same thing...
     
  14. Jul 14, 2012 at 5:58 AM
    #14
    coveylane

    coveylane Well-Known Member

    Joined:
    Feb 13, 2012
    Member:
    #72725
    Messages:
    67
    Gender:
    Male
    First Name:
    Coveylane
    Nova Scotia
    Vehicle:
    08 Tacoma SR5 4x4
    I can't find the exact forum I found the info to fix this but it was spray the shit out of the universal at the end of the steering shaft with a pressure washer to clean the crap off of it, spray it with PB Blaster (a penetrating fluid) and then spray it with a white lithium grease. I followed these directions on my '08 Tacoma and it worked and the problem has not reoccured and that was a couple months ago now. The universal is so small and I can see most Tacomas running into this problem eventually. Thank you to whoever posted the fix for this.
     
  15. Jul 14, 2012 at 6:02 AM
    #15
    KenLyns

    KenLyns Lord of War

    Joined:
    May 23, 2010
    Member:
    #37674
    Messages:
    21,201
    Gender:
    Male
    Belly of the Beast
    Vehicle:
    4x4 TRD Off Road Full-Auto
    All-Pro Front Bumper, CBI Sliders, Icon ET Coilovers, aFe Intake, Icon VS Rear Shocks, TSB Leafs, Timbren Bumpstops, All-Pro UCAs, ViAir Compressor, Klearz LED 3rd Brake Light, Pop-N-Lock Tailgate Handle, Husky Front Flaps, Deeza HD Sway Bar Links
    Kinda makes wonder why Toyota doesn't simply put a boot over the joint like these military standard U-joints commonly sold for racing.

    [​IMG]
     
  16. Jul 14, 2012 at 6:04 AM
    #16
    650H1

    650H1 Well-Known Member

    Joined:
    Jan 3, 2011
    Member:
    #48689
    Messages:
    8,378
    Gender:
    Male
    First Name:
    Mike
    NH
    Vehicle:
    2010 Tundra TRD OR C/M 5.7l 4x4
    the reason is $$$$$$$$$$$$$$$$$$$$$$$$$$$$$$$$$$$ ^
     
  17. Jul 16, 2012 at 4:04 AM
    #17
    coveylane

    coveylane Well-Known Member

    Joined:
    Feb 13, 2012
    Member:
    #72725
    Messages:
    67
    Gender:
    Male
    First Name:
    Coveylane
    Nova Scotia
    Vehicle:
    08 Tacoma SR5 4x4
    "The reason is $$$$$$$$$$$$$$$$$$$$$"
    Is it the dollars it would cost to do it or the dollars they make fixing it? I think a little square plastic cover filled with grease snapped over the universal joint would have gone a long way to prevent it from happening so soon.
     
  18. Jan 22, 2013 at 1:18 AM
    #18
    anotherreject

    anotherreject Well-Known Member

    Joined:
    Nov 1, 2011
    Member:
    #66236
    Messages:
    1,361
    Gender:
    Male
    does anybody have pictures or a detailed explination of what part to clean and re-lube? my taco has developed a similar issue
     
  19. Jan 22, 2013 at 6:30 AM
    #19
    coveylane

    coveylane Well-Known Member

    Joined:
    Feb 13, 2012
    Member:
    #72725
    Messages:
    67
    Gender:
    Male
    First Name:
    Coveylane
    Nova Scotia
    Vehicle:
    08 Tacoma SR5 4x4
    I have no pictures but follow your steering colum down and you will see a small universal joint. The instructions I followed to fix mine were: Spray the crap out of the universal joint with a pressure washer to get any grime off of it. Spray it with PB blaster (Canadian Tire) It is a penetrating fliuid). Then spray it with a white Lithium grease (also Canadian Tire). I then took it for a drive and found some difference. I repeated it all and it was normal again. I had to do it again after a few months or more. Still much cheaper than replacing it all.
     
  20. May 1, 2013 at 12:23 PM
    #20
    coveylane

    coveylane Well-Known Member

    Joined:
    Feb 13, 2012
    Member:
    #72725
    Messages:
    67
    Gender:
    Male
    First Name:
    Coveylane
    Nova Scotia
    Vehicle:
    08 Tacoma SR5 4x4
    I found this part Intermediate Steering Shaft #2 on www.VillageToyotaParts.com
    It costs $167 compared to $382 before taxes in Canada. I realize I will have to pay shipping, customs etc to get it here but I should still save money. Has anyone purchased any parts from this online parts store? I called to make sure the part was in stock. I didn't want to order it to find out it would be back ordered and have to wait 6 months for it. So has anyone used this company for parts?
     
To Top