1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

Still have rub...

Discussion in '2nd Gen. Tacomas (2005-2015)' started by soupman77, May 14, 2011.

  1. May 14, 2011 at 7:40 PM
    #1
    soupman77

    soupman77 [OP] Well-Known Member

    Joined:
    Sep 16, 2010
    Member:
    #43376
    Messages:
    56
    Gender:
    Male
    First Name:
    Alan
    Texas
    Vehicle:
    08' 4DR Tacoma LB 4x4 TRD Sport
    Revtek 3" Leveling kit with 1.25" in rear. Grillecraft mesh grill with TRD emblem, Hella 500's mounted behind grille, horn relocation, blacked out lower valence, allpro offroad bumper, blacked out roof, and so much more to do...
    Need help with ideas! Just finished putting 3" revtek leveling and spidertraxx, but still have rub in fender wells...I'm pretty sure that I can remove the rubbing piece up front, but it doesn't fix the mud flap from rubbing. This build just keeps getting better and better. What can I do to fix this?
     
  2. May 14, 2011 at 7:50 PM
    #2
    That Dude Tim

    That Dude Tim Toyota Technician

    Joined:
    Mar 12, 2011
    Member:
    #52912
    Messages:
    566
    Gender:
    Male
    Elyria, OH
    Vehicle:
    11 TRD Sport 4x4 DCLB
    Falken Wildpeak AT3/W, BLK Mk6, ICON's, Firestone Ride Rites, SHLM, Rear view camera switch, 7-pin in bumper, Lighted 4x4 switch, ImMrYo bracket, mudflap delete
    Have you had a new alignment yet?

    If not get that done b/c the location of the wheel in wheel well is determined by caster a bit. If your running 285 size tires I'd remove the mudflaps b/c they'll hit to.
     
  3. May 14, 2011 at 8:50 PM
    #3
    soupman77

    soupman77 [OP] Well-Known Member

    Joined:
    Sep 16, 2010
    Member:
    #43376
    Messages:
    56
    Gender:
    Male
    First Name:
    Alan
    Texas
    Vehicle:
    08' 4DR Tacoma LB 4x4 TRD Sport
    Revtek 3" Leveling kit with 1.25" in rear. Grillecraft mesh grill with TRD emblem, Hella 500's mounted behind grille, horn relocation, blacked out lower valence, allpro offroad bumper, blacked out roof, and so much more to do...
    I had an alignment when I put the leveling kit and tires on. The spacers were done today but just rub plastic parts. Will removing the mud flaps work?
     
  4. May 14, 2011 at 8:56 PM
    #4
    KPT

    KPT sees what you did there.

    Joined:
    Sep 3, 2009
    Member:
    #22227
    Messages:
    32,339
    Gender:
    Male
    Vehicle:
    09 Prerunner
    Katskin leather interior, Satoshi grille, Bilstein 5100's @ 1.75, rear leaf TSB, magnaflow exhaust, 18x9 BBS RW's, 275/65/18 Nitto TG's, black headlights, black taillights, Hella Supertones, weathertechs, EFX tri-fold tonneau, n-Fab steps
    What is the backspacing of the wheels, and the tire size you are running?
     
  5. May 14, 2011 at 8:59 PM
    #5
    soupman77

    soupman77 [OP] Well-Known Member

    Joined:
    Sep 16, 2010
    Member:
    #43376
    Messages:
    56
    Gender:
    Male
    First Name:
    Alan
    Texas
    Vehicle:
    08' 4DR Tacoma LB 4x4 TRD Sport
    Revtek 3" Leveling kit with 1.25" in rear. Grillecraft mesh grill with TRD emblem, Hella 500's mounted behind grille, horn relocation, blacked out lower valence, allpro offroad bumper, blacked out roof, and so much more to do...
    OEM wheels with 285s and spidertraxx 1.25.
     
  6. May 14, 2011 at 9:00 PM
    #6
    KPT

    KPT sees what you did there.

    Joined:
    Sep 3, 2009
    Member:
    #22227
    Messages:
    32,339
    Gender:
    Male
    Vehicle:
    09 Prerunner
    Katskin leather interior, Satoshi grille, Bilstein 5100's @ 1.75, rear leaf TSB, magnaflow exhaust, 18x9 BBS RW's, 275/65/18 Nitto TG's, black headlights, black taillights, Hella Supertones, weathertechs, EFX tri-fold tonneau, n-Fab steps
    How much fender well plastic did you trim, and did you chop your cab mounts?

    That's pretty much the standard procedure for fitting 285's....and yes, the mud flaps have to go...
     
  7. May 14, 2011 at 9:04 PM
    #7
    soupman77

    soupman77 [OP] Well-Known Member

    Joined:
    Sep 16, 2010
    Member:
    #43376
    Messages:
    56
    Gender:
    Male
    First Name:
    Alan
    Texas
    Vehicle:
    08' 4DR Tacoma LB 4x4 TRD Sport
    Revtek 3" Leveling kit with 1.25" in rear. Grillecraft mesh grill with TRD emblem, Hella 500's mounted behind grille, horn relocation, blacked out lower valence, allpro offroad bumper, blacked out roof, and so much more to do...
    So far I haven't cut any plastic, didn't really want to do so. Oh well. So, exactly what is the best way, place and method of trimming? Any pics of the process?
     
  8. May 14, 2011 at 9:09 PM
    #8
    KPT

    KPT sees what you did there.

    Joined:
    Sep 3, 2009
    Member:
    #22227
    Messages:
    32,339
    Gender:
    Male
    Vehicle:
    09 Prerunner
    Katskin leather interior, Satoshi grille, Bilstein 5100's @ 1.75, rear leaf TSB, magnaflow exhaust, 18x9 BBS RW's, 275/65/18 Nitto TG's, black headlights, black taillights, Hella Supertones, weathertechs, EFX tri-fold tonneau, n-Fab steps
    Yep there are plenty if you do a little search....
     
  9. May 15, 2011 at 7:00 PM
    #9
    soupman77

    soupman77 [OP] Well-Known Member

    Joined:
    Sep 16, 2010
    Member:
    #43376
    Messages:
    56
    Gender:
    Male
    First Name:
    Alan
    Texas
    Vehicle:
    08' 4DR Tacoma LB 4x4 TRD Sport
    Revtek 3" Leveling kit with 1.25" in rear. Grillecraft mesh grill with TRD emblem, Hella 500's mounted behind grille, horn relocation, blacked out lower valence, allpro offroad bumper, blacked out roof, and so much more to do...
    Thanks to all for the help, after some painful cutting on my truck and removing the mud flaps, no more rubbing!
     
  10. May 24, 2011 at 12:11 AM
    #10
    island

    island Well-Known Member

    Joined:
    May 4, 2011
    Member:
    #56085
    Messages:
    138
    Gender:
    Male

    Got any pics:)
     
  11. May 24, 2011 at 12:31 AM
    #11
    donovan6241

    donovan6241 Well-Known Member

    Joined:
    Apr 23, 2010
    Member:
    #35868
    Messages:
    265
    Gender:
    Male
    First Name:
    Donovan
    San Diego
    Vehicle:
    2011 TRD Double Cab PreRunner
    flowmaster exhaust, AFE cold air intake, pro comp 8188 wheels, yokohama geolander tires, 3 inch ready-lift front spacer, tinted windows, factory running boards, BHLM, HID's, yellow fog lights, 10 inch sub, weathertech digital fit black floor mats, black billet grille set, rear blue license plate light, and much more to come.
    I had the same problem when I got my new wheels and tires. I put a block level lift on in the front and they were still rubbing. After removing my front mud flaps, they would still rub. i trimmed 80% of the plastic and it got better, but now on the highway you can hear the plastic coming back and hitting the tire:(
     
To Top