1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

stock 4X4 system not working

Discussion in '2nd Gen. Tacomas (2005-2015)' started by WAF1997, Jan 13, 2012.

  1. Jan 13, 2012 at 7:30 PM
    #1
    WAF1997

    WAF1997 [OP] Member

    Joined:
    Jan 13, 2012
    Member:
    #70594
    Messages:
    9
    Gender:
    Male
    IOWA
    Vehicle:
    1997 TACOMA
    2 1/2 '' suspension lift, Flowmaster Exhaust custom bumper, rocker panel guards
    My 1997 Tacoma has stock automatic 4X4 hubs and when I shift into 4HI or 4LOW the drive shaft spins but no action from the wheels and the little 4X4 indicator light does not come on the dash. I have new axles and there is NO metallic or grinding noises coming from the system I have not been abusing or going off road with the truck. Does anyone have an idea what could be the problem.
    Thanks

     
  2. Jan 13, 2012 at 7:32 PM
    #2
    danimal92sport

    danimal92sport Well-Known Member

    Joined:
    Aug 25, 2011
    Member:
    #62308
    Messages:
    131
    Gender:
    Male
    Vehicle:
    dcab, 4WD, TRD O/R
    If you have a '97, I'd post in the 1st gen Tacoma section and let some of the 1st gen ADD experts chime in.
     
  3. Jan 13, 2012 at 7:39 PM
    #3
    WAF1997

    WAF1997 [OP] Member

    Joined:
    Jan 13, 2012
    Member:
    #70594
    Messages:
    9
    Gender:
    Male
    IOWA
    Vehicle:
    1997 TACOMA
    2 1/2 '' suspension lift, Flowmaster Exhaust custom bumper, rocker panel guards
    thanks
     
  4. Jan 13, 2012 at 7:40 PM
    #4
    sean266

    sean266 #ThinBlueLine Moderator

    Joined:
    Mar 21, 2011
    Member:
    #53447
    Messages:
    21,368
    Gender:
    Male
    ADD front diff accuator is my bet
     
  5. Jan 13, 2012 at 9:00 PM
    #5
    WAF1997

    WAF1997 [OP] Member

    Joined:
    Jan 13, 2012
    Member:
    #70594
    Messages:
    9
    Gender:
    Male
    IOWA
    Vehicle:
    1997 TACOMA
    2 1/2 '' suspension lift, Flowmaster Exhaust custom bumper, rocker panel guards
    I see that ADD actuator in the manual I will look into it thanks.
     
  6. Jan 25, 2012 at 4:56 PM
    #6
    WAF1997

    WAF1997 [OP] Member

    Joined:
    Jan 13, 2012
    Member:
    #70594
    Messages:
    9
    Gender:
    Male
    IOWA
    Vehicle:
    1997 TACOMA
    2 1/2 '' suspension lift, Flowmaster Exhaust custom bumper, rocker panel guards
    You were right sean266 it was the ADD actuator, I took it off tested the OHM’S, test was unsatisfactory. I got a new one for about 85$ and I’m good to go. Thanks for the help.
     
  7. Jan 25, 2012 at 5:57 PM
    #7
    sean266

    sean266 #ThinBlueLine Moderator

    Joined:
    Mar 21, 2011
    Member:
    #53447
    Messages:
    21,368
    Gender:
    Male
    No problemo buddy.
     
  8. Jun 23, 2013 at 8:06 PM
    #8
    Bulldog1969

    Bulldog1969 New Member

    Joined:
    Jun 23, 2013
    Member:
    #106899
    Messages:
    4
    Gender:
    Male
    First Name:
    Bulldog
    Texas
    Vehicle:
    Tacoma SR5 4x4
    Trailgear front bumper
    Where did you get one for $85?
     
To Top