1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

Stock In Dash Audio Freeze

Discussion in '2nd Gen. Tacomas (2005-2015)' started by FullDub, Jun 11, 2009.

  1. Jun 11, 2009 at 10:51 PM
    #1
    FullDub

    FullDub [OP] Member

    Joined:
    Mar 8, 2009
    Member:
    #14486
    Messages:
    22
    Gender:
    Male
    Vehicle:
    09-TRD Sport 4x4
    Just got my truck about a week in a half ago. I got the toyota ipod adapter installed and the screen that displays the text started freezing up about a week ago. When it was freezing the audio would still play but i was unable to change the song and the displayed name of the last song would stay on there. I went tonight to go turn off the seat belt buzzer and noticed that when i turned on my truck that i wasn't getting any text displaying on the screen even the orange screen wasn't lighting up. I have everything under warranty but if anyone has any ideas of what might be going on it would save me the trip out to the dealership.

    Thanks
     
  2. Jun 11, 2009 at 10:56 PM
    #2
    epa4wd

    epa4wd Well-Known Member

    Joined:
    Mar 17, 2009
    Member:
    #14828
    Messages:
    2,139
    Gender:
    Male
    First Name:
    Eduardo
    Vehicle:
    2015 TRD Sport
    Clazzio Seat Covers Extang Tri-Fold Soft Tonneau Cover TRD Skid Plate AMP Research Electric Steps 43% Llumar Security tint TRD Exhaust Fox 2.0 coilovers and rear shocks 16" TRD Fake Beadlocks Custom LED Cube mounts in foglight location TRD Pro Grill Wheelers progressive aal
    Probably it isn't related to the ipod adapter, many of us have problems with the 09 radios, just this week the dealer ordered a replacement for mine, lights started flickering and the radio even shut off once, other are having similar issues including problems with volume knob etc.
     
  3. Jun 11, 2009 at 11:05 PM
    #3
    ruler

    ruler Well-Known Member

    Joined:
    Jan 30, 2008
    Member:
    #4503
    Messages:
    2,003
    Gender:
    Male
    SoCal - Los Angeles - SGV
    Vehicle:
    08 Tacoma, TRD Sport, DC 4x4
    Fox Extended Travel Coilovers 2.5 (front), Fox 2.0 shocks (rear),Total Chaos UCA's, AllPro Expedition leaf pack, AllPro front plate style bumper,BHLM, GrillCraft MX series Grill, ATX Thug 17inch rims, Toyo Open Country MT (295,70,17), TRD CAI,Rear smoked LED tail lights, slimcubby HID Head Lights (50w 1200k), ADVMonster 60 Series 3600 Lumen LED Off Road Lights , Pioneer Avic-F700bt (navigation,head unit)
    get rid of the stock radio, thing sucks
     
To Top