1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

stock radio question

Discussion in 'Audio & Video' started by Tylerm5000, Aug 19, 2011.

  1. Aug 19, 2011 at 8:34 PM
    #1
    Tylerm5000

    Tylerm5000 [OP] Well-Known Member

    Joined:
    Apr 30, 2011
    Member:
    #55840
    Messages:
    316
    Gender:
    Male
    First Name:
    Tyler
    Oregon
    Vehicle:
    1995.5 2.7l reg cab 4x4 5-speed red pearl
    Alcan stock height 4-leaf springs, greaseable main eye bolts, OME greaseable shackles, all energy suspension bushings, 2-row extra deep radiator, KYB gas-a-just shocks. ALL LED exterior and interior lighting including custom tail lights and blinkers.
    I have a first gen with a left speaker that will go out intermittently. I can sometimes make it come back on if I move the air selector or tap on the dash right next to the radio. It is a stock radio with stock speakers in the doors. Do I need to replace the speaker(s)? Or the radio? Or both?
     
  2. Aug 19, 2011 at 9:10 PM
    #2
    jrgroucho

    jrgroucho Well-Known Member

    Joined:
    Feb 16, 2011
    Member:
    #51285
    Messages:
    68
    Gender:
    Male
    First Name:
    Jeremy
    Michigan
    Vehicle:
    2010 AC SR5 BSP
    Hose Clamp, No Seatbelt Chime, Husky Floor Liners, BHLM, sockmonkey Tailgate Decal, Wet Okole Covers/Armrests,
    My guess is that's it's a loose connection on the back of the radio or a wire with broken/frayed insulation. You won't really know until you take it apart. I'd pull the radio and make sure all the wires on the harness look good and are secure.

    Good Luck.
     
To Top