1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

Stock stereo and error 3

Discussion in 'Audio & Video' started by smcgill, Apr 26, 2011.

  1. Apr 26, 2011 at 3:16 PM
    #1
    smcgill

    smcgill [OP] Well-Known Member

    Joined:
    Jul 23, 2009
    Member:
    #20055
    Messages:
    245
    Gender:
    Male
    First Name:
    Sean
    South Easton Mass.
    Vehicle:
    2008 tacoma double cab sr5 with a Curtis Home-Pro 3000 snow plow
    :eek: OK I have a 2008 taco 4 door with 6 disc am/fm radio.
    Any disk I put in now say's error 3 ?
    I'm think of yanking it out and cleaning the laser !
    Thanks
    Sean
     
  2. Apr 26, 2011 at 4:14 PM
    #2
    kjmc

    kjmc Well-Known Member

    Joined:
    Nov 27, 2010
    Member:
    #46801
    Messages:
    80
    Gender:
    Male
    First Name:
    Kelly
    Alliston,Ontario,Canada
    Vehicle:
    2007 TRD-SR5 4x4 DCAB
    Truxedo Lo-pro-Qt Sirius Radio
    I had same problem with 2007 TRD, Toyota replaced mine under
    warranty.


    GOOD LUCK
     
  3. Apr 27, 2011 at 12:00 PM
    #3
    smcgill

    smcgill [OP] Well-Known Member

    Joined:
    Jul 23, 2009
    Member:
    #20055
    Messages:
    245
    Gender:
    Male
    First Name:
    Sean
    South Easton Mass.
    Vehicle:
    2008 tacoma double cab sr5 with a Curtis Home-Pro 3000 snow plow
    I got it out but no way in *ell could I get to the lazer!
    Put all back in and no improvement!
    Not surprized I did nothing.
    So what is the deal .. Is it toast?
    Sean
     
  4. Apr 27, 2011 at 12:03 PM
    #4
    skytower

    skytower Well-Known Member

    Joined:
    Jun 7, 2010
    Member:
    #38505
    Messages:
    3,228
    Gender:
    Male
    First Name:
    Dave
    virginia
    Vehicle:
    08 Tacoma 4x4
    Hitch and wiring, aux back-up light, rear strobe lights, radio and underseat sub.
    Time to take it in. I replaced a few of these at the dealership when I worked there. It is toast.
     
  5. Apr 28, 2011 at 4:37 PM
    #5
    smcgill

    smcgill [OP] Well-Known Member

    Joined:
    Jul 23, 2009
    Member:
    #20055
    Messages:
    245
    Gender:
    Male
    First Name:
    Sean
    South Easton Mass.
    Vehicle:
    2008 tacoma double cab sr5 with a Curtis Home-Pro 3000 snow plow
    Fixed the unit!
    Yanked the unit out ,opened the cover of unit while still hooked up and I loaded a disc and watched and poked / taped unit responded and now works.Blew my chance to upgrade!
     
  6. Aug 19, 2011 at 12:24 PM
    #6
    sdnicker2000

    sdnicker2000 Well-Known Member

    Joined:
    Feb 28, 2009
    Member:
    #14169
    Messages:
    209
    Gender:
    Male
    Nebraska
    Vehicle:
    Mostly Stock 08 TRD Sport
    Rear spring TSB, Fumoto Valve, No A/C on defrost mod., tailgate theft mod.
    Your radio still working?
    I got the "ERROR 3" yesterday and I can't get it to do anything. It won't eject, load, play, nothing.
     
  7. Aug 21, 2011 at 5:03 AM
    #7
    TacomaSD

    TacomaSD New Member

    Joined:
    Aug 21, 2011
    Member:
    #62054
    Messages:
    3
    Gender:
    Male
    yeah im having the same problem...wondering if theres any fix..hmm and i just bought it a few days ago. gonna hit up the dealership tomorrow
     
  8. Mar 25, 2014 at 2:58 PM
    #8
    Toadacious

    Toadacious New Member

    Joined:
    Mar 25, 2014
    Member:
    #126162
    Messages:
    1
    Gender:
    Male
    I too had an error 3 message happen over the winter for no reason I knew of. I took the head unit out, took out every screw possible, even tried moving the CD's around with a small screw driver. After this I researched everything I could but I knew it wasn't fixable. I put it all back together to at least have the radio back but out desperation I banged directly on the CD holder in several locations. I plugged it all back in and put it all together. Once I turned the power on it started ejecting CD's. I found one badly cracked CD and another in bad shape. They had been cracked in the center and must have jammed against some control mechanism.

    I now have my CD player back.

    It was really just luck but worth the free try.

    Hope you find the same.
     
To Top