1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

Strange bump feeling on starts and stops

Discussion in '2nd Gen. Tacomas (2005-2015)' started by Aryota, Apr 2, 2013.

  1. Apr 2, 2013 at 11:44 AM
    #1
    Aryota

    Aryota [OP] Rabbit n Pancakes vs. Chicken n Waffles

    Joined:
    Mar 28, 2013
    Member:
    #100784
    Messages:
    30
    Gender:
    Male
    First Name:
    Dave
    Central Arkansas
    Vehicle:
    09 Access V6 4x4 TRD-OR SR5
    Hoping one of ya'll can help me pinpoint something. I've got a 2009 Access Cab, TRD, SR5, V6, 4wd. Bought it from a Toyota dealer certified used last year with 42000 mi and now at 50000. It's really clean and doesn't show signs of a rough life with previous owner. In fact, spoke with him and he maintained it pretty well.

    I have noticed a "bump" or feeling of “slack being taken up” through seat and gas pedal when taking off from stop. Same thing is felt just as truck comes to a complete stop. It feels like something loose or slack somewhere in driveline. I know this sounds strange, but it seems to start occurring only after truck has been driven a while and is up to full temperature. Particularly noticeable and feels more severe in stop-and-go traffic every time truck stops or starts moving. It has the Toyota Certified warranty on it and I've taken it to 2 different dealers a total of 3 times with the same verdict - "it's normal". I have the feeling that something is loose somewhere but am repeatedly told it's normal. One guy told me it was slack where the driveshaft joins together. Another told me it was leaf-spring flex.

    Has anyone else experienced this? Or can anyone advise as to what the cause might be?

    Thanks,
    Dave
     
  2. Apr 2, 2013 at 11:45 AM
    #2
    rickmeseke

    rickmeseke subaru of america

    Joined:
    Nov 9, 2012
    Member:
    #90811
    Messages:
    966
    Gender:
    Male
    First Name:
    Ricky
    Brunswick, GA
    Vehicle:
    a white truck
    its because your air/heat compressor is on
     
  3. Apr 2, 2013 at 11:46 AM
    #3
    OZ-T

    OZ-T All of those moments....will be lost.....in time

    Joined:
    Dec 15, 2009
    Member:
    #27584
    Messages:
    23,692
    Gender:
    Male
    First Name:
    Peter North
    British Columbia
    Vehicle:
    Mag Grey 09 Trd Sport DCLB 4x4
    OME 885x , OME shocks and Dakars , Wheelers SuperBumps front and rear , 275/70/17 Hankook ATm , OEM bed mat , Weathertech digifit floor liners , Weathertech in-channel vents , headache rack , Leer 100RCC commercial canopy , TRD bedside decals removed , Devil Horns by Andres , HomerTaco Satoshi
    Axle wrap
     
  4. Apr 2, 2013 at 11:47 AM
    #4
    dad32509

    dad32509 Thinking of something clever

    Joined:
    Sep 27, 2011
    Member:
    #64230
    Messages:
    3,138
    Gender:
    Male
    First Name:
    Dave
    San Diego
    Vehicle:
    Blacked out 05
    5100's front and back, OME 885x's, LR UCA's, OMD rear springs, Pioneer AVH-P2300DVD, HVAC Green led's MOD, Blacked out bumper, Plastidip emblems, custom front tube bumper, 32" combo led bar, rigid duallys, otrattw switches, my own Satoshi grille, shorty antenna, Spyder LED halo headlights. csjumper2003 map/dome, 3rd brake, DTRL white/amber and parking LED's. Pelfreybilt IFS skid, Cab mount chop, sliders and rear light bar w/blitzpro 5LR dust light. Uniden CB, Magnaflow 18" exhaust, Rear tire carrier, sway bar removed, spidertrax 1.25" spacers, Wheelers 16" Alloys w/265/75r16 Goodyear DuraTracs
    I think I have the same thing happening. Mine feels more like a click though. I can feel it in the break pedal when coming to a full stop or releasing the break to accelarate. Is this what you're talking about? If so I'd really like to know what you find out! Ive just recently noticed it.
     
  5. Apr 2, 2013 at 11:48 AM
    #5
    Sandman614

    Sandman614 LRGRNR

    Joined:
    Oct 26, 2010
    Member:
    #45273
    Messages:
    8,804
    Gender:
    Male
    Boone, NC\Cary, NC
    Vehicle:
    '06 SR5 Off Road
    ARB Front Bumper, Projector Headlights w/Slimcubby 4300K HID's, Oznium LED's, LED taillights, DIY Washable Cabin Moose Filter, Sockmonkey SR5 Off Road, Aux Audio plug, OME 886x, OME Nitrochargers, Wheelers 3 Leaf Progressive AAL, ImMrYo Rear-View Mirror Lift Bracket, Dodge D-Rings
    dafuq is a heat compressor?
     
  6. Apr 2, 2013 at 11:49 AM
    #6
    rickmeseke

    rickmeseke subaru of america

    Joined:
    Nov 9, 2012
    Member:
    #90811
    Messages:
    966
    Gender:
    Male
    First Name:
    Ricky
    Brunswick, GA
    Vehicle:
    a white truck
    you know what i meant
     
  7. Apr 2, 2013 at 11:49 AM
    #7
    Sandman614

    Sandman614 LRGRNR

    Joined:
    Oct 26, 2010
    Member:
    #45273
    Messages:
    8,804
    Gender:
    Male
    Boone, NC\Cary, NC
    Vehicle:
    '06 SR5 Off Road
    ARB Front Bumper, Projector Headlights w/Slimcubby 4300K HID's, Oznium LED's, LED taillights, DIY Washable Cabin Moose Filter, Sockmonkey SR5 Off Road, Aux Audio plug, OME 886x, OME Nitrochargers, Wheelers 3 Leaf Progressive AAL, ImMrYo Rear-View Mirror Lift Bracket, Dodge D-Rings
    :p
     
  8. Apr 2, 2013 at 11:55 AM
    #8
    Badazta

    Badazta Member

    Joined:
    Feb 11, 2013
    Member:
    #97276
    Messages:
    10
    Gender:
    Male
    Vehicle:
    10' Prerunner Sport
    I just came on here to do a search for the same thing. I think it is drive shaft/ u-joint related. I had an 05 GTO that would give the same feeling at times.
     
  9. Apr 2, 2013 at 12:02 PM
    #9
    dad32509

    dad32509 Thinking of something clever

    Joined:
    Sep 27, 2011
    Member:
    #64230
    Messages:
    3,138
    Gender:
    Male
    First Name:
    Dave
    San Diego
    Vehicle:
    Blacked out 05
    5100's front and back, OME 885x's, LR UCA's, OMD rear springs, Pioneer AVH-P2300DVD, HVAC Green led's MOD, Blacked out bumper, Plastidip emblems, custom front tube bumper, 32" combo led bar, rigid duallys, otrattw switches, my own Satoshi grille, shorty antenna, Spyder LED halo headlights. csjumper2003 map/dome, 3rd brake, DTRL white/amber and parking LED's. Pelfreybilt IFS skid, Cab mount chop, sliders and rear light bar w/blitzpro 5LR dust light. Uniden CB, Magnaflow 18" exhaust, Rear tire carrier, sway bar removed, spidertrax 1.25" spacers, Wheelers 16" Alloys w/265/75r16 Goodyear DuraTracs
    Is it a click you feel? Wondering if I'm feeling the same thing as you guys. I thought it could be a bad carrier bearing. It kinda feels like its coming from up front more though.
     
  10. Apr 2, 2013 at 12:06 PM
    #10
    Deercantseeme

    Deercantseeme Well-Known Member

    Joined:
    May 17, 2012
    Member:
    #79036
    Messages:
    176
    Gender:
    Male
    Colorado
    afe intake, jvc kw-r5000, Bhlm, true btlm, Ipcw black third brake light, avs slim in channel window visors, wade floor mats, ome 884s, dakars, tinted windows, black wet okole seat covers, debadged, grillecraft insert, matte black SCS F5 wheels, 285 duratracs
    I'm gonna guess u joints. I had one to bad and it had a shuttering feeling when almost stopped and when taking off.
     
  11. Apr 2, 2013 at 1:23 PM
    #11
    Badazta

    Badazta Member

    Joined:
    Feb 11, 2013
    Member:
    #97276
    Messages:
    10
    Gender:
    Male
    Vehicle:
    10' Prerunner Sport
    It's a definite clunk and feels more in the middle or towards the rear. I found that I can pretty much prevent it if I stop slowly. If I brake harder it happens almost every time, almost like the driveline has some slop and doesn't keep up. I actually don't mind it much but it's a little embarrassing when I have people in the truck.
     
  12. Apr 2, 2013 at 1:29 PM
    #12
    dad32509

    dad32509 Thinking of something clever

    Joined:
    Sep 27, 2011
    Member:
    #64230
    Messages:
    3,138
    Gender:
    Male
    First Name:
    Dave
    San Diego
    Vehicle:
    Blacked out 05
    5100's front and back, OME 885x's, LR UCA's, OMD rear springs, Pioneer AVH-P2300DVD, HVAC Green led's MOD, Blacked out bumper, Plastidip emblems, custom front tube bumper, 32" combo led bar, rigid duallys, otrattw switches, my own Satoshi grille, shorty antenna, Spyder LED halo headlights. csjumper2003 map/dome, 3rd brake, DTRL white/amber and parking LED's. Pelfreybilt IFS skid, Cab mount chop, sliders and rear light bar w/blitzpro 5LR dust light. Uniden CB, Magnaflow 18" exhaust, Rear tire carrier, sway bar removed, spidertrax 1.25" spacers, Wheelers 16" Alloys w/265/75r16 Goodyear DuraTracs
    This sounds like exactly whats going on with mine. Just not as severe as yours. But like you said, if I slow stop I dont feel it, but when I break hard its definitely there. Dont know if OP is experiencing the same thing though.
     
  13. Apr 2, 2013 at 1:31 PM
    #13
    Aryota

    Aryota [OP] Rabbit n Pancakes vs. Chicken n Waffles

    Joined:
    Mar 28, 2013
    Member:
    #100784
    Messages:
    30
    Gender:
    Male
    First Name:
    Dave
    Central Arkansas
    Vehicle:
    09 Access V6 4x4 TRD-OR SR5
    That's EXACTLY the feeling Badazta !!

    Have you had it checked out or wrenched on it yourself? If so what did you find out?
     
  14. Apr 2, 2013 at 1:37 PM
    #14
    Aryota

    Aryota [OP] Rabbit n Pancakes vs. Chicken n Waffles

    Joined:
    Mar 28, 2013
    Member:
    #100784
    Messages:
    30
    Gender:
    Male
    First Name:
    Dave
    Central Arkansas
    Vehicle:
    09 Access V6 4x4 TRD-OR SR5
    dad32509 - I can tell yours is an Access cab from the photo.

    Badazta - is yours also?

    And do both of you feel it when coming to a stop AND when taking off. It's a single thump from middle or back of truck.

    And, IMO, a Tacoma with only 50000 miles should not be doing this !

    How many miles you guys have?
     
  15. Apr 2, 2013 at 2:19 PM
    #15
    dad32509

    dad32509 Thinking of something clever

    Joined:
    Sep 27, 2011
    Member:
    #64230
    Messages:
    3,138
    Gender:
    Male
    First Name:
    Dave
    San Diego
    Vehicle:
    Blacked out 05
    5100's front and back, OME 885x's, LR UCA's, OMD rear springs, Pioneer AVH-P2300DVD, HVAC Green led's MOD, Blacked out bumper, Plastidip emblems, custom front tube bumper, 32" combo led bar, rigid duallys, otrattw switches, my own Satoshi grille, shorty antenna, Spyder LED halo headlights. csjumper2003 map/dome, 3rd brake, DTRL white/amber and parking LED's. Pelfreybilt IFS skid, Cab mount chop, sliders and rear light bar w/blitzpro 5LR dust light. Uniden CB, Magnaflow 18" exhaust, Rear tire carrier, sway bar removed, spidertrax 1.25" spacers, Wheelers 16" Alloys w/265/75r16 Goodyear DuraTracs
    Haha yeah its both stop and go, and I just hit 57k
     
  16. Apr 2, 2013 at 4:13 PM
    #16
    Badazta

    Badazta Member

    Joined:
    Feb 11, 2013
    Member:
    #97276
    Messages:
    10
    Gender:
    Male
    Vehicle:
    10' Prerunner Sport
    Yep both stop and go. Mines a 2010 dbl cab with 28K. My bumper to bumper warranty is up on the 10th so I'll be getting it checked out real soon.
     
  17. Apr 2, 2013 at 4:36 PM
    #17
    hakabo

    hakabo Well-Known Member

    Joined:
    Jan 8, 2012
    Member:
    #70209
    Messages:
    385
    Gender:
    Male
    First Name:
    Jacob
    Concord, NC
    Vehicle:
    08 urban runner 4x4
    ^^^this. i think if you search this it will give you a lot of similar threads
     
  18. Apr 2, 2013 at 5:49 PM
    #18
    Badazta

    Badazta Member

    Joined:
    Feb 11, 2013
    Member:
    #97276
    Messages:
    10
    Gender:
    Male
    Vehicle:
    10' Prerunner Sport
    Excuse my ignorance, I have an idea, but what exactly is axle wrap and is there a way to fix it?
     
  19. Apr 2, 2013 at 8:45 PM
    #19
    OZ-T

    OZ-T All of those moments....will be lost.....in time

    Joined:
    Dec 15, 2009
    Member:
    #27584
    Messages:
    23,692
    Gender:
    Male
    First Name:
    Peter North
    British Columbia
    Vehicle:
    Mag Grey 09 Trd Sport DCLB 4x4
    OME 885x , OME shocks and Dakars , Wheelers SuperBumps front and rear , 275/70/17 Hankook ATm , OEM bed mat , Weathertech digifit floor liners , Weathertech in-channel vents , headache rack , Leer 100RCC commercial canopy , TRD bedside decals removed , Devil Horns by Andres , HomerTaco Satoshi
  20. Apr 3, 2013 at 4:51 AM
    #20
    Badazta

    Badazta Member

    Joined:
    Feb 11, 2013
    Member:
    #97276
    Messages:
    10
    Gender:
    Male
    Vehicle:
    10' Prerunner Sport
To Top