1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

Strange sound from engine

Discussion in 'New Members' started by RTRUCKING, Aug 17, 2009.

  1. Aug 17, 2009 at 10:25 AM
    #1
    RTRUCKING

    RTRUCKING [OP] Active Member

    Joined:
    Mar 29, 2009
    Member:
    #15330
    Messages:
    35
    Gender:
    Male
    First Name:
    Ruben
    Jurupa Valley CA
    Vehicle:
    08 4x4 sport
    HELLO OUT THER IHAVE A 08 TACOMA V6 4X4 IT ONLY HAS 10K MILES ON IT AND ITS MAKING THIS NOISE COMING FROM THE WEEL WEALS IT SOUND S LIKE THE VALVE S ARE LOOSE OR IT HAS A EXHAUST LEAK I HAVE TAKING IT TO THE DEALER SHIP AND THEY HAVE TOLD ME THAT ITS NORMAL BUT I DONT THINK IT IS CAN SOME ONE OUT THER KNOW WAT S UP :mad:
     
  2. Aug 17, 2009 at 10:37 AM
    #2
    hendooman

    hendooman The Stroker Ace

    Joined:
    Mar 6, 2009
    Member:
    #14421
    Messages:
    3,040
    Gender:
    Male
    First Name:
    Jeff
    KC
    Vehicle:
    2015 TRD PRO 4Runner
    A few things...

    1. Use some periods.
    2. Dial down the all caps
    3. Spell check is your friend
    4. If it is a slight ticking, it is normal. Search engine ticking and Chris has a mod to get some of the noise to quiet down.
     
  3. Aug 17, 2009 at 10:39 AM
    #3
    TacoOwner?

    TacoOwner? Well-Known Member

    Joined:
    Aug 5, 2009
    Member:
    #20724
    Messages:
    177
    Gender:
    Male
    First Name:
    Joshua
    Camas/Spokane, WA
    Vehicle:
    '10 4x4 Double Cab 6M
    Anti-thief tailgate, anytime rear-view camera, anytime locker mod
    x2 :p

    Welcome to the forums
     
  4. Aug 17, 2009 at 10:40 AM
    #4
    NumNutz

    NumNutz One of the original 7928

    Joined:
    Jul 14, 2008
    Member:
    #7928
    Messages:
    4,845
    Gender:
    Male
    Virginia Beach, VA
    Vehicle:
    07 Tacoma 4x4 - Kings, TC, Dakars, broken stuff
    Lots.
    Well said... Well said.
     
  5. Aug 17, 2009 at 1:33 PM
    #5
    Jester243

    Jester243 mod status????

    Joined:
    Jun 25, 2008
    Member:
    #7552
    Messages:
    9,996
    Gender:
    Male
    First Name:
    Dan
    Spokane, WA
    Vehicle:
    2016 Trail Premium 4Runner w/ KDSS
    :wave: Welcome to the site, when you have a chance post some pics for us :D


    Oh and:

    [​IMG]

    :devil:
     
  6. Aug 17, 2009 at 1:34 PM
    #6
    chris4x4

    chris4x4 With sufficient thrust, pigs fly just fine. Moderator

    Joined:
    May 8, 2008
    Member:
    #6497
    Messages:
    106,148
    Gender:
    Male
    First Name:
    FlimFlubberJAM
    Tenoe, AZ
    Vehicle:
    2013 Rubicon Unlimited,
    4.10 gears, sliders, and lots of buttons.
    Welcome to Tacoma World! ;)
     
To Top