1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

Strange Sound When Shifting into Drive

Discussion in '2nd Gen. Tacomas (2005-2015)' started by davelac, Dec 6, 2011.

  1. Dec 6, 2011 at 9:47 PM
    #1
    davelac

    davelac [OP] Well-Known Member

    Joined:
    Dec 6, 2011
    Member:
    #68308
    Messages:
    104
    Gender:
    Male
    Capital Region
    Vehicle:
    2011 SR5
    I have a new 2011 SR5, double cab w/automatic. When I shift from "Park" into "Drive" or "Reverse", I hear a faint servo motor-type sound coming from the back end (lasts less than a second). The sales guy at the dealer isn't sure what it is, and I haven't had time to contact the service dept yet. Anyone have any idea what it is and is it considered normal?
     
  2. Dec 6, 2011 at 10:19 PM
    #2
    Steves104x4

    Steves104x4 Well-Known Member

    Joined:
    Apr 17, 2010
    Member:
    #35468
    Messages:
    7,421
    Gender:
    Male
    First Name:
    Steve
    Buffalo NY
    Vehicle:
    2010 RC 2.7 4x4
    BUCKLE UP! It makes it harder for Aliens to pull you out of your Truck.
    [​IMG] Keep a camera handy just in case.
     
To Top