1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

Strange sounds - need help.

Discussion in '2nd Gen. Tacomas (2005-2015)' started by CDN Tacoma Lover, Feb 22, 2011.

  1. Feb 22, 2011 at 9:36 AM
    #1
    CDN Tacoma Lover

    CDN Tacoma Lover [OP] Active Member

    Joined:
    Feb 18, 2011
    Member:
    #51370
    Messages:
    30
    Gender:
    Male
    Ontario Canada
    Vehicle:
    2009 TRD Double Cab w Leather
    Hi guys

    I just bought my 2009 Tacoma TRD double cab last week. I just noticed a strange sound whenever i hit between 50km\h (30mph) and 30km\h (19mph) it seems to be its loudest at 40km\h (25mph). It is kind of hard to explain the sound... it almost sounds like a humming sound.
    I am trying to do some research on the bearings... do they tend to have bearing issues?
    Any ideas you guys may have will help[.

    Thanks again.

    PS: I love the truck... I waited a while to buy it. Totally worth the wait.
     
  2. Feb 22, 2011 at 9:40 AM
    #2
    brutalguyracing

    brutalguyracing BIG DADDY

    Joined:
    Jun 28, 2009
    Member:
    #19000
    Messages:
    24,005
    Gender:
    Male
    F.U> GUYZ
    broken mods
    put it in 4 wheel drive and see if the noise goes away
     
  3. Feb 22, 2011 at 9:41 AM
    #3
    jdkeller

    jdkeller How many words can be fit in this s

    Joined:
    Nov 26, 2008
    Member:
    #11040
    Messages:
    12,997
    Gender:
    Male
    First Name:
    Jonathan
    Inland Empire, Ca
    Vehicle:
    2008 Tacoma Prerunner TRD Offroad
    Dome light LED, 6000k HID Headlights and fogs, Grillcraft black mesh, rear 5100's, Total Chaos UCA's, 285/75/16 BFG KM2's, Spidertrax spacers, Blacked out emblems, cb,kenwood tm270 ham radio, All Pro 3" leaf pack, Fox 2.0 coilovers, Revenge Fab Sliders, u bolt flip kit, Pioneer avh4200, bed bar with light and antenna, Wet Okoles, Weathertech Mats, Wet Okole Armrests, Rear KR Fab bumper, bed mat, N-Fab spare tire carrier with full size spare on 16" TRD rim, Bedlinered flares and grille. Camburg Spindles, All Pro front fenders.
    Is the truck lifted?
     
  4. Feb 22, 2011 at 9:48 AM
    #4
    OZ-T

    OZ-T All of those moments....will be lost.....in time

    Joined:
    Dec 15, 2009
    Member:
    #27584
    Messages:
    23,853
    Gender:
    Male
    First Name:
    Peter North
    British Columbia
    Vehicle:
    Mag Grey 09 Trd Sport DCLB 4x4
    OME 885x , OME shocks and Dakars , Wheelers SuperBumps front and rear , 275/70/17 Hankook ATm , OEM bed mat , Weathertech digifit floor liners , Weathertech in-channel vents , headache rack , Leer 100RCC commercial canopy , TRD bedside decals removed , Devil Horns by Andres , HomerTaco Satoshi
    Do you get a vibration at the same time ?
     
  5. Feb 22, 2011 at 9:52 AM
    #5
    CDN Tacoma Lover

    CDN Tacoma Lover [OP] Active Member

    Joined:
    Feb 18, 2011
    Member:
    #51370
    Messages:
    30
    Gender:
    Male
    Ontario Canada
    Vehicle:
    2009 TRD Double Cab w Leather
    Thanks for the quick reply...

    Nope the truck is not lifted... There really isn't a vibration... I tried in 4WD... same noise... just not as loud.
    It almost sounds like the tranny is winding down... not sure. T

    The other thing is when I am pressing the gas the sound seems to go away... but when I take my fot off the gas, and coasting... is when is starts. Weird!
     
  6. Feb 23, 2011 at 9:16 AM
    #6
    CDN Tacoma Lover

    CDN Tacoma Lover [OP] Active Member

    Joined:
    Feb 18, 2011
    Member:
    #51370
    Messages:
    30
    Gender:
    Male
    Ontario Canada
    Vehicle:
    2009 TRD Double Cab w Leather
    Well I dropped off the truck at the local stealership... they have ordered a new rear diff carrier assy.
    I have to admit... I am a little worried that my truck with only 25,000Km has already gone thru one rear diff.

    Does anyone know if this is has been an issue with these trucks?

    Thanks again for your help.
     
  7. Feb 23, 2011 at 9:18 AM
    #7
    OZ-T

    OZ-T All of those moments....will be lost.....in time

    Joined:
    Dec 15, 2009
    Member:
    #27584
    Messages:
    23,853
    Gender:
    Male
    First Name:
    Peter North
    British Columbia
    Vehicle:
    Mag Grey 09 Trd Sport DCLB 4x4
    OME 885x , OME shocks and Dakars , Wheelers SuperBumps front and rear , 275/70/17 Hankook ATm , OEM bed mat , Weathertech digifit floor liners , Weathertech in-channel vents , headache rack , Leer 100RCC commercial canopy , TRD bedside decals removed , Devil Horns by Andres , HomerTaco Satoshi
    Odd , keep us updated .
     
  8. Feb 23, 2011 at 9:25 AM
    #8
    especk

    especk Nothin' Special

    Joined:
    Aug 21, 2010
    Member:
    #42041
    Messages:
    2,453
    Gender:
    Male
    First Name:
    Erik
    Redding, CA
    Vehicle:
    2010 Tacoma Reg Cab 4x4
    3" OME lift with 885 coils on nitrocharger 90000 shocks with 5mm trim packer on driver's side, TC UCAs, Rear OME Dakar leafs with nitrocharger shocks, All-pro U-bolt flip kit and 3* Toytec shims, extended rear brakelines, 16" Raceline Rockcrusher 887 wheels with 3.6" backspacking, BFG KM2 305/70/16 tires, Doug Thorley header, Doug Thorley catback exhaust, Volant CAI with ram air, Weathertech floor mats, Kicker 12" sub, Kenwood 500W RMS amp, Relentless Fab front and rear bumpers, 4.88 gears, custom flatbed with swing out tire carrier
    I know reg cabs get a noise from their rear driveline even on some stock vehicles. The noise goes away once you step on the gas, but returns while coasting. However, in reg cabs, this noise becomes worst at higher speeds
     
  9. Feb 23, 2011 at 9:29 AM
    #9
    CDN Tacoma Lover

    CDN Tacoma Lover [OP] Active Member

    Joined:
    Feb 18, 2011
    Member:
    #51370
    Messages:
    30
    Gender:
    Male
    Ontario Canada
    Vehicle:
    2009 TRD Double Cab w Leather
    I'll keep everyone posted on what happens. Its all covered under warranty, but still kind of freaks me out.
    After doing some serious reading last night on here... they are also changing out the fan blower motor, and Resistor.

    I am totally hooked on this site. I have never joined a forum... lovin it.
     
  10. Feb 23, 2011 at 6:30 PM
    #10
    Texoma

    Texoma Well-Known Member

    Joined:
    Feb 1, 2011
    Member:
    #50374
    Messages:
    3,902
    Gender:
    Male
    First Name:
    Chris(Topher)
    Lago Vista, TX
    Vehicle:
    10 Taco 4x4
    Poweraid TB spacer, a bunch a cool stickers, a bada ass MetalMiller Tx Longhorns grill emblem painted Hemi Orange, JBA 2035s headers and dey are perty, Diff breather mod, Red LED interior lights, Fancy head unit that plays ipod n movies, Also DIY install factory stuff like, factory cruise control, factory intermittent wipers, OME nitro struts with 886x springs and toy tec top plate, LR UCA's for better alignmnet and dey beefier too, Old Man Emu Dakar leaf springs in da rear with the gear, U bolt flipper, 5 factory 16" steels wit Pep Boys special Dakota Definity MT's in 285/75/16, some bad ass weather tech floor liners so I don't muck up my interior, an ATO shackle flipper for mo travel in da rear wit the gear, also super shiny Fox 2.0 shocks back there too, all sorts of steal armor for bouncing off of the rocks like demello sliders, AP front skid, trans skid, n transfer skid, demello gas tank skid, and a tough as nails ARB bumper with warn 8k winch, I'm sure there's more but it's alre
    having noise issues my self after I lifted my truck though
     
  11. Feb 28, 2011 at 9:55 AM
    #11
    CDN Tacoma Lover

    CDN Tacoma Lover [OP] Active Member

    Joined:
    Feb 18, 2011
    Member:
    #51370
    Messages:
    30
    Gender:
    Male
    Ontario Canada
    Vehicle:
    2009 TRD Double Cab w Leather
    Just got back from the dealership... They did in deed change out the rear carrier assy... and the noise is gone.
    when I asked them about the issue... they just said, we have had to change out a few of them. Apparently bad parts.
    That's all i could dig up on them.
    Thanks again for everyone's help.
     
  12. Feb 28, 2011 at 9:58 AM
    #12
    bigmooze

    bigmooze Well-Known Member

    Joined:
    Jan 10, 2009
    Member:
    #12437
    Messages:
    793
    Gender:
    Male
    First Name:
    Richard
    Belle River, ON
    Vehicle:
    2009 4x4 access cab SR5
    Bilstein 5100's all round (0" up front with stock springs), 265/75/16 Goodyear Wrangler Duratracs, K&N 63 Series Aircharger Kit, Flowmaster Super 44 Muffler, Delta Champion Toolbox, fog lights, back-up lights, Sirius satellite radio with PA15-TOY, Midland 1001z CB radio with 2' Firestik II antenna, Weathertech floor mats, AVS sill protectors, Marathon SuperHides Seatcovers (Universal Digital Camo), trimmed front mud flaps, Viair 20005 OBA, Warn W650D driving lights and W650F fog lights on N-Fab light bar, Hi-Lift X-treme jack with off road accessories, TracRac "TracONE" system
    Glad you found a fix. Thanks for keeping people posted.
     
To Top