1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

Strange things happening to my 06 TRD

Discussion in '2nd Gen. Tacomas (2005-2015)' started by Redsoxnation, Sep 30, 2009.

  1. Sep 30, 2009 at 5:20 AM
    #1
    Redsoxnation

    Redsoxnation [OP] Well-Known Member

    Joined:
    Jan 25, 2009
    Member:
    #12958
    Messages:
    95
    Gender:
    Male
    Pa.
    Vehicle:
    PreRunner TRD 4X4 Impulse Red
    none yet...
    Ok guys not sure how to word this. 1st weird thing.. I'm at a stop light fully stop waiting.. foot on th brake.. and then I get this slight little trany surge , nothing strong but a very slight lunge. it doesn't tack up.. it's doen;t happen all the time .. hard to explain the shop foreman.. He says I don;t know..:notsure: .

    Second weird thing /nosie

    I'm in 4x4 H in low gear creeping down a steep grade feathering my brakes.. I hear this one time growl noise in trany/transfer area thru the floor board in my cab.. sounds like a electric motor stalled out.. then it's gone no more noises as i creep down to the bottom .. now this happens each time I do this going to my hunting camp.

    My truck is 06 TRD 4x4 access cab Impulse Red :taco:

    any feed back would be appreciated :D
     
  2. Sep 30, 2009 at 5:56 AM
    #2
    wiscdave

    wiscdave Lets Do It!

    Joined:
    Mar 20, 2008
    Member:
    #5392
    Messages:
    2,543
    Gender:
    Male
    Northern Wisconsin
    Vehicle:
    Tundra Rock Warrior
    Past ride - 3" OME 885s&Shocks/ TSB 1.5AAL/ AX184 Rims 285 Firestone destination ATs/ 2 Shallow mount P310s in Supercrew Box - Punch 601s, Beefed up Hunter Brush guard, Tint, Fog light mod, AFE Drop in, AC and Fog light mods, scangauge
    ac kicking in is the lunge forward your talking about, and the other thing could be the tranny cooler?
     
  3. Sep 30, 2009 at 8:02 AM
    #3
    T0LLPHR33

    T0LLPHR33 Well-Known Member

    Joined:
    Sep 26, 2007
    Member:
    #2817
    Messages:
    1,596
    Gender:
    Male
    S1N C1TY...(from Hilo, HI)...
    Vehicle:
    BSP TRD Off-Road
    APR X-1 | TRD CAI w/Clear Cover | TRD Short Shifter w/ TRD "RED" Shift Knob | SGII w/Blendmount| Snugtop SL w/KeyLess Entry | 5% Tint | Pop-n-Lock | Bosch Icon WB | S2K Antenna | HRM | LS 8K Projectors w/BSP HLM & 8K Fogs w/FLM | Debadged |Tinted Tails | Black Weathertechs | MX RGM & RBM | Optima Red Top 35 | Gatorback Belt |
    the A/C is what I was thinking about...now quite sure what is going on with your tranny...

    good luck bro and keep us posted...may want to take it into the stealership and have them take a look at it...explain the problems you are having and see if you can duplicate it with a technician or service rep in the truck...
     
  4. Sep 30, 2009 at 9:04 PM
    #4
    Warren Thompson

    Warren Thompson GeoTaco

    Joined:
    Jul 19, 2009
    Member:
    #19861
    Messages:
    263
    Gender:
    Male
    First Name:
    Warren
    Elko, Nevada
    Vehicle:
    '06 Tacoma DC TRD Sport RadRed
    In 4X4 going down hill with your brakes feathered, sounds like the skid control or LSD kicking in. It will sound like an electric motor.
     
  5. Sep 30, 2009 at 9:24 PM
    #5
    1337Taco

    1337Taco Sold all 3

    Joined:
    May 9, 2008
    Member:
    #6504
    Messages:
    7,373
    Gender:
    Male
    First Name:
    Kevin
    NorCal
    Vehicle:
    2012 4x4
    Kings
    Search "Lurch" or "Lunge" and you will get your answer to your first question. Not sure about the second.
     
  6. Sep 30, 2009 at 9:29 PM
    #6
    Untamed_SS

    Untamed_SS Stayed Up Too Late

    Joined:
    Oct 22, 2008
    Member:
    #10163
    Messages:
    1,962
    Gender:
    Male
    First Name:
    Adam
    Haughton, Louisiana
    Vehicle:
    08 Speedway Blue Access Cab
    Alpine iDA-X200 Deck, Rockford P3, Infinity 1600 A Amp, Black Badges, "KnightRider Mod", Back-up lights. Painted Engine Cover. TRD QuickShifter & Shift Knob. MAF Calibrator. Doug Thorley LT Headers. Custom Y-Pipe. Flowmaster 50 series. Satoshi Grill
    Problem #1 sounds like any auto tranny. Those things drive themselves you know. Sometimes they just wanna go.



    I'm sorry. That was an ass reply. :( Now I feel like Pster. :rain:
     
  7. Sep 30, 2009 at 9:30 PM
    #7
    krimson

    krimson Nothin

    Joined:
    May 17, 2008
    Member:
    #6714
    Messages:
    3,412
    Vehicle:
    TRD Off Road
    OME 3" lift with 885 coils. OME Shocks with TSB 1.5 AAL. 285/75/16 KM2s. XD Hoss 16" wheels. DDM Tuning 6000K HIDs, H10 6000K Fogs. BHLM. Debaged. 20% tint on front windows.
    it happens to me sometimes, i heard its normal. i find myself not giving it enough brake and it would do that.
     
  8. Sep 30, 2009 at 11:05 PM
    #8
    LBtaco

    LBtaco Thread killer

    Joined:
    Jan 23, 2009
    Member:
    #12893
    Messages:
    1,242
    Gender:
    Male
    Long Beach , CA
    Vehicle:
    15 Nissan Leaf
    Jetsons mod
    i get the same thing, supposedly its the tranny shifting into 1st and since the brakes are so mushy you probly arent holding them hard enuff, worse with the a/c on.
    the other sounds like its the ABS kicking in.
     
  9. Sep 30, 2009 at 11:11 PM
    #9
    brianr

    brianr go shit in your hat

    Joined:
    Oct 27, 2008
    Member:
    #10289
    Messages:
    9,885
    Gender:
    Male
    Vehicle:
    2010 4x4
    BUILT, not bought...

    its the colors fault.
     
  10. Oct 1, 2009 at 9:19 AM
    #10
    raskal

    raskal Well-Known Member

    Joined:
    Oct 28, 2008
    Member:
    #10341
    Messages:
    253
    Gender:
    Male
    B.C.
    Vehicle:
    2013 DCLB TRD MGM
    I'll just add to that cause you probably don't have your A/C on, but if your HVAC control is set to any defrost mode, your A/C is still being used and will provide the surge you're talking about
     
  11. Oct 1, 2009 at 9:55 AM
    #11
    wilsonpj

    wilsonpj Well-Known Member

    Joined:
    Apr 13, 2009
    Member:
    #15922
    Messages:
    491
    Gender:
    Male
    First Name:
    Pete
    Boulder, CO
    Vehicle:
    2006 DC, SB, Off Road Package
    TRD Cat back exhaust. TRD CAI. All-Pro armor, Brush Guard, LR UCA's, OME 3in lift, 16x8 KMC Enduros and 285x75x16 Goodyear Dura Tracs
    I have the exact same 2 issues. I don't think they are anything to worry about, especially the first.

    Not so sure about the second. I can't get it to happen going up hill, only down or maybe flat. I thought it might be a pump kicking in/turning on. Tranny cooler? Do we even have one?

    FYI - I drive a 06 DC 4x4 Off road.
     
  12. Oct 1, 2009 at 10:49 AM
    #12
    Good351

    Good351 Well-Known Member

    Joined:
    Feb 25, 2009
    Member:
    #14055
    Messages:
    437
    Gender:
    Male
    Ames, IA
    Vehicle:
    03 4Runner V8
    The first is the AC kicking in (connected to defrost if that is on) The idle is increased so the engine doesn't bog down below idle. Normal.

    The second sounds like the ABS kicking in for one wheel slipping. Next time it does it mash the brakes hard and it should do it again.
     
To Top