1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

Strange Vibrations...

Discussion in '2nd Gen. Tacomas (2005-2015)' started by HottyToddy, Jan 4, 2010.

  1. Jan 4, 2010 at 6:31 PM
    #1
    HottyToddy

    HottyToddy [OP] Active Member

    Joined:
    Sep 1, 2009
    Member:
    #22084
    Messages:
    38
    Gender:
    Male
    Vehicle:
    09 SR5 4x4
    I have a 2009 tacoma 4x4 SR5.. It is new and only has 7500 miles. I recently added Aries Brush guard, westin step rail, tool box, vent visors, and bug reflector... Ever since the local shop installed the parts between 50-70 mph i feel and hear a slight vibration and it is driving me crazy. It is not a bad vibe but suttle enough to feel and hear. The faster i travel the more obvious the vibe is between 50-70mph.. The truck also has factory tires on it.. I am curious to know if it is because of wind traveling through and across the new bug reflector or brush guard or something else.. any opinons appreciated...thanks
     
  2. Jan 4, 2010 at 6:36 PM
    #2
    Jason'sLawnCare

    Jason'sLawnCare Prepared for Bambi

    Joined:
    Apr 12, 2009
    Member:
    #15878
    Messages:
    12,365
    Gender:
    Male
    First Name:
    Jason
    Jacksonville Florida
    Vehicle:
    08 4x4 Double Cab TRD Rugged Trail
    CBI Moab 2.0, CBI Trail Rider 2.0, CBI sliders w/kickout, Superwinch EPi9.0S, OME sport shocks w/886 coils, OME n182, 1.5" aal, JasonBuilt 3/16th full belly skid, BuiltRight uca, Body Mount Chop, 285/75/16 km2's, Rear cat delete, exhaust crossover rerouted, Fog light anytime, Locker mod, Rear leaf tsb, Debadged, Uws Tool Box, Electric Exhaust Cutout, AFE Pro Dry S, Kiwi Wifi, Diff Breather Relocated, Grom Ipod Adapter, Dual Diehard platinum batteries isolated by BlueSea marine switch
  3. Jan 4, 2010 at 6:39 PM
    #3
    skistoy

    skistoy Make mine a Double!

    Joined:
    Jul 6, 2009
    Member:
    #19356
    Messages:
    2,006
    Gender:
    Male
    First Name:
    Mike
    Western New York
    Vehicle:
    09 4X4 SR5 BSP Double Taco
    Rear Spring TSB,Billy 5100@.85,Bull bar,Nerfbar,Painted Grill,Painted Rims,Bed D-rings,Compustar Starter,Goodyear Duratrac's,Transmission TSB,Brake Overide
    I wouldnt think any of those would cause a vibe. Would take a good look underneath, did they bang anything installing the bush guard? That or may-be i tire weight got knocked off. just the other day i had a bad vibration on anything above 50 mph. I know nothing changed, but it has been snowing preatty good. so took to car wash and cleaned out the rims, problem solved.
     
  4. Jan 4, 2010 at 6:41 PM
    #4
    HottyToddy

    HottyToddy [OP] Active Member

    Joined:
    Sep 1, 2009
    Member:
    #22084
    Messages:
    38
    Gender:
    Male
    Vehicle:
    09 SR5 4x4
    sorry did not clearly explain.. no lift or other mods besides ones stated in earlier post...
     
  5. Jan 4, 2010 at 6:42 PM
    #5
    Jason'sLawnCare

    Jason'sLawnCare Prepared for Bambi

    Joined:
    Apr 12, 2009
    Member:
    #15878
    Messages:
    12,365
    Gender:
    Male
    First Name:
    Jason
    Jacksonville Florida
    Vehicle:
    08 4x4 Double Cab TRD Rugged Trail
    CBI Moab 2.0, CBI Trail Rider 2.0, CBI sliders w/kickout, Superwinch EPi9.0S, OME sport shocks w/886 coils, OME n182, 1.5" aal, JasonBuilt 3/16th full belly skid, BuiltRight uca, Body Mount Chop, 285/75/16 km2's, Rear cat delete, exhaust crossover rerouted, Fog light anytime, Locker mod, Rear leaf tsb, Debadged, Uws Tool Box, Electric Exhaust Cutout, AFE Pro Dry S, Kiwi Wifi, Diff Breather Relocated, Grom Ipod Adapter, Dual Diehard platinum batteries isolated by BlueSea marine switch
    No you were clear with all the mods.
     
  6. Jan 4, 2010 at 7:04 PM
    #6
    pataco

    pataco Well-Known Member

    Joined:
    Jan 1, 2009
    Member:
    #12092
    Messages:
    2,070
    Gender:
    Male
    Down by the lake
    Vehicle:
    05 4x4 trd dc white
    FOX 2.0 RESIS,LRUCAS,BILLY 5100S ON THE REAR.MAGNAFLOW 11264,COLOR MATCHED GRILL,YELLOW FOG MOD.OVER HEAD DVD,FEDERAL COURAGIA M/T
    i;de check your wheel weights as stated above.you should b able to see where they r and where they were ie:clean under weight that fell off.just a thought.
     
  7. Jan 4, 2010 at 7:13 PM
    #7
    SamSter0077

    SamSter0077 Happy Camper

    Joined:
    Aug 7, 2008
    Member:
    #8396
    Messages:
    1,693
    Gender:
    Male
    Katy, TX
    Vehicle:
    09 Tacoma 4x4 TRD OR
    OME 886 Coils, and Struts, Rear Toytec TSB AAL/ OME shock absorbers, Fog Lamp anytime mod, Voyager Brake Controller.
    Sounds like a tire balance to me..
     
  8. Jan 4, 2010 at 7:23 PM
    #8
    HondaGM

    HondaGM Roll Tide

    Joined:
    Oct 28, 2009
    Member:
    #25056
    Messages:
    5,769
    Gender:
    Male
    First Name:
    James
    South-Pole
    Vehicle:
    09 DC 4x4 Blown Honda VTEC V8
    trd exhaust,step bars,vent visors,bed lights,tailgate mod
To Top