1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

strange whistling noise in cab

Discussion in '2nd Gen. Tacomas (2005-2015)' started by Cobra6, Jun 29, 2010.

  1. Jun 29, 2010 at 10:01 AM
    #1
    Cobra6

    Cobra6 [OP] Well-Known Member

    Joined:
    Jun 23, 2010
    Member:
    #39370
    Messages:
    74
    Gender:
    Male
    First Name:
    Beri
    Tennessee Valley
    Vehicle:
    '06 PreRunner SR5 TRD Sport
    I have a strange whistling noise I hear inside the cab.
    I have an '06 D-Cab, Prerunner, SR5, Sport - 50K miles
    After I have been on the road for 1.5 - 2 hours with the AC on, I get a strange whistling, wheezing noise that lasts about 4 - 5 seconds, and it will re-occur every 20 - 30 seconds.

    It almost sounds like the system is having trouble breathing - I just order a cabin air filter replacement - is this the problem?

    I also posted this in the Technical Chat section.
     
  2. Jun 30, 2010 at 1:16 PM
    #2
    Cobra6

    Cobra6 [OP] Well-Known Member

    Joined:
    Jun 23, 2010
    Member:
    #39370
    Messages:
    74
    Gender:
    Male
    First Name:
    Beri
    Tennessee Valley
    Vehicle:
    '06 PreRunner SR5 TRD Sport
    any ideas at all?

    anyone...............anyone???????

    Bueller?
     
  3. Jun 30, 2010 at 3:32 PM
    #3
    05Moose

    05Moose Middle-Aged Member

    Joined:
    Jan 18, 2010
    Member:
    #29613
    Messages:
    2,535
    Gender:
    Male
    First Name:
    Jim
    In the snow (NorCal)
    Vehicle:
    '05 4x4 DC LB SR5 #8 (LSD, Tow Pkg)
    '05 4x4 DC LB SR5 (LSD & Tow Pkg), Timbrens, AAL, 5100s (.85), Owned: 12/3/04 Mods: Fog, Map/Dome Light, Illuminated 4wd Switch, Washable Cabin Air Filter
    My name's not Bueller, but since you're desperate for a response...and sometimes this gets others going...I'll give you my WAG.

    Could it be the freon (or whatever the technical term for freon's replacement is) cycling through the cab that you're hearing?

    Maybe now you'll hear from Bueller.:D But then again, wasn't Bueller driving a Ferrari?
     
  4. Jun 30, 2010 at 11:55 PM
    #4
    YeahYeah

    YeahYeah Well-Known Member

    Joined:
    Apr 26, 2010
    Member:
    #36062
    Messages:
    304
    Gender:
    Male
    First Name:
    Thomas
    (My Home - Murrieta, CA) Now, Alexandria, VA
    Vehicle:
    07 Tacoma Pre-Runner
    mud flaps gone, second air-filter gone, DTRL, fog light whenever and work with hi-beams, cut exhaust (was wicked flow), flat black stock rims, ABS switch, cup holder led's (with switch), turning signal mod #45, Bilstien 5100's, grill mesh
    mine does this as well. i was just coming back today from Yosemite with my AC on the whole way. Mine does that on when I hit a certain rpm. and no its not the cabin filter bc i washed mine out and it didn't help but it did make the car smell good. anyways, what i think it is is the compressor pushing more when you hit that rpm and youll notice that when you let up or go past that rpm the noise goes away. I have 45k on mine, but im telling you its nothing to worry about. Its a small noise.
     
  5. Jul 1, 2010 at 5:48 AM
    #5
    skytower

    skytower Well-Known Member

    Joined:
    Jun 7, 2010
    Member:
    #38505
    Messages:
    3,228
    Gender:
    Male
    First Name:
    Dave
    virginia
    Vehicle:
    08 Tacoma 4x4
    Hitch and wiring, aux back-up light, rear strobe lights, radio and underseat sub.
    R-134a is Suva.
     
To Top