1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

Strut mount squeaking... why?

Discussion in '1st Gen. Tacomas (1995-2004)' started by 043RZ, Aug 15, 2014.

  1. Aug 15, 2014 at 7:15 PM
    #1
    043RZ

    043RZ [OP] Well-Known Member

    Joined:
    Mar 20, 2011
    Member:
    #53381
    Messages:
    243
    Gender:
    Male
    First Name:
    Matt
    Spring Grove, PA
    Vehicle:
    2004 Tacoma SR5
    6" Fabtech Lift, 15" American Racing Wheels, 5.29 Nitro Gears, 35/12.50R15 Cooper Discover STT, Pioneer 200 Watt Stereo, 6x8 Pioneer speakers, Raised Front and Rear Diff Breathers, Deck Plate Mod, Red Interior Underglow, Red Exterior Underglow, Cool White LED Rock Lights,
    So iv got this annoying high pitch squeaking going on on the driver side of my truck... I thought it was the upper control arm bushings but upon further investigation i found out that the squeak is coming from the top of my strut. The squeak is not constant per say... like it dosent happen on big bumps but on the little imperfections on the road. And its like a metal to metal squeak thats really high pitch. Anyway i tool some pics and notice that the middle of my struts are sorta off center in the spring tower as you will see below. What would cause this and how do i remedy this and is the offset normal?

    [​IMG]
    Driverside, i sprayed with wd-40 to confirm the location of the squeak

    [​IMG]

    Passenger Side

    [​IMG]

    [​IMG]
     
  2. Aug 15, 2014 at 8:12 PM
    #2
    wcp0611

    wcp0611 Well-Known Member

    Joined:
    Jul 20, 2011
    Member:
    #60212
    Messages:
    344
    Gender:
    Male
    First Name:
    Cliff
    Rockvale, TN
    Vehicle:
    wcp0611@gmail.com
    Grey wire and keyless entry. I like stock.
    The offset is not normal and eould worry me a bit. I think your strut is fine but you need to replace that top mount. I've never seen one wear like that.
     
  3. Aug 15, 2014 at 8:13 PM
    #3
    reellittlephish

    reellittlephish Well-Known Member

    Joined:
    Jul 28, 2014
    Member:
    #134918
    Messages:
    87
    Gender:
    Male
    First Name:
    Tom
    Las Vegas, NV
    Vehicle:
    2007 Toyota Tacoma
    none yet
    When I was researching on Old Man Emu how to field change front shocks and coil overs I saw where the top caps of the Spring assembly can get worn out in an elliptical pattern. Means you get to change out for new parts. Mind you..I have not done this myself. Maybe someone who has will chime in
     
  4. Aug 16, 2014 at 6:23 PM
    #4
    043RZ

    043RZ [OP] Well-Known Member

    Joined:
    Mar 20, 2011
    Member:
    #53381
    Messages:
    243
    Gender:
    Male
    First Name:
    Matt
    Spring Grove, PA
    Vehicle:
    2004 Tacoma SR5
    6" Fabtech Lift, 15" American Racing Wheels, 5.29 Nitro Gears, 35/12.50R15 Cooper Discover STT, Pioneer 200 Watt Stereo, 6x8 Pioneer speakers, Raised Front and Rear Diff Breathers, Deck Plate Mod, Red Interior Underglow, Red Exterior Underglow, Cool White LED Rock Lights,
    Do you think its just the rubber isolator that's worn out and not being able to support the strut? I should add that i do have the Fabtech 6inch struts, and also that the struts are in good working order and not leaking. Eventually i want to replace the shitty fabtech struts with either Radflo struts or the Trailmaster spacer/OEM strut modification, but im about to put new leaf springs and hardware in in the rear and dont want to get to deep into two things at one time.
     
  5. Aug 16, 2014 at 6:44 PM
    #5
    wcp0611

    wcp0611 Well-Known Member

    Joined:
    Jul 20, 2011
    Member:
    #60212
    Messages:
    344
    Gender:
    Male
    First Name:
    Cliff
    Rockvale, TN
    Vehicle:
    wcp0611@gmail.com
    Grey wire and keyless entry. I like stock.
    Can't tell without pulling that top mount off, but my money is on the top plate being worn and needing replacing. I'm not familiar with Fabtech lifts, but do they use the same top plate as regular Tacoma struts?
     
  6. Aug 16, 2014 at 7:03 PM
    #6
    043RZ

    043RZ [OP] Well-Known Member

    Joined:
    Mar 20, 2011
    Member:
    #53381
    Messages:
    243
    Gender:
    Male
    First Name:
    Matt
    Spring Grove, PA
    Vehicle:
    2004 Tacoma SR5
    6" Fabtech Lift, 15" American Racing Wheels, 5.29 Nitro Gears, 35/12.50R15 Cooper Discover STT, Pioneer 200 Watt Stereo, 6x8 Pioneer speakers, Raised Front and Rear Diff Breathers, Deck Plate Mod, Red Interior Underglow, Red Exterior Underglow, Cool White LED Rock Lights,
    Yes the fabtech struts use the same top hat and i think i found my answer

    https://www.youtube.com/watch?v=jo0FJSi-KYs
    Start at 1:16
     
  7. Aug 17, 2014 at 10:43 AM
    #7
    wcp0611

    wcp0611 Well-Known Member

    Joined:
    Jul 20, 2011
    Member:
    #60212
    Messages:
    344
    Gender:
    Male
    First Name:
    Cliff
    Rockvale, TN
    Vehicle:
    wcp0611@gmail.com
    Grey wire and keyless entry. I like stock.
    Sounds like you found your answer. I'm not a big fan of swapping struts by unbolting top plate nut while its on the vehicle. That just seems stupid and very irresponsible to me but to each their own. It definitely has worked for some and is probably a lot less dangerous with a fabtech lift, but I just don't trust it. Good luck man.
     
  8. Jan 2, 2015 at 10:30 PM
    #8
    OldChrome

    OldChrome New Member

    Joined:
    Dec 19, 2014
    Member:
    #144615
    Messages:
    2
    Gender:
    Male

    I had not dis-assembled the entire strut/coil assembly with the floor jack method, until last week. I'm moderately mechanically inclined, and find most, if not all, of the information I need online. I can tell you that coming from the standpoint of someone who has used the auto shop loaner spring compressors, and bailed out of removing the coils due to feeling freaking scared as f**k at seeing how tight I had those suckers down, and yet my coils were still solidly assembled to the strut, I am so glad I found this old school method of using a floor jack to remove the coils.

    I too was tracking down that freakin' creakin' sound from my drivers side strut/coil area. I found two youtube videos that generally showed how to do it, sacked up, and went for it. It was a piece of upside down cake, easy peasy. The trick, which isn't even a trick, is to have the floor jack under the bottom of the lower control arm, and pump it up about two to four times in order to have good support. Loosen the cam bolts from the LCA, disconnect the lower ball joint bolts, dissconnect the sway bar from the sway bar link, slowly remove the top nut from the strut. The coil has positive pressure the entire time, so it's pushing up against the strut mount, and the Upper Control Arm surrounding the coil, also helps in knowing that the spring can't come out horizontally. All you gotta do is let the jack down nice and slow. It comes out soooooo smoothly, and uneventfully, it's almost boring! So many people have written ( I know because I do a ton of reading before I attempt something new or difficult) that they were scared to try this, only to kick themselves for not learning this, and doing it before. I'm one of them! Mark your cam bolts before you loosen them, and when you put everything back, make sure you put your cam bolts back in the same positions you marked. Your alignment may just be off a little, or not at all. I even found a video on how to do your own Toe alignment, which I'll probably try some day.

    P.S. I changed the strut mount/top hat with new NAPA strut mount kit. My freakin' squeekin' creakin' went away!............. for about 5 days, until tonight. I heard it again!!!! GRRRRRRRR!!! That's why I was here again reading up. I'll get that som bish eventually!
     
To Top