1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

studs

Discussion in '1st Gen. Tacomas (1995-2004)' started by Bartaco, May 9, 2011.

  1. May 9, 2011 at 8:44 PM
    #1
    Bartaco

    Bartaco [OP] Well-Known Member

    Joined:
    Apr 19, 2011
    Member:
    #55221
    Messages:
    102
    Gender:
    Male
    First Name:
    Bill
    Connecticut
    Vehicle:
    Red extra cab 6 cyl with chip,gibson flowma
    Bilstein 5100 series ,uniball uca's,3" lift kit ,extra leaf, Gibson exhaust.limited slip rear, six lug,lock out hubs,K&N air cleaner sysytem
    Does anyone know if you have to pull the studs in the water pump pulley when installing the electric fan.I think the shroud comes out,and the clearance is close.....anyone??
     
  2. May 11, 2011 at 8:29 PM
    #2
    Supra TT

    Supra TT Solid Axle FTMFW!!

    Joined:
    Jan 3, 2011
    Member:
    #48645
    Messages:
    5,977
    Gender:
    Male
    First Name:
    Eric
    Lafayette, Indiana
    Vehicle:
    2000 SAS D60 F/R
    SAS.. Need I say more.
    Any update? Curious
     
  3. May 11, 2011 at 8:49 PM
    #3
    Bartaco

    Bartaco [OP] Well-Known Member

    Joined:
    Apr 19, 2011
    Member:
    #55221
    Messages:
    102
    Gender:
    Male
    First Name:
    Bill
    Connecticut
    Vehicle:
    Red extra cab 6 cyl with chip,gibson flowma
    Bilstein 5100 series ,uniball uca's,3" lift kit ,extra leaf, Gibson exhaust.limited slip rear, six lug,lock out hubs,K&N air cleaner sysytem
    Nothin
    I guess nobody has done this??:confused: I thought it was a pretty common mod.
    I don't get alot of replies.. I guess I ask too many questions :DLOL
     
  4. May 11, 2011 at 10:59 PM
    #4
    Bartaco

    Bartaco [OP] Well-Known Member

    Joined:
    Apr 19, 2011
    Member:
    #55221
    Messages:
    102
    Gender:
    Male
    First Name:
    Bill
    Connecticut
    Vehicle:
    Red extra cab 6 cyl with chip,gibson flowma
    Bilstein 5100 series ,uniball uca's,3" lift kit ,extra leaf, Gibson exhaust.limited slip rear, six lug,lock out hubs,K&N air cleaner sysytem
    i've been driving it without a fan for a week now!! highway mostly and the temp guage stays relatively still,...BFA hooked me up with a fan clutch,shroud,fan blade from his zombie rollover.waiting for it to be delivered.i traded him for the electric fan that was in mine when I bought it. (malfunctioning).bad wiring job.:(:confused:
     
To Top