1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

Stupid Question- which slot for 0" on Bilstien 5100's

Discussion in '1st Gen. Tacomas (1995-2004)' started by defleppardsg, Oct 9, 2011.

  1. Oct 9, 2011 at 7:59 AM
    #1
    defleppardsg

    defleppardsg [OP] Well-Known Member

    Joined:
    Mar 6, 2011
    Member:
    #52453
    Messages:
    135
    Gender:
    Male
    First Name:
    chris
    texas
    Vehicle:
    2.7L SR5 4x4
    OME 880's, Wheeler's Offroad 5-Leaf pack. Bilstein 5100's, 1" Daystar shackles, Deck Plate Mod.
    These are set at 2.5", right? If I want 0" of lift, I should move the clip to the left-most setting, correct?

    bilstein.jpg
     
  2. Oct 9, 2011 at 8:01 AM
    #2
    kinkrider101

    kinkrider101 Well-Known Member

    Joined:
    Sep 29, 2009
    Member:
    #23497
    Messages:
    2,693
    Gender:
    Male
    santa barbara
    Vehicle:
    2007 cummins/2007 tacoma
    wheels and tires
    Yes....the clip all the way at the bottom
     
  3. Oct 9, 2011 at 8:20 AM
    #3
    TANK

    TANK Well-Known Member

    Joined:
    Aug 10, 2011
    Member:
    #61513
    Messages:
    138
    Gender:
    Male
    GTA CANADA
    Vehicle:
    2008 TACOMA 6SPD 4WD E-Locker
    885 on 5100, dakar leaf pack, N182, BFG AT, colour match grill, Weather tech, Marathon Super-hide seat covers, Leer 100R w/Yakima rack, ROLA basket, sleeping platform, tailgate theft mod, Plasti-dip badges, bed liner: TRD skid/rear bumper, ABC extinguisher
To Top