1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

Sub backspacing, New deck

Discussion in 'Audio & Video' started by mneuls, Apr 27, 2009.

  1. Apr 27, 2009 at 6:27 PM
    #1
    mneuls

    mneuls [OP] Well-Known Member

    Joined:
    Jul 9, 2008
    Member:
    #7836
    Messages:
    280
    Gender:
    Male
    Fort St John, British Columbia, Canada
    Vehicle:
    5100's and dakar leaf 3"lift, Satoshi grill,
    Bilstein 5100's front and back, dakar 3" leaf springs, Westin bull bar, piaa driving lights, piaa replacement bulbs, H/U, 2x10" mtx tt65 subs, 1000w clarion monoblock, Mtx surround speakers. green wire mod. Flowmaster 40, airaid intake. scanguage II.
    Last weekend I did a little bit of work on my sub box and installed a new deck, an KW-AVX810. My subs were hitting the back of my rear seats, so I decided to set them into the sub box, I pretty much just cut a bigger hole in the box and screwed and siliconed a flange in behind to mount the sub to. I had to wait a couple of days for the metra dash kit, I had bought the scoshe kit before, but it didn't fit at all, not even close (it fit the truck but the deck was too big.

    Before:
    [​IMG]

    After:
    [​IMG]

    Before:
    [​IMG]

    After:
    [​IMG]

    [​IMG]

    [​IMG]
     
To Top