1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

subs turn off with tuner

Discussion in 'Audio & Video' started by mxxdude, Jan 20, 2013.

  1. Jan 20, 2013 at 2:16 PM
    #1
    mxxdude

    mxxdude [OP] Well-Known Member

    Joined:
    Dec 18, 2012
    Member:
    #93337
    Messages:
    104
    Gender:
    Male
    First Name:
    Brandon
    Tucson AZ
    Vehicle:
    06 4x4 TRD
    My subs turn off with the tuner... i know that usually means the remote wire is hooked to the power antenna however my blue remote wire is in fact hooked up to the white with blue stripe,,, so I'm not sure what do

    also i have two amps in my truck and im not sure what the purpose is but it seems like one powers the head unit( smaller one) and the bigger one powers the speakers,

    oh and also when i first installed them they would come on when i first started the car at a low volume but would turn off if i turned it up
     
  2. Jan 20, 2013 at 2:27 PM
    #2
    BradleyScottETC

    BradleyScottETC Class IV Category 8 Elite VIP Member (Only)

    Joined:
    Aug 2, 2009
    Member:
    #20521
    Messages:
    1,756
    Gender:
    Male
    First Name:
    Bradley
    Lake County, FL
    Vehicle:
    10 4.0 AC 4x4
    The wire you used is the power for the external amplifier, not for the ACC or the BAT for the actual tuner. Here's the schematic. Sounds like you want to go with connecting it to the gray ACC wire.


    [​IMG]
     
  3. Jan 20, 2013 at 2:51 PM
    #3
    mxxdude

    mxxdude [OP] Well-Known Member

    Joined:
    Dec 18, 2012
    Member:
    #93337
    Messages:
    104
    Gender:
    Male
    First Name:
    Brandon
    Tucson AZ
    Vehicle:
    06 4x4 TRD
    so does the blue/ white stripe on not have to be connected to anything?
     
  4. Jan 20, 2013 at 2:52 PM
    #4
    BradleyScottETC

    BradleyScottETC Class IV Category 8 Elite VIP Member (Only)

    Joined:
    Aug 2, 2009
    Member:
    #20521
    Messages:
    1,756
    Gender:
    Male
    First Name:
    Bradley
    Lake County, FL
    Vehicle:
    10 4.0 AC 4x4
    Are you talking about factory amps and subs or aftermarket? Why would you want the subwoofers to be on when the tuner is off?
     
  5. Jan 20, 2013 at 4:31 PM
    #5
    mxxdude

    mxxdude [OP] Well-Known Member

    Joined:
    Dec 18, 2012
    Member:
    #93337
    Messages:
    104
    Gender:
    Male
    First Name:
    Brandon
    Tucson AZ
    Vehicle:
    06 4x4 TRD
    haha nevermind i mean that the subs won turn off when the tuner was off.. but your diagram helped alot thanks
     
To Top