1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

subwoofer thumping problem?

Discussion in '2nd Gen. Tacomas (2005-2015)' started by Karo, Aug 2, 2010.

  1. Aug 2, 2010 at 3:47 PM
    #1
    Karo

    Karo [OP] Well-Known Member

    Joined:
    May 18, 2010
    Member:
    #37366
    Messages:
    192
    Gender:
    Male
    First Name:
    Karo
    La Crescenta, CA
    Vehicle:
    06 PreRunner TRD Sport
    Grill
    I have 2 8" kicker subs underneath the back seats of my truck and sometimes when I play music for about an hour or more, the subs thump on their own, even when the volume is on low, but not off.

    Does this mean the sub is blown? It works well when there is music being played by the way.
     
  2. Aug 2, 2010 at 6:12 PM
    #2
    skistoy

    skistoy Make mine a Double!

    Joined:
    Jul 6, 2009
    Member:
    #19356
    Messages:
    2,006
    Gender:
    Male
    First Name:
    Mike
    Western New York
    Vehicle:
    09 4X4 SR5 BSP Double Taco
    Rear Spring TSB,Billy 5100@.85,Bull bar,Nerfbar,Painted Grill,Painted Rims,Bed D-rings,Compustar Starter,Goodyear Duratrac's,Transmission TSB,Brake Overide
    may be capacitors discharging ??
     
To Top