1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

Sudden "lurch" when in gear after stopping at a light.

Discussion in '2nd Gen. Tacomas (2005-2015)' started by texred73, Jan 7, 2011.

  1. Jan 7, 2011 at 6:27 AM
    #1
    texred73

    texred73 [OP] Trailrunner07dsm

    Joined:
    Feb 9, 2010
    Member:
    #31063
    Messages:
    185
    Gender:
    Male
    First Name:
    brian
    Houston
    Vehicle:
    07 Prerunner SR5 DC DSM TRD Offroad
    Only the maglight mod,mounted on floor drivers side, billet antenna and have lined all storage under rear seats with rubber to keep the rattling to a minimum.
    :confused:2007 V6 auto TRD w 40K. When I'm driving and ive stopped at a red light with my foot on the brake I feel a sudden lurch forward for a brief second. When it happens I "feels like someone has tapped me from behind". This has been happening since I bought it used in '09 with 20K mi on it. Anybody have any clues as to why this happens?
     
  2. Jan 7, 2011 at 6:30 AM
    #2
    Richard Cranium

    Richard Cranium The lice...they hate the sugar

    Joined:
    Dec 9, 2010
    Member:
    #47434
    Messages:
    2,492
    Gender:
    Male
    First Name:
    Ted
    Omaha, NE
    Vehicle:
    2013 Raven FR-S
    Forever sideways and smiling :D
    This happens to me too every once and a while. 2010 TRD 16k miles.

    My mind wants to think that when I stop at the light, it's like it doesn't quite shift all the way down to 1st. Then while you're stopped, it decides to downshift. This might be normal, idk...never owned an automatic before this!
     
  3. Jan 7, 2011 at 6:32 AM
    #3
    hillbillynwv

    hillbillynwv Well-Known Member

    Joined:
    Jun 25, 2008
    Member:
    #7555
    Messages:
    1,066
    Gender:
    Male
    Fairmont, WV
    Vehicle:
    08 Tacoma 4x4 TRD V6 SR5
    Rear Leaf Spring TSB, Front Bilstein 5100's set to 1.75, Goodyear Wrangler DuraTrac 265/75/R16 tires, Black WeatherTech Floor Liners, aFe Pro Dry S air filter, lighted 4x4 switch......
    This is normal, believe it or not. Turn your climate control off the defrost mode and it won't happen. The first time it happened to me I thought I was rear ended. This will also happen with the A/C on.
     
  4. Jan 7, 2011 at 8:07 AM
    #4
    85GT 79FJ40

    85GT 79FJ40 Well-Known Member

    Joined:
    Dec 16, 2010
    Member:
    #47768
    Messages:
    952
    Gender:
    Male
    First Name:
    Ken
    New Hampshire
    Vehicle:
    05 SR5 Double Cab 4X4
    Freaked me out a little the first couple times my truck did it. It is kind of funny that it only does it when in defrost mode. With the heat on the regular vents I've never noticed it. Must have something to do with the A/C compressor.
     
  5. Jan 7, 2011 at 8:15 AM
    #5
    SuperTacoma

    SuperTacoma Well-Known Member

    Joined:
    Sep 12, 2010
    Member:
    #43118
    Messages:
    644
    Gender:
    Male
    First Name:
    Clint
    Tennessee
    Vehicle:
    11 Toyota Prerunner TRD PKG
    Factory Mods Ventshades Bug Deflector Magnaflow Muffler Solid Fold Extang Cover Pop Lock Helix Power Tower Westin Brush Guard Westin Nerf Bars color match Scoop Hood
    I have had it happen and I have 2011. I thought I was going to have the sudden acceleration problems other Toyota models reported.
     
  6. Jan 7, 2011 at 8:49 AM
    #6
    TacoSupreem

    TacoSupreem Dirty Trucker

    Joined:
    Dec 21, 2009
    Member:
    #27935
    Messages:
    2,419
    Gender:
    Male
    First Name:
    Hayden
    Kentucky
    Vehicle:
    2013 MGM DCSB 4x4 Sport
    It's normal and my corolla does it too.
     
  7. Jan 7, 2011 at 8:55 AM
    #7
    Andrew H

    Andrew H What is this "search" you speak of?

    Joined:
    Nov 6, 2008
    Member:
    #10545
    Messages:
    4,281
    Gender:
    Male
    Dirty Tucson
    Vehicle:
    2010DCSB4X4TRDORMGM
    See build thread.
    check out the similar thread links at the bottom of this page.
     
  8. Jan 7, 2011 at 9:04 AM
    #8
    ChompsterTacoma

    ChompsterTacoma Well-Known Member

    Joined:
    May 11, 2010
    Member:
    #36975
    Messages:
    233
    Gender:
    Male
    First Name:
    Chompster
    Fresno,Ca
    Vehicle:
    TRD offroad 4x4
    Bone Stock
    Get your transmission reflashed. After I had that done on my 2010 I have not notice it happening anymore. Silly if you ask me.
     
  9. Jan 28, 2011 at 4:43 PM
    #9
    Tacozoid

    Tacozoid Well-Known Member

    Joined:
    Nov 4, 2010
    Member:
    #45692
    Messages:
    339
    Gender:
    Male
    First Name:
    Terry
    Katy Texas
    Vehicle:
    White Tacoma Pre-runner
    Billsteins,Texas tint. Blue Dash mod. Console mod. in Blue, Customized grille
    Here in Texas I run the A/C 10 months out of the year and I am always poping it in neutral at stoplights. I am afraid somone is going to walk between me and the car in front of me and get crushed. The sh*t ain't right!
     
  10. Jan 28, 2011 at 4:45 PM
    #10
    NWtacoma

    NWtacoma Well-Known Member

    Joined:
    Jun 7, 2009
    Member:
    #18142
    Messages:
    1,685
    Gender:
    Male
    Kent,WA
    Vehicle:
    2011 TRD Sport 4x4
    265/70/17 bfg AT
    happens to me. press your brake harder.
     
  11. Jan 28, 2011 at 4:53 PM
    #11
    Nick54

    Nick54 Well-Known Member

    Joined:
    Jun 27, 2010
    Member:
    #39497
    Messages:
    1,327
    Gender:
    Male
    First Name:
    Nick
    Mentor Ohio
    Vehicle:
    2010 Tacoma TRD Sport
    ARB Rear Locker & Compressor, Bakflip F1, Antennex 13" flexable antenna, WeatherTech Floor Liners, WeatherTech Side Window Visors, Tacoma Bed Mat, Demello Rock Crushers, Dynamax Ultraflow SS Muffler, TSB 4-Pak Leaf Springs, AFE Pro Dry Filter, Redline Hood Struts, Color Matched Angry Eyelids, Combo Lock Bed Compartments, Bed Mat, Pop-N-Lock, Wet Okoles, Goodyear Duratracs on ProComp 7033's, M101A2 Trailer, Grillcraft Mesh Grill, Light Racing UCA's, King OEM Performance Remote Reservoir Adjustable Front & Rear Shocks, JVC NT3HDT, Blue Sea Aux Fuse Panel, BAMF Behind Grill Light Bracket, Kragen 55W 7" HID's, CBI Front Receiver, Home Link Garage Door Opener, FlyEyez Light Unit, Bud Built Front to Back Skids...
    The AC compressor is the initiator, when the compressor kicks in it puts an additional load on the motor initially dragging down the RPM, the computer attempts to correct the idle rpm and this is the lurch we feel. Just put some lead in your boots and squash the brake pedal or do as someone else suggested and shutdown the climate system.
     
  12. Jan 28, 2011 at 5:06 PM
    #12
    jr114

    jr114 Well-Known Member

    Joined:
    Nov 18, 2009
    Member:
    #26147
    Messages:
    1,176
    Gender:
    Male
    First Name:
    Jon
    SoCal
    Vehicle:
    Truck
    Icon Ext travel CO, Icon tubular uniball UCAs, Maxtrac Spindles, Icon RR rear w 2"aal.
    also look up axle wrap threads
     
  13. Jan 28, 2011 at 5:22 PM
    #13
    HomeGrown

    HomeGrown Well-Known Member

    Joined:
    Jan 11, 2011
    Member:
    #49116
    Messages:
    334
    Gender:
    Male
    First Name:
    Bill
    South Bend, IN
    Vehicle:
    2014 Reg Cab 4WD
    You rang? :D

    [​IMG]
     
  14. Jan 28, 2011 at 5:23 PM
    #14
    ouyin2000

    ouyin2000 Well-Known Member

    Joined:
    Oct 16, 2010
    Member:
    #44773
    Messages:
    4,500
    Gender:
    Male
    First Name:
    Ryan
    Arlington, Virginia
    Vehicle:
    '11 DCSB TRD Sport
    Leer 100XL Canopy, OEM Side steps, TRD Oil Cap, TRD License Plate Cover, WeatherTech Digital Fit Liners, Elite O/R Hitch Shackle, Katzkin Leather Interior, LED Interior Lighting, Foglight Anytime mod, Illuminated 4x4 switch, Grom Audio Aux adapter, Redline Goods leather shift boot console cover and door handle pulls, Sockmonkey bedside decals, Dynolock electric tailgate lock
    :rolleyes:
     
  15. Jan 28, 2011 at 5:27 PM
    #15
    Redgrom

    Redgrom http://www.tacomaworld.com/forum/2nd-gen-builds/29

    Joined:
    Feb 11, 2010
    Member:
    #31150
    Messages:
    1,724
    Gender:
    Male
    First Name:
    Brent
    san clemente
    Vehicle:
    4x4 taco and 96 ford bronco
    ATO front skid (need more but icon's might fail if I hang anything else from my truck) All-Pro front bumper thanks to a good deal here and a pesky encounter with a rock or 20, total chaos uppers.
    Its amazing what toyota considers normal. If you still have a warranty just have the dealer check it out.
     
  16. Jan 28, 2011 at 5:51 PM
    #16
    99TRD

    99TRD Well-Known Member

    Joined:
    Jan 4, 2008
    Member:
    #4101
    Messages:
    270
    Gender:
    Male
    Vehicle:
    06 Tacoma SR5 TRD Access Cab Auto V6
    BHLM, Satoshi Mod, Blacked out Emblems, Scangauge II, XM Radio
    I had a similar issue on my 99 and it got progressively worse. It was axle wrap on my truck. It sucks and there isn't a lot that can be done. Toyota ended up buying my truck due to frame rust and I don't have any issues on the 06 I have now. I did a lot of research thru this forum but there was never really a fix for it. It got to the point that it was more than a tap, it was like a serious fender bender. Thank God Toyota used crappy steel on my frame.
     
  17. Jan 28, 2011 at 5:57 PM
    #17
    brians05taco

    brians05taco Well-Known Member

    Joined:
    Jan 27, 2010
    Member:
    #30128
    Messages:
    425
    Gender:
    Male
    First Name:
    Brian
    Lafayette,La.
    Vehicle:
    05 prerunner white debadged 4.0
    lifted, bedcover,BHLM, grill, etc...
    we all have that problem, and have gotten some strange looks from passerngers pretty aggrivating if u ask me time for them to make a fix for that
     
  18. Jan 31, 2011 at 11:36 AM
    #18
    Bama_TACO

    Bama_TACO ROLL TIDE!!!!!!!

    Joined:
    Aug 3, 2010
    Member:
    #41157
    Messages:
    1,017
    Gender:
    Male
    Winfield, AL
    Vehicle:
    2006 PreRunner Double Cab TRD SPORT
    Mine did this until I put in my Icon 3 leaf AAL and now it doesn't, so I'm going to say mine was due to axle wrap.
     
  19. Jan 31, 2011 at 8:13 PM
    #19
    Blacoma

    Blacoma Well-Known Member

    Joined:
    Aug 15, 2009
    Member:
    #21209
    Messages:
    192
    Gender:
    Male
    Broken Arrow, Oklahoma
    Vehicle:
    09 Black PreRunner w/SR5 TRD Sport Pack.
    Westin Bull bar and skid plate, leveling kit, chrome tailpipe tip, window vent visors, dark tint, scangauge2, shorty antenna.
    X2
     
  20. Jan 31, 2011 at 10:06 PM
    #20
    skistoy

    skistoy Make mine a Double!

    Joined:
    Jul 6, 2009
    Member:
    #19356
    Messages:
    2,006
    Gender:
    Male
    First Name:
    Mike
    Western New York
    Vehicle:
    09 4X4 SR5 BSP Double Taco
    Rear Spring TSB,Billy 5100@.85,Bull bar,Nerfbar,Painted Grill,Painted Rims,Bed D-rings,Compustar Starter,Goodyear Duratrac's,Transmission TSB,Brake Overide
    hahaha
     
To Top