1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

Supercharger whine without the super charger

Discussion in '2nd Gen. Tacomas (2005-2015)' started by scang lifer, Feb 26, 2010.

  1. Feb 26, 2010 at 12:07 PM
    #1
    scang lifer

    scang lifer [OP] New Member

    Joined:
    Dec 23, 2009
    Member:
    #28037
    Messages:
    4
    Gender:
    Male
    First Name:
    Mark
    Lexington, SC
    Vehicle:
    Prerunner SR5
    I have a 2010 Double cab shortbed that has developed a whine while gently accelerating or gunning it. It sounds like the transmission fluid is low. It doesn't whine in neutral revving the engine. I have taken it back to the dealer and they pulled it in and looked under the hood. It was right in front of an observation window and I never saw the tech crawl under the truck. They say that the fluid checks fine. They come up with a "can not duplicate" problem. So I ask the tech to go on a ride with me a he says he can hear something, but it would be difficult to pinpoint the problem. They note the problem on the invoice and say that they will check at next service. I am quickly loosing confidence in this service department. Has anyone heard anything like this? I don't want to kill a transmission on a truck that only has 7600 miles on it.
     
  2. Feb 26, 2010 at 12:09 PM
    #2
    NCTacoma09

    NCTacoma09 Stand for Nothing or Die for Something

    Joined:
    Jul 10, 2009
    Member:
    #19524
    Messages:
    154
    Gender:
    Male
    First Name:
    Andrew
    North Carolina
    Vehicle:
    Black 09 Double Cab 4x4 V6
    I have an 09 and I think I have a similar thing going on. But mine comes and goes. But like you I dont know what it is.
     
  3. Feb 26, 2010 at 12:10 PM
    #3
    raskal311

    raskal311 Well-Known Member

    Joined:
    Feb 18, 2009
    Member:
    #13812
    Messages:
    2,109
    Gender:
    Male
    S. Cal
    5100 set to max, pending LSD and TRD CAI
    Is that even expectable? It’s a brand new truck still under warranty; I would call Toyota.
     
  4. Feb 26, 2010 at 12:14 PM
    #4
    timbo805

    timbo805 Well-Known Member

    Joined:
    Mar 8, 2009
    Member:
    #14483
    Messages:
    355
    Gender:
    Male
    SanDiego
    Vehicle:
    09 tacoma trd sport pre-runner
    yea i have a similar problem except mine sound like theirs something with the alternator it sounds like a slight whistling sound when i rev it ?????
    any body else experience this????
     
  5. Feb 26, 2010 at 12:19 PM
    #5
    scang lifer

    scang lifer [OP] New Member

    Joined:
    Dec 23, 2009
    Member:
    #28037
    Messages:
    4
    Gender:
    Male
    First Name:
    Mark
    Lexington, SC
    Vehicle:
    Prerunner SR5
    And now I don't know if I am imagining the transmission shifting oddly.
     
  6. Feb 26, 2010 at 12:23 PM
    #6
    ryukai

    ryukai Member

    Joined:
    Jan 31, 2010
    Member:
    #30383
    Messages:
    12
    Gender:
    Male
    stockton, ca
    djm 3/3, jba headers, dual in single out magnaflow exhaust, b&m shifter, ebay blk headlamp, dual traction bars, speed grille and pioneer avic d3.
    automatic or manual?

    i have a b&m shifter and it makes a whine noise on first and second gear.
     
  7. Feb 26, 2010 at 12:23 PM
    #7
    rme

    rme Well-Known Member

    Joined:
    Aug 3, 2008
    Member:
    #8309
    Messages:
    1,899
    Gender:
    Male
    Savannah
    Vehicle:
    Green TACOMA
    XM, Panasonic Stereo, Headlights,Electric Ant,Toyota Deluxe Wheels, Rhino Lining, Cargo Rails
    I wonder it its a pump?
     
  8. Feb 26, 2010 at 12:26 PM
    #8
    ClemsonTacoma

    ClemsonTacoma Well-Known Member

    Joined:
    Apr 20, 2009
    Member:
    #16193
    Messages:
    3,613
    Gender:
    Male
    First Name:
    Cam
    Lexington, SC
    Vehicle:
    Tacoma
    Pioneer DEH-P5100UB single din HU and black dash kit, Alpine 12" sub custom inverted box bed liner'd, various interior trim painted black, 48 blue LED domelight, cheepo floor mats, hose clamp mod, Cobra CB and knock off firestik, Stock steelie rims, with 265/75/16 Sumitomo HTR Sport A/T's
    I'm from Lexington, I'm guessing Jim Hudson? The Lexus dealership is extremely helpfull so you might want to take it there also.
     
  9. Feb 26, 2010 at 12:28 PM
    #9
    scang lifer

    scang lifer [OP] New Member

    Joined:
    Dec 23, 2009
    Member:
    #28037
    Messages:
    4
    Gender:
    Male
    First Name:
    Mark
    Lexington, SC
    Vehicle:
    Prerunner SR5
    It is the 5 speed automatic and Dick Dyer Toyota
     
  10. Feb 26, 2010 at 12:29 PM
    #10
    tanktodd

    tanktodd Well-Known Member

    Joined:
    Nov 17, 2008
    Member:
    #10823
    Messages:
    599
    Gender:
    Male
    First Name:
    Todd
    back on the right side of the bay, Ala
    Vehicle:
    08 Prerunner w/TRD Sport Pkg
    Limo tint in back w/ 20% on doors. Removed all badges. Stereo headunit, all new door speakers, 2 amps, and 10' sub...so far Black bullbar MotoMetals and 285/70/17 Duratracs. 3" OME springs in front and aal in back with tsb springs Black UWS tool box 5100's all around Plasti-dipped evo front end Fog light anytime mod OEM steps (for sale) HID fogs 55w 3000k HID heads 35 w 6000k "Cool white" dome & map lights
    Kill it and then tell them they should have checked it out better and now they have to replace it under warranty.
     
  11. Feb 26, 2010 at 12:46 PM
    #11
    ClemsonTacoma

    ClemsonTacoma Well-Known Member

    Joined:
    Apr 20, 2009
    Member:
    #16193
    Messages:
    3,613
    Gender:
    Male
    First Name:
    Cam
    Lexington, SC
    Vehicle:
    Tacoma
    Pioneer DEH-P5100UB single din HU and black dash kit, Alpine 12" sub custom inverted box bed liner'd, various interior trim painted black, 48 blue LED domelight, cheepo floor mats, hose clamp mod, Cobra CB and knock off firestik, Stock steelie rims, with 265/75/16 Sumitomo HTR Sport A/T's
    Oh, you should call Jim Hudson Toyota they deffinetly are nice there and I'm sure they will try and figure out what is wrong. :cool:
     
  12. Feb 26, 2010 at 12:48 PM
    #12
    twistax

    twistax Nothing but Tacomas for me please.

    Joined:
    Jan 28, 2009
    Member:
    #13045
    Messages:
    152
    Gender:
    Male
    Carlsbad NM
    Vehicle:
    Tacoma 4x4 Off-Road
    Set of Oznium LED nodes used as bed lights Front Light bar with a 21" LED light Interior lights converted to LED LED reverse lights LED Rear Red Signal lights
    Ive heard a FORD do that during driving..


    It was the power steering
     
  13. Feb 26, 2010 at 1:07 PM
    #13
    jamfred774

    jamfred774 Member

    Joined:
    Nov 16, 2009
    Member:
    #26025
    Messages:
    16
    Gender:
    Male
    First Name:
    Jamie
    Denver CO
    Vehicle:
    05 Tacoma SR5 4wd
    4wd Illumination, Sockmonkey Bedside Decals, Extra Bed D Rings, Diff Breather Mod
    Mine has a whine like that and it is the power steering pump.
     
  14. Feb 26, 2010 at 3:07 PM
    #14
    sdnicker2000

    sdnicker2000 Well-Known Member

    Joined:
    Feb 28, 2009
    Member:
    #14169
    Messages:
    209
    Gender:
    Male
    Nebraska
    Vehicle:
    Mostly Stock 08 TRD Sport
    Rear spring TSB, Fumoto Valve, No A/C on defrost mod., tailgate theft mod.
    I have a really bad whine with mine too. It seems to come from the passenger seat area...Oh wait, I think it might be my wife. Nevermind.
     
  15. Feb 26, 2010 at 3:16 PM
    #15
    amaes

    amaes Cuz Stock Sucks

    Joined:
    May 26, 2009
    Member:
    #17658
    Messages:
    8,123
    Gender:
    Male
    First Name:
    Alex
    Chandler, AZ
    Vehicle:
    2011 FJ Built
    ICON Stage 6, RCI Skids, Blacked out
    I have that too but mine is loud. I think its the Power steering pump.. Mine is starting to leak a little.
     
  16. Feb 26, 2010 at 3:17 PM
    #16
    05tacoSPORT

    05tacoSPORT Well-Known Member

    Joined:
    Jan 16, 2010
    Member:
    #29449
    Messages:
    2,151
    Gender:
    Male
    First Name:
    Chris
    Tennessee
    Vehicle:
    TRD SPORT
    Geared and Locked
    i have the same whine the more gas the louder it gets. I have a K&N CAI dont know if thats part of the problem mine sounds like its a TURBO TACO but dosnt seem to be causing any problems
     
  17. Feb 26, 2010 at 3:31 PM
    #17
    grammy

    grammy Well-Known Member

    Joined:
    Jun 7, 2008
    Member:
    #7158
    Messages:
    210
    Gender:
    Male
    Newfoundland, Canada
    Vehicle:
    4x4 v6 X-Cab
    I had this exact problem... dealer replaced the top idler bearing on the fan belt. 10000 miles on my 09. I don't hear to many others with this problem, must have been a bad bearing.
     
  18. Feb 26, 2010 at 3:38 PM
    #18
    CorrectionCop

    CorrectionCop Well-Known Member

    Joined:
    Jan 2, 2010
    Member:
    #28599
    Messages:
    202
    Gender:
    Male
    First Name:
    Dave
    Arizona
    Vehicle:
    07 PreRunner Off Road SR5 V6 access cab
    Locking differential,TSB 4 Leaf Spring, Bug deflector.
    I have that same problem. huh I wonder if there is a TSB for that. It gets worse if I look at other women. :notsure:
     
  19. Feb 26, 2010 at 3:51 PM
    #19
    crittergitter

    crittergitter Proud to be Canadian Navy

    Joined:
    Nov 24, 2009
    Member:
    #26454
    Messages:
    194
    Gender:
    Male
    First Name:
    Stu
    Shearwater, NS
    Vehicle:
    '06 Tacoma 4WD Double Cab
    Bugger, skid plate, colour coded cap, bed mat, AFE Air Filter, Rear diff breather mod, Chirp on door lock;unlock, ABS mod, Weathertechs front and rear, 60" Hi-lift jack, LED light mod in rear bed, 12V accessory in bed, n more stuff.
    Hey Guys: I just changed out one of the idler pulleys on my 4.0 and it was making a wicked whine. All is well now except my pocketbok to the tune of $100.
     
  20. Feb 26, 2010 at 3:53 PM
    #20
    AzogSS

    AzogSS Well-Known Member

    Joined:
    Aug 26, 2009
    Member:
    #21829
    Messages:
    2,431
    Gender:
    Male
    First Name:
    Andy
    Soda City, SC
    Vehicle:
    2008 Pick-em-up-truck
    Ultimate Tailgate Machine
    Had this happen in another truck I owned. Alternator is about to go.
     
To Top