1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

suspension issues with 5100's hitting coil

Discussion in '1st Gen. Tacomas' started by ixsanctifiedxi, May 4, 2012.

  1. May 4, 2012 at 8:50 PM
    #1
    ixsanctifiedxi

    ixsanctifiedxi [OP] II corinthians 5:21

    Joined:
    May 25, 2011
    Member:
    #57211
    Messages:
    127
    Gender:
    Male
    First Name:
    Aaron
    Lynchburg, VA
    Vehicle:
    02 3.4L Double Cab 4x4
    Deck Plate Mod, OME 881's on 5100's set to 0", Dakar leafs in the rear with 5100's...
    Just as the title says, my Driver's side front shock piston is hitting the coil on extension... is there anyone out there having this same issue? also any suggestions on getting it fixed without pulling the whole strut assembly off? any input would be great... hoping to get it taken care of tomorrow
     
  2. May 4, 2012 at 8:52 PM
    #2
    Bishop2Queens6

    Bishop2Queens6 Well-Known Member

    Joined:
    Jun 8, 2011
    Member:
    #57944
    Messages:
    1,142
    Gender:
    Male
    First Name:
    Mike
    SoCal
    Vehicle:
    2009 DCSB MGM
    Afe CAI, Harsh Ride TSB, 3rd OEM HU, Revo 2's, more on the way...
    Can you take some pics of the issue and post it?

    Double check if you assembled your struts and coils correctly. Its easy to accidentally flip the coil seat throwing off everything.
     
  3. May 4, 2012 at 8:53 PM
    #3
    08pretaco

    08pretaco Almost there

    Joined:
    Sep 26, 2008
    Member:
    #9502
    Messages:
    9,160
    Gender:
    Male
    First Name:
    Oliver
    az
    Vehicle:
    2014 Tundra 4x4 CM 5.7L SR5
    AFE pro dry s, Husky X-act Contour
    isnt the piston in the actual shock body? if your piston is out you might have a bigger issue than it hitting the coil
     
  4. May 4, 2012 at 8:54 PM
    #4
    mentose457

    mentose457 Well-Known Member

    Joined:
    Jul 1, 2010
    Member:
    #39654
    Messages:
    1,333
    Gender:
    Male
  5. May 4, 2012 at 8:55 PM
    #5
    bjmoose

    bjmoose Bullwinkle J. Moose

    Joined:
    Aug 31, 2010
    Member:
    #42529
    Messages:
    5,617
    Gender:
    Male
    First Name:
    Steve
    San Jose CA
    Vehicle:
    '11 Std Cab 4x4 5sp
    OME suspension, ARB Air Locker, Yaesu FT 8900 Ham Radio
    that's crazy. something's way wrong. post up a pic.
     
  6. May 4, 2012 at 9:02 PM
    #6
    ixsanctifiedxi

    ixsanctifiedxi [OP] II corinthians 5:21

    Joined:
    May 25, 2011
    Member:
    #57211
    Messages:
    127
    Gender:
    Male
    First Name:
    Aaron
    Lynchburg, VA
    Vehicle:
    02 3.4L Double Cab 4x4
    Deck Plate Mod, OME 881's on 5100's set to 0", Dakar leafs in the rear with 5100's...
    it may not be the piston... [​IMG] this was them before I put them on.... it's not the fatter body of the shock, but the thin bar that runs up to the top of the strut...
     
  7. May 4, 2012 at 9:04 PM
    #7
    08pretaco

    08pretaco Almost there

    Joined:
    Sep 26, 2008
    Member:
    #9502
    Messages:
    9,160
    Gender:
    Male
    First Name:
    Oliver
    az
    Vehicle:
    2014 Tundra 4x4 CM 5.7L SR5
    AFE pro dry s, Husky X-act Contour
    the shaft? where is the collar that is supposed to support and hold the coil?
     
  8. May 4, 2012 at 9:05 PM
    #8
    08pretaco

    08pretaco Almost there

    Joined:
    Sep 26, 2008
    Member:
    #9502
    Messages:
    9,160
    Gender:
    Male
    First Name:
    Oliver
    az
    Vehicle:
    2014 Tundra 4x4 CM 5.7L SR5
    AFE pro dry s, Husky X-act Contour
    [​IMG]

    the collar i am referring to is the ring around the shock in this picture
     
  9. May 4, 2012 at 9:05 PM
    #9
    dad32509

    dad32509 Thinking of something clever

    Joined:
    Sep 27, 2011
    Member:
    #64230
    Messages:
    3,137
    Gender:
    Male
    First Name:
    Dave
    San Diego
    Vehicle:
    Blacked out 05
    5100's front and back, OME 885x's, LR UCA's, OMD rear springs, Pioneer AVH-P2300DVD, HVAC Green led's MOD, Blacked out bumper, Plastidip emblems, custom front tube bumper, 32" combo led bar, rigid duallys, otrattw switches, my own Satoshi grille, shorty antenna, Spyder LED halo headlights. csjumper2003 map/dome, 3rd brake, DTRL white/amber and parking LED's. Pelfreybilt IFS skid, Cab mount chop, sliders and rear light bar w/blitzpro 5LR dust light. Uniden CB, Magnaflow 18" exhaust, Rear tire carrier, sway bar removed, spidertrax 1.25" spacers, Wheelers 16" Alloys w/265/75r16 Goodyear DuraTracs
    The collar is gone man! How did you get them in the truck?!?!
     
  10. May 4, 2012 at 9:06 PM
    #10
    ixsanctifiedxi

    ixsanctifiedxi [OP] II corinthians 5:21

    Joined:
    May 25, 2011
    Member:
    #57211
    Messages:
    127
    Gender:
    Male
    First Name:
    Aaron
    Lynchburg, VA
    Vehicle:
    02 3.4L Double Cab 4x4
    Deck Plate Mod, OME 881's on 5100's set to 0", Dakar leafs in the rear with 5100's...
    it's set at 0"
     
  11. May 4, 2012 at 9:07 PM
    #11
    dad32509

    dad32509 Thinking of something clever

    Joined:
    Sep 27, 2011
    Member:
    #64230
    Messages:
    3,137
    Gender:
    Male
    First Name:
    Dave
    San Diego
    Vehicle:
    Blacked out 05
    5100's front and back, OME 885x's, LR UCA's, OMD rear springs, Pioneer AVH-P2300DVD, HVAC Green led's MOD, Blacked out bumper, Plastidip emblems, custom front tube bumper, 32" combo led bar, rigid duallys, otrattw switches, my own Satoshi grille, shorty antenna, Spyder LED halo headlights. csjumper2003 map/dome, 3rd brake, DTRL white/amber and parking LED's. Pelfreybilt IFS skid, Cab mount chop, sliders and rear light bar w/blitzpro 5LR dust light. Uniden CB, Magnaflow 18" exhaust, Rear tire carrier, sway bar removed, spidertrax 1.25" spacers, Wheelers 16" Alloys w/265/75r16 Goodyear DuraTracs
    Theres nothing holding the coil on the shock. Does the coil move around??
     
  12. May 4, 2012 at 9:07 PM
    #12
    08pretaco

    08pretaco Almost there

    Joined:
    Sep 26, 2008
    Member:
    #9502
    Messages:
    9,160
    Gender:
    Male
    First Name:
    Oliver
    az
    Vehicle:
    2014 Tundra 4x4 CM 5.7L SR5
    AFE pro dry s, Husky X-act Contour
    where is the support though? ok so you have the snap ring in but your still missing the coil support that goes over the snap ring

    look at the pic i posted, where is that piece? the piece right above the guys finger
     
  13. May 4, 2012 at 9:12 PM
    #13
    ixsanctifiedxi

    ixsanctifiedxi [OP] II corinthians 5:21

    Joined:
    May 25, 2011
    Member:
    #57211
    Messages:
    127
    Gender:
    Male
    First Name:
    Aaron
    Lynchburg, VA
    Vehicle:
    02 3.4L Double Cab 4x4
    Deck Plate Mod, OME 881's on 5100's set to 0", Dakar leafs in the rear with 5100's...
    oh that's on there... it's a black one so it blends in with the springs...
     
  14. May 4, 2012 at 9:12 PM
    #14
    dad32509

    dad32509 Thinking of something clever

    Joined:
    Sep 27, 2011
    Member:
    #64230
    Messages:
    3,137
    Gender:
    Male
    First Name:
    Dave
    San Diego
    Vehicle:
    Blacked out 05
    5100's front and back, OME 885x's, LR UCA's, OMD rear springs, Pioneer AVH-P2300DVD, HVAC Green led's MOD, Blacked out bumper, Plastidip emblems, custom front tube bumper, 32" combo led bar, rigid duallys, otrattw switches, my own Satoshi grille, shorty antenna, Spyder LED halo headlights. csjumper2003 map/dome, 3rd brake, DTRL white/amber and parking LED's. Pelfreybilt IFS skid, Cab mount chop, sliders and rear light bar w/blitzpro 5LR dust light. Uniden CB, Magnaflow 18" exhaust, Rear tire carrier, sway bar removed, spidertrax 1.25" spacers, Wheelers 16" Alloys w/265/75r16 Goodyear DuraTracs
    Heres a good pic of what hes talking about.....That plate holds the coil and strut assembly together
    [​IMG]
     
  15. May 4, 2012 at 9:12 PM
    #15
    KPT

    KPT sees what you did there.

    Joined:
    Sep 3, 2009
    Member:
    #22227
    Messages:
    32,399
    Gender:
    Male
    Vehicle:
    09 Prerunner
    Katskin leather interior, Satoshi grille, Bilstein 5100's @ 1.75, rear leaf TSB, magnaflow exhaust, 18x9 BBS RW's, 275/65/18 Nitto TG's, black headlights, black taillights, Hella Supertones, weathertechs, EFX tri-fold tonneau, n-Fab steps
    FWIW, the spring perch is installed upside down in this pic, and would be very dangerous if installed like this.
    The spring perch is there and installed correctly, it's just black instead of silver on the newer 5100s. I can see it
     
  16. May 4, 2012 at 9:12 PM
    #16
    ixsanctifiedxi

    ixsanctifiedxi [OP] II corinthians 5:21

    Joined:
    May 25, 2011
    Member:
    #57211
    Messages:
    127
    Gender:
    Male
    First Name:
    Aaron
    Lynchburg, VA
    Vehicle:
    02 3.4L Double Cab 4x4
    Deck Plate Mod, OME 881's on 5100's set to 0", Dakar leafs in the rear with 5100's...
  17. May 4, 2012 at 9:12 PM
    #17
    dad32509

    dad32509 Thinking of something clever

    Joined:
    Sep 27, 2011
    Member:
    #64230
    Messages:
    3,137
    Gender:
    Male
    First Name:
    Dave
    San Diego
    Vehicle:
    Blacked out 05
    5100's front and back, OME 885x's, LR UCA's, OMD rear springs, Pioneer AVH-P2300DVD, HVAC Green led's MOD, Blacked out bumper, Plastidip emblems, custom front tube bumper, 32" combo led bar, rigid duallys, otrattw switches, my own Satoshi grille, shorty antenna, Spyder LED halo headlights. csjumper2003 map/dome, 3rd brake, DTRL white/amber and parking LED's. Pelfreybilt IFS skid, Cab mount chop, sliders and rear light bar w/blitzpro 5LR dust light. Uniden CB, Magnaflow 18" exhaust, Rear tire carrier, sway bar removed, spidertrax 1.25" spacers, Wheelers 16" Alloys w/265/75r16 Goodyear DuraTracs
    Do you have a better pic of what your talking about??
     
  18. May 4, 2012 at 9:13 PM
    #18
    08pretaco

    08pretaco Almost there

    Joined:
    Sep 26, 2008
    Member:
    #9502
    Messages:
    9,160
    Gender:
    Male
    First Name:
    Oliver
    az
    Vehicle:
    2014 Tundra 4x4 CM 5.7L SR5
    AFE pro dry s, Husky X-act Contour
    can you photoshop an arrow to where you are having the issues, hard to tell from the pic
     
  19. May 4, 2012 at 9:14 PM
    #19
    08pretaco

    08pretaco Almost there

    Joined:
    Sep 26, 2008
    Member:
    #9502
    Messages:
    9,160
    Gender:
    Male
    First Name:
    Oliver
    az
    Vehicle:
    2014 Tundra 4x4 CM 5.7L SR5
    AFE pro dry s, Husky X-act Contour
    thanks, generic google picture but yes thats good to point out! thanks KPT
     
  20. May 4, 2012 at 9:17 PM
    #20
    KPT

    KPT sees what you did there.

    Joined:
    Sep 3, 2009
    Member:
    #22227
    Messages:
    32,399
    Gender:
    Male
    Vehicle:
    09 Prerunner
    Katskin leather interior, Satoshi grille, Bilstein 5100's @ 1.75, rear leaf TSB, magnaflow exhaust, 18x9 BBS RW's, 275/65/18 Nitto TG's, black headlights, black taillights, Hella Supertones, weathertechs, EFX tri-fold tonneau, n-Fab steps
    No worries Ollie I just didn't want someone using that for reference on an install. I've seen it installed upside down probably a dozen times on here, as I'm sure you have. Such a common mistake.
     
To Top