1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

Suspension rattle

Discussion in 'Suspension' started by SoTexTacoma, Jan 6, 2011.

  1. Jan 6, 2011 at 9:59 PM
    #1
    SoTexTacoma

    SoTexTacoma [OP] Mixedspace

    Joined:
    Dec 5, 2007
    Member:
    #3723
    Messages:
    162
    Gender:
    Male
    TX Limbo
    Vehicle:
    07 TRD Sport
    Bilsteins x 4 OME 885's '10 fj wheels Cooper 265/75/16
    Need somebody's input please. I just installed the Bilstein 5100 shocks. I had Midas assemble the coil & strut. After I got it all in and went for my first ride, I noticed a rattling sound when I'd hit ripples and small pumps. when I got home, I took a look and noticed that there is a about 1 1/2" of the piston rod exposed. WTF!?
     
  2. Jan 7, 2011 at 5:58 AM
    #2
    KPT

    KPT sees what you did there.

    Joined:
    Sep 3, 2009
    Member:
    #22227
    Messages:
    32,339
    Gender:
    Male
    Vehicle:
    09 Prerunner
    Katskin leather interior, Satoshi grille, Bilstein 5100's @ 1.75, rear leaf TSB, magnaflow exhaust, 18x9 BBS RW's, 275/65/18 Nitto TG's, black headlights, black taillights, Hella Supertones, weathertechs, EFX tri-fold tonneau, n-Fab steps
    Take a picture of it and we can help you out.
     
  3. Jan 7, 2011 at 7:25 AM
    #3
    SoTexTacoma

    SoTexTacoma [OP] Mixedspace

    Joined:
    Dec 5, 2007
    Member:
    #3723
    Messages:
    162
    Gender:
    Male
    TX Limbo
    Vehicle:
    07 TRD Sport
    Bilsteins x 4 OME 885's '10 fj wheels Cooper 265/75/16
    Okay, here is foto. (Russian accent)

    [​IMG]

    another! (Russian accent)
    [​IMG]
     
  4. Jan 7, 2011 at 7:29 AM
    #4
    TacoIII

    TacoIII Mr. Boombastic

    Joined:
    May 4, 2010
    Member:
    #36532
    Messages:
    1,645
    Gender:
    Male
    First Name:
    Andrew
    Boone, NC
    Vehicle:
    10 Taco 4x4 off road package
    3" OME 886 coils, ARB bumper warn M8000, Lightforce 240's and 255/85 16 KM2, Redline hood struts, custom offroad bodywork
    fill in the gap with washers lol.. jk
     
  5. Jan 7, 2011 at 7:29 AM
    #5
    BAMFTACO

    BAMFTACO Pabst Blue Ribbon on ice

    Joined:
    Feb 3, 2010
    Member:
    #30639
    Messages:
    10,306
    Gender:
    Male
    First Name:
    JUAN
    Malibu, CA
    Vehicle:
    Taco
    Lift- king 2.5 with light racing uppers,tc coil bucket gusset, timbern bumps ,defined extended shackles with shackle brace. Armor- tire gate, custom tube bumper, kr fab rear bumper,trail gear wiy 78 in sliders Performance-intake manifold spacer, vibrant resonator as muffler, hps silicone hoses Random stuff- kenwood head unit,b&m t shifter, hood bug deflector, rear dust lights with custom bed bar and hi lift mount.
    Is that both sides post pic for other side or is it the same
     
  6. Jan 7, 2011 at 7:32 AM
    #6
    Mod

    Mod Well-Known Member

    Joined:
    Jul 29, 2010
    Member:
    #40950
    Messages:
    1,725
    Gender:
    Male
    CR, WA
    Vehicle:
    1999 8 port 3RZ 4WD SR5
    stock
    I believe they left out the extra bushing and washer setup that goes on the underside of the spring seat.
     
  7. Jan 7, 2011 at 7:37 AM
    #7
    pudge151

    pudge151 Well-Known Member

    Joined:
    Apr 4, 2010
    Member:
    #34558
    Messages:
    3,393
    Gender:
    Male
    First Name:
    Sean
    Connecticut
    Vehicle:
    2015 Tundra Platinum
    looks like you are missing some bushing and washers on the underside
     
  8. Jan 7, 2011 at 7:39 AM
    #8
    SoTexTacoma

    SoTexTacoma [OP] Mixedspace

    Joined:
    Dec 5, 2007
    Member:
    #3723
    Messages:
    162
    Gender:
    Male
    TX Limbo
    Vehicle:
    07 TRD Sport
    Bilsteins x 4 OME 885's '10 fj wheels Cooper 265/75/16
    These pics are only the driver side. The passenger side is just slightly loose. Since Midas assembled them for me, do I take them back? And where do i get the extra bushing & washer?

    BTW,sorry if this all seems really Noob-ish. This is my first truck and first suspension that I've worked on. Thanks everybody for the help!
     
  9. Jan 7, 2011 at 7:42 AM
    #9
    03aztaco

    03aztaco Well-Known Member

    Joined:
    Dec 14, 2010
    Member:
    #47676
    Messages:
    600
    Gender:
    Male
    First Name:
    adam
    lake havasu,mesa
    Vehicle:
    03 prerunner
    tc lt kit, king shocks, deavers, tc hangers,tc 12" shackels, king double bypasses, cab caged, beefed taco carrier bearing drop bracket, soild motor mounts,some more to lazy haha
    lol i did the same thing myself replacing my struts i left out the lower bushing and hit a whoop and sent my strut threw my fender wheel... autozone or somplace like that should have them..but whoever installed them should get the part and fix it for free unless its a friend
     
  10. Jan 7, 2011 at 7:44 AM
    #10
    Mod

    Mod Well-Known Member

    Joined:
    Jul 29, 2010
    Member:
    #40950
    Messages:
    1,725
    Gender:
    Male
    CR, WA
    Vehicle:
    1999 8 port 3RZ 4WD SR5
    stock
    Sounds like you might have a collapsed spring on the driver side, since the passenger side is just slightly loose. Hard to tell.

    If this was a original replacement of the OEM struts, that extra washer and bushing setup should have been on the old stuff, and possibly reusable.

    Midas dropped the ball, with there magic touch. take it back.
     
  11. Jan 7, 2011 at 8:41 AM
    #11
    SoTexTacoma

    SoTexTacoma [OP] Mixedspace

    Joined:
    Dec 5, 2007
    Member:
    #3723
    Messages:
    162
    Gender:
    Male
    TX Limbo
    Vehicle:
    07 TRD Sport
    Bilsteins x 4 OME 885's '10 fj wheels Cooper 265/75/16
    I'm at Midas right now. The "forgot" to put on the bushings. The dude is working on the truck now. Glad I don't have to do it again. Thanks again everyone.
     
  12. Jan 7, 2011 at 8:55 AM
    #12
    KPT

    KPT sees what you did there.

    Joined:
    Sep 3, 2009
    Member:
    #22227
    Messages:
    32,339
    Gender:
    Male
    Vehicle:
    09 Prerunner
    Katskin leather interior, Satoshi grille, Bilstein 5100's @ 1.75, rear leaf TSB, magnaflow exhaust, 18x9 BBS RW's, 275/65/18 Nitto TG's, black headlights, black taillights, Hella Supertones, weathertechs, EFX tri-fold tonneau, n-Fab steps
    :rolleyes:

    Make sure they put the spring perches on right-side up too.

    The skinny part of the perch should be facing upward, like this:

    [​IMG]
     
To Top