1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

swaying

Discussion in 'Suspension' started by Nailer28, Jun 30, 2009.

  1. Jun 30, 2009 at 2:19 PM
    #1
    Nailer28

    Nailer28 [OP] Well-Known Member

    Joined:
    Jun 13, 2008
    Member:
    #7296
    Messages:
    48
    New Hampshire
    Vehicle:
    05 tacoma
    Billet Grill Dual flowmaster K/n
    hi guys just got done lifting my 05 with a 3'' lift one ?? when i drive it it seems to sway back and forth a little i have not gotten it aligned yet will getting it aligned help or is the swaying normal please help makes you feel ill to drive it but it looks awesome
     
  2. Jun 30, 2009 at 2:27 PM
    #2
    tacomaman06

    tacomaman06 Carolina Alliance: Enforcer

    Joined:
    May 1, 2007
    Member:
    #1475
    Messages:
    26,258
    Gender:
    Male
    First Name:
    Will
    York,South Carolina
    Vehicle:
    '16 Tundra TRD Pro
    getting there....
    yeah,chances are,caster and camber are out some, and that will make it sway. get a good alignment,and you should be good to go.
     
  3. Jun 30, 2009 at 2:29 PM
    #3
    GotLift37

    GotLift37 Bangers Runner

    Joined:
    Apr 25, 2008
    Member:
    #6185
    Messages:
    1,774
    Gender:
    Male
    First Name:
    Matt
    down south
    Vehicle:
    07 4Runner 4WD
    2.5" front lift (leeper coilover) 1" body 16" Dick Cepek DC1 Black/polished 295/75/16 General Grabber AT2 Tinted Taillights 5% tint OEM Acura TSX HID Retrofit White LED dash light conversion
    dont drive to long without getting an alighnment. depending how much the alighnment is off, it could eat your tires away much faster than normal wear
     
  4. Jun 30, 2009 at 2:29 PM
    #4
    06Bluez

    06Bluez Well-Known Member

    Joined:
    Jun 12, 2008
    Member:
    #7281
    Messages:
    960
    Gender:
    Male
    Phoenix, Arizona
    Vehicle:
    06 4x4
    Icon Coil-overs, TC UCA, with Bilstein 5150 and Icon 3 leaf pack. 17" Moto Metal 951 4.5" Backspacing wrapped in 285/70/17 BFG AT's. Demello front bumper and Avid offroad sliders.
    I couldnt get my alignment to spec without throwing on new UCA's. Hopefully you wont have the same problem.
     
  5. Jun 30, 2009 at 2:36 PM
    #5
    luk8272

    luk8272 Poodoo

    Joined:
    Feb 24, 2008
    Member:
    #4929
    Messages:
    5,879
    Gender:
    Male
    First Name:
    Lucas
    Kaplan, Louisiana
    Vehicle:
    07 Silver4dr. 4x4, V6 Shortbed
    5% Tint, Bug flector, vent Visors, Removed secondary air filter, Rear Spring TSB w/ Wheeler's Add A Leaf HD Pack, Icon 2.0 rear shocks, Toytec 3" lift up front with Total Chaos UCA's, Debadged, Billet Grille,TRD Offroad rims/17x9 Pro comp 6001 rims, Duratracs 265/75/16 or 285/70/17, Fog light anytime mod, Tailgate hose clamp mod, Pro-dry AFE filter. Extended Differential Breather, ABS on/off, 6000k LEDs from CSJumper, heads/fogs, ScanguageII, Devil horns, Devil horns on third brake light, Mounted 60" Highlift, Mounted Tool Box, Wet Okole Front/Rear Seat Covers, TW sticker, Midland Handheld CB,Painted engine cover, Revenge Fab Sliders, ARE Topper, Weather tech Floorliners.
    After my lift my truck was pretty close to stock alignment. I suppose it was off from the factory and my lift evened it ou.
     
To Top