1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

Switchback LED problem

Discussion in 'Lighting' started by tomcat91783, Jun 8, 2012.

  1. Jun 24, 2013 at 5:05 AM
    #21
    HOOTERBIRD

    HOOTERBIRD Yeah You Right !

    Joined:
    Jun 20, 2013
    Member:
    #106698
    Messages:
    50
    Gender:
    Male
    NOLA
    Vehicle:
    2013 DCSB TRD Sport, 4X4
    • Cat Back Borla Exhaust System • Volant Cold Air Intake with Ram Air Scoop • Black FJ TRD TT 16” Wheels 285/75R16 BF Goodrich All Terrain T/A KO • Icon Extended Travel Front Coil-over Shocks • Icon Monotube 2.0 Aluminum Rear Shocks • Icon Tubular UCAs • OME Dakar Leaf Springs • Front Differential Drop Kit • OME Carrier Bearing Spacer Kit • Hardwired Cobra Radar Detector • Max Liner Floor Mats • Undercover Tonneau Cover • Black Powder coat Devil Horns, Made By Andres • TRD Low profile Carbon Fiber Radio Antenna • LED Map & Dome lights • LED front corner lights • LED Reverse lights • LED License Plate lights • Tailgate Hose Clamp Mod
    After looking over the vled kits I'm going to hold off I think I'm just going to install amber LEDs and put the switchback feature a side for now.
     
  2. Nov 24, 2013 at 10:39 AM
    #22
    Sommes

    Sommes Member

    Joined:
    Oct 18, 2010
    Member:
    #44874
    Messages:
    14
    Gender:
    Male
    Canada
    Vehicle:
    08 Mica TRD OFF-ROAD
    I did the same thing, bought these 6 months ago and when I realized the turn signal socket only had 2 wires going into it i put the "switchback" function aside. I ended up pulling apart one of the licence plate lights for its electrical connections (didnt need it after i put my trailer plug in that spot). I inserted one of the terminal connections into each of the blank spots in the turn signal sockets and powered them off of the corner markers/parking light circuit. The work a little wonky with the DRL still connected but works great when its disabled. I think i bought the "3157 switchback" bulbs from IJDMTOY with the load resistors for the rear incandescent bulbs... The hardest part was getting access to the M1 Green/red stripe DRL feed into the backside of the fuse panel under the steering wheel

    [​IMG]

    Hamilton 2-20131123-00437.jpg
    Hamilton 2-20131123-00438.jpg
    Hamilton 2-20131123-00439.jpg
    Hamilton 2-20131123-00440.jpg
    Hamilton 2-20131123-00441.jpg
    Hamilton 2-20131123-00442.jpg
    Hamilton 2-20131123-00443.jpg
     
  3. Sep 10, 2014 at 2:14 AM
    #23
    ikaika

    ikaika Well-Known Member

    Joined:
    Mar 29, 2014
    Member:
    #126437
    Messages:
    114
    Gender:
    Male
    fog-light anytime color match grill 6k hid headlights 10k hid fogs white leds all around switchback drls 6" pro comp lift 295/55r20 nitto trail 20x9 fuel octanes
    so all you had to do was add that third wire and the switchbacks started working? is it possible to tap into a different wire for a power source? or do you need to run it back to the drl harness under the dash?
     
  4. Sep 10, 2014 at 6:53 AM
    #24
    RipVanDango

    RipVanDango Active Member

    Joined:
    Nov 3, 2011
    Member:
    #66363
    Messages:
    33
    Gender:
    Male
    First Name:
    Cody
    Alaska
    Vehicle:
    '92 / 2012 TX Pro
    Leer 100XL Canopy, Home Made LED Bar, Lightforce Blitz 4300k 35W HIDs, Supertones Hella Horns, LED Bed Light,
  5. Sep 11, 2014 at 4:17 PM
    #25
    Sommes

    Sommes Member

    Joined:
    Oct 18, 2010
    Member:
    #44874
    Messages:
    14
    Gender:
    Male
    Canada
    Vehicle:
    08 Mica TRD OFF-ROAD
    Yeah I chose the parking lamp circuit so I can control the on/off of the "clear" LED portion of the switchback bulb. I spliced into this circuit under the hood near the headlamp assembly. So when ignition is on and I roll the lamp switch one notch, the clears come on... if I then engage the turn signal OR 4 way button, the bulb will "switch" to amber. Hope this helps
     
  6. Sep 11, 2014 at 4:21 PM
    #26
    Sommes

    Sommes Member

    Joined:
    Oct 18, 2010
    Member:
    #44874
    Messages:
    14
    Gender:
    Male
    Canada
    Vehicle:
    08 Mica TRD OFF-ROAD
    Also I feel like after looking at those pics I posted, they maybe from a different mod ... I try and grab some new ones
     
  7. Sep 11, 2014 at 4:43 PM
    #27
    Sommes

    Sommes Member

    Joined:
    Oct 18, 2010
    Member:
    #44874
    Messages:
    14
    Gender:
    Male
    Canada
    Vehicle:
    08 Mica TRD OFF-ROAD
    Yeah so I definitely used parking lamp circuit. The red wire is spliced from the pking circuit up by the headlight housings and stuffed into the empty or blank spot in the turn signal socket... energizing parking lights = clears coming on

    20140911_192549.jpg
    20140911_192444.jpg
    20140911_192502.jpg
    20140911_192357.jpg
     
  8. Sep 11, 2014 at 9:59 PM
    #28
    ikaika

    ikaika Well-Known Member

    Joined:
    Mar 29, 2014
    Member:
    #126437
    Messages:
    114
    Gender:
    Male
    fog-light anytime color match grill 6k hid headlights 10k hid fogs white leds all around switchback drls 6" pro comp lift 295/55r20 nitto trail 20x9 fuel octanes
    thanks for all the help thats exactly what i wanted to achieve!
     
  9. Sep 15, 2014 at 8:08 PM
    #29
    ikaika

    ikaika Well-Known Member

    Joined:
    Mar 29, 2014
    Member:
    #126437
    Messages:
    114
    Gender:
    Male
    fog-light anytime color match grill 6k hid headlights 10k hid fogs white leds all around switchback drls 6" pro comp lift 295/55r20 nitto trail 20x9 fuel octanes
    new problem if anyone can help... i installed my switchbacks and they work fine when the headlights are on but when the headlights are off they stay amber and don't turn white. it seems like the drl function is bypassing my white bulbs and making them stay amber. is there anyway to fix this so my switch backs work with and without the headlights on?
     
To Top