1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

Taco Air Conditioner Air Flow

Discussion in '2nd Gen. Tacomas (2005-2015)' started by tcant, Aug 25, 2011.

  1. Aug 25, 2011 at 3:08 AM
    #1
    tcant

    tcant [OP] New Member

    Joined:
    Aug 24, 2011
    Member:
    #62269
    Messages:
    3
    Gender:
    Male
    First Name:
    Tony
    CT
    Vehicle:
    05 taco L4 4X4
    I have an air conditioning problem on '05 Taco access cab, L4. I am getting cold air from the driver's left & center dash vent, some cold air from the passenger's left dash vent and warm air from the right passenger's dash vent. So far I have: tested and topped off the system with refrigerant (didn't need to add very much). Is there a "door" on each vent that may not be operating properly?
     
  2. Aug 25, 2011 at 4:06 AM
    #2
    jpmorrisvb

    jpmorrisvb Well-Known Member

    Joined:
    Feb 20, 2008
    Member:
    #4840
    Messages:
    2,437
    Gender:
    Male
    First Name:
    Jimmy
    Virginia Beach
    Vehicle:
    2014 Barcelona Red TRD Off-Road PreRunner
    Clazzio seat covers, KB Voodoo Powder Coated Tailgate Cap, OEM running boards, ImMrYo Rear-View Mirror Lift Bracket, 35% Tinted windows, EGR window vents, color matched door handles and tail gate lift, WeatherTech FloorLiners, OEM bed mat, sound dampening on rear wall and rear doors, on anytime foglight mod
    There is a redirection of sorts. As you go from AC to Recirculating a door/flap opens or closes ...... that may very well be the problem.

    If you listen carefully when you go between the two you should be able to hear it move .... a low noise.

    Good luck
     
  3. Aug 25, 2011 at 10:09 AM
    #3
    tcant

    tcant [OP] New Member

    Joined:
    Aug 24, 2011
    Member:
    #62269
    Messages:
    3
    Gender:
    Male
    First Name:
    Tony
    CT
    Vehicle:
    05 taco L4 4X4
    Thanks for the info. on the door/flap. I don't hear it move! Do you know where it is located and how I can access it? Thanks again.
     
  4. Aug 25, 2011 at 10:33 AM
    #4
    clownbird

    clownbird Active Member

    Joined:
    Jul 15, 2008
    Member:
    #7949
    Messages:
    32
    North Georgia
    Vehicle:
    05 PreRunner SR5
    you also have a cabin filter behind the glove box.
     
  5. Aug 25, 2011 at 11:23 AM
    #5
    tcant

    tcant [OP] New Member

    Joined:
    Aug 24, 2011
    Member:
    #62269
    Messages:
    3
    Gender:
    Male
    First Name:
    Tony
    CT
    Vehicle:
    05 taco L4 4X4
    Cabin filter didn't come with the new truck in '05. I slid new ones in a couple of times and there is a practically new filter in use now. I think accessing those vent tubes will be a BEAR if it is necessary!
     
  6. Aug 30, 2011 at 10:08 AM
    #6
    clownbird

    clownbird Active Member

    Joined:
    Jul 15, 2008
    Member:
    #7949
    Messages:
    32
    North Georgia
    Vehicle:
    05 PreRunner SR5
    that would explain why there wasn't one(the element) in mine when i went to change it.
     
To Top