1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

tail light troubles

Discussion in 'Lighting' started by mike sacc, Mar 3, 2011.

  1. Mar 3, 2011 at 1:40 PM
    #1
    mike sacc

    mike sacc [OP] Well-Known Member

    Joined:
    Feb 22, 2011
    Member:
    #51652
    Messages:
    75
    Gender:
    Male
    r.i.
    Vehicle:
    2001 tacoma reg cab, 2009 tacoma dble cab shb
    have an 01 tail light left blinker issues. when the left blinker is on my running lights come on and the rear runners blink. if i put the runners on and the left blinker, everything works properly. pulled the runner fuse put atest light in there and there was power blinking on the ground side. even with no runner fuse if i turn the left blinker on the rear runners blink. any info would be helpfull thanks.
     
  2. Mar 3, 2011 at 1:56 PM
    #2
    borderbrat

    borderbrat Watching Chris4x4 o.O

    Joined:
    Nov 15, 2007
    Member:
    #3480
    Messages:
    2,486
    Gender:
    Male
    First Name:
    Jeremy
    Victoria BC, Canada
    Vehicle:
    2008, Black sand pearl, SR5, 4X4
    PIAA fogs, led "puddle" lights, bed lights, in cab 115V, Toyota Devil emblem, Randy Ellis light bar with Hella Black Magics, OME 885 and Dakar leaf springs OME shock all round, 2.5 Gal OBA system with air horns, iPod adapter, scangauge on blend mount, magnaflow catback, bike fork mounts, tinted 2009 tails.
    have you checked the blinker fluid?
     
  3. Mar 3, 2011 at 1:57 PM
    #3
    borderbrat

    borderbrat Watching Chris4x4 o.O

    Joined:
    Nov 15, 2007
    Member:
    #3480
    Messages:
    2,486
    Gender:
    Male
    First Name:
    Jeremy
    Victoria BC, Canada
    Vehicle:
    2008, Black sand pearl, SR5, 4X4
    PIAA fogs, led "puddle" lights, bed lights, in cab 115V, Toyota Devil emblem, Randy Ellis light bar with Hella Black Magics, OME 885 and Dakar leaf springs OME shock all round, 2.5 Gal OBA system with air horns, iPod adapter, scangauge on blend mount, magnaflow catback, bike fork mounts, tinted 2009 tails.
    In all seriousness though you have a ground look inside each light for rust bridges or broken connections.
     
  4. Mar 5, 2011 at 1:42 PM
    #4
    mike sacc

    mike sacc [OP] Well-Known Member

    Joined:
    Feb 22, 2011
    Member:
    #51652
    Messages:
    75
    Gender:
    Male
    r.i.
    Vehicle:
    2001 tacoma reg cab, 2009 tacoma dble cab shb
    checked every thing out it all looks good . think it could be the combination light / blinker switch?
     
To Top