1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

Tail lights and Climate control lights are out

Discussion in 'Lighting' started by BigRedToy, May 11, 2011.

  1. May 11, 2011 at 6:02 AM
    #1
    BigRedToy

    BigRedToy [OP] BRT

    Joined:
    Apr 12, 2009
    Member:
    #15885
    Messages:
    1,843
    Gender:
    Male
    First Name:
    John
    Colorado
    Vehicle:
    07 Regular Cab SR5 4x4
    Over the weekend I installed my bumper. We spliced in to the licence plate lights, to make the after market one work. Now the tail lights and climate control lights don't work.

    What fuses should I check? What could be the issue?
     
  2. May 11, 2011 at 7:18 AM
    #2
    caribe makaira

    caribe makaira Lurker No More

    Joined:
    Feb 13, 2011
    Member:
    #51121
    Messages:
    495
    Gender:
    Male
    Caribbean, Puerto Rico
    Vehicle:
    05 PreRunner TRD Offroad
    Hood Struts, My version Fogs always ON, Map & Overhead Light Mod,
    Check your splice and the TAIL fuse...top row 3rd from left to right @ inside fuse /junction box. For the climate bulbs they also are tied into the TAIL fuse.
     
  3. May 11, 2011 at 7:20 AM
    #3
    BigRedToy

    BigRedToy [OP] BRT

    Joined:
    Apr 12, 2009
    Member:
    #15885
    Messages:
    1,843
    Gender:
    Male
    First Name:
    John
    Colorado
    Vehicle:
    07 Regular Cab SR5 4x4
    Thanks for the quick response!
     
To Top