1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

Tapatalk problems

Discussion in 'Site Suggestions' started by Zac808, Feb 15, 2012.

  1. Zac808

    Zac808 [OP] Custom User Title

    Joined:
    Aug 31, 2009
    Member:
    #22040
    Messages:
    2,823
    Gender:
    Male
    First Name:
    Zac
    Viva Las Vegas
    Vehicle:
    08 TRD DC SB 4x4
    In my sig
    Anyone else having tapatalk problems on android?
     
  2. tcBob

    tcBob Gringo Bandito Staff Member

    Joined:
    Sep 6, 2006
    Member:
    #1
    Messages:
    7,771
    Gender:
    Male
    First Name:
    Bob
    SoCal
    Vehicle:
    07 PreRunner SR5 V6 Black
    Can you be more specific? What is the exact issue?

    Tapatalk is working for me on here...
     
  3. Mitch

    Mitch Somebody call for a Wambulance?

    Joined:
    Jun 27, 2011
    Member:
    #58964
    Messages:
    5,844
    Gender:
    Male
    First Name:
    Mitch
    Tigard, OR
    Vehicle:
    2007 Access Cab SR5 4x4
    Lights, Siren, Drugs, Needles, Electricity
    Sometimes it works, sometimes it doesn't. Sometimes when I am using it and look at a photo the program will close
     
  4. whippersnapper02

    whippersnapper02 Well-Known Member

    Joined:
    Dec 20, 2009
    Member:
    #27905
    Messages:
    35,268
    Gender:
    Male
    First Name:
    Christian
    Yorba Linda, CA
    Vehicle:
    10 MGM TRD OR 4wd Auto DCSB
    Banks Monster Exhaust, Pop n Lock tailgate lock, Hook-Ups tie down brackets, USA Spec Ipod adaptor, WO seat covers, color matched grill with Grillcraft insert, Tuffy locking bed box
    Ever since the last update it force closes often on my Bionic.
     
  5. Zac808

    Zac808 [OP] Custom User Title

    Joined:
    Aug 31, 2009
    Member:
    #22040
    Messages:
    2,823
    Gender:
    Male
    First Name:
    Zac
    Viva Las Vegas
    Vehicle:
    08 TRD DC SB 4x4
    In my sig
    Shows "loading" and nothing ever pops up. I have a samsung galaxy s.
     
  6. tcBob

    tcBob Gringo Bandito Staff Member

    Joined:
    Sep 6, 2006
    Member:
    #1
    Messages:
    7,771
    Gender:
    Male
    First Name:
    Bob
    SoCal
    Vehicle:
    07 PreRunner SR5 V6 Black
    Might be an issue with their app then. Try uninstalling it then reinstalling it. It's fine on my Galaxy S...
     
To Top