1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

tapping sound while excelerating

Discussion in 'Technical Chat' started by qb6fire, Sep 11, 2011.

  1. Sep 11, 2011 at 8:49 AM
    #1
    qb6fire

    qb6fire [OP] Well-Known Member

    Joined:
    Jul 27, 2011
    Member:
    #60653
    Messages:
    422
    Gender:
    Male
    First Name:
    Josh
    Anaheim,CA
    Vehicle:
    02 tacoma 2.7L 4 banger
    2011 alloys painted black
    what could it be?
     
  2. Sep 11, 2011 at 8:56 AM
    #2
    qb6fire

    qb6fire [OP] Well-Known Member

    Joined:
    Jul 27, 2011
    Member:
    #60653
    Messages:
    422
    Gender:
    Male
    First Name:
    Josh
    Anaheim,CA
    Vehicle:
    02 tacoma 2.7L 4 banger
    2011 alloys painted black
    sounds like the front of the truck and i only hear it first tacking off from a stop and then again comming to a stop so the lower rpms i hear it
     
  3. Sep 11, 2011 at 9:01 AM
    #3
    qb6fire

    qb6fire [OP] Well-Known Member

    Joined:
    Jul 27, 2011
    Member:
    #60653
    Messages:
    422
    Gender:
    Male
    First Name:
    Josh
    Anaheim,CA
    Vehicle:
    02 tacoma 2.7L 4 banger
    2011 alloys painted black
    first few seconds at a stop it does it then stops till i take off again

    and there was no screws or nails in the tires and they dont rub
     
  4. Sep 11, 2011 at 9:02 AM
    #4
    S.B.

    S.B. Well-Known Member

    Joined:
    Jun 24, 2009
    Member:
    #18838
    Messages:
    3,566
    Gender:
    Male
    First Name:
    Sean
    SD, CA Now in Colorado Springs, CO
    Vehicle:
    08 Taco 4x4 TRD OffRoad Rugged Trail
    SAW 2.0s, Wheeler's 3-leaf AAL, On Board Air, 255/85/16 Cooper Discover S/T, CBI Sliders, Built right UCAs, 6" Harbor Freight Lights (converted to HIDs), KC Slim Lights.
    Could be just a wire or connector flopping around. Any check engine light com on?
     
  5. Sep 11, 2011 at 9:06 AM
    #5
    qb6fire

    qb6fire [OP] Well-Known Member

    Joined:
    Jul 27, 2011
    Member:
    #60653
    Messages:
    422
    Gender:
    Male
    First Name:
    Josh
    Anaheim,CA
    Vehicle:
    02 tacoma 2.7L 4 banger
    2011 alloys painted black
    no lights are on i did wash the truck yesterday and everything seemed just fine going to work but on my way home about half way thru my 3 mile drive it started
     
To Top