1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

Temperature display by sunglass holder

Discussion in '2nd Gen. Tacomas (2005-2015)' started by shakao, Sep 2, 2009.

  1. Sep 2, 2009 at 7:08 PM
    #1
    shakao

    shakao [OP] Member

    Joined:
    Sep 1, 2009
    Member:
    #22110
    Messages:
    17
    Gender:
    Male
    MN
    Vehicle:
    Speedway blue
    Mine doesnt work. Is this a fuse problem? Bulb? Its been out for about 4 months now. Just never had time to fix it.
     
  2. Sep 2, 2009 at 7:14 PM
    #2
    Tool

    Tool Who Inspires You?

    Joined:
    May 30, 2007
    Member:
    #1714
    Messages:
    500
    Gender:
    Male
    Riverside, CA
    Vehicle:
    07 PreRunner TRD Sport
    6in ProComp Lift, DTLT Headers, JBA Exhaust, AVIC-D3 with Bluetooth, Coverking seat covers, 2 10in Rockford Fosgate subs, Rockford Fosgate Amp, N-fabs, 6000k HID LED Taillights
  3. Sep 2, 2009 at 7:18 PM
    #3
    shakao

    shakao [OP] Member

    Joined:
    Sep 1, 2009
    Member:
    #22110
    Messages:
    17
    Gender:
    Male
    MN
    Vehicle:
    Speedway blue
    Nicceeeeeeee.

    Gee, you Tacoma guys are fast on here. hahaha
     
  4. Sep 2, 2009 at 7:20 PM
    #4
    Tool

    Tool Who Inspires You?

    Joined:
    May 30, 2007
    Member:
    #1714
    Messages:
    500
    Gender:
    Male
    Riverside, CA
    Vehicle:
    07 PreRunner TRD Sport
    6in ProComp Lift, DTLT Headers, JBA Exhaust, AVIC-D3 with Bluetooth, Coverking seat covers, 2 10in Rockford Fosgate subs, Rockford Fosgate Amp, N-fabs, 6000k HID LED Taillights
    Your welcome =)

    i had the same problom like 3 months ago
     
  5. Sep 2, 2009 at 7:41 PM
    #5
    geobay

    geobay New Member

    Joined:
    Sep 2, 2009
    Member:
    #22144
    Messages:
    2
    Gender:
    Male
    canada
    Vehicle:
    06 TRD double cab
    Fixed mine today
    Thanks sooooooooooo much , tool
    better than the 1200 the dealer quoted here in canada
     
  6. Sep 2, 2009 at 8:25 PM
    #6
    Tool

    Tool Who Inspires You?

    Joined:
    May 30, 2007
    Member:
    #1714
    Messages:
    500
    Gender:
    Male
    Riverside, CA
    Vehicle:
    07 PreRunner TRD Sport
    6in ProComp Lift, DTLT Headers, JBA Exhaust, AVIC-D3 with Bluetooth, Coverking seat covers, 2 10in Rockford Fosgate subs, Rockford Fosgate Amp, N-fabs, 6000k HID LED Taillights
    dang 1200??? thats crazy
     
  7. Sep 2, 2009 at 8:33 PM
    #7
    ilovetacos

    ilovetacos Well-Known Member

    Joined:
    Jan 27, 2008
    Member:
    #4464
    Messages:
    2,316
    Gender:
    Male
    First Name:
    Gavin
    Sacramento/Woodland
    Vehicle:
    2006 TRD Sport 4x4 DC
    Sold!
    Yes we're fast and helpful...I had a customer come into my office the other day and I noticed he was driving a Tacoma. We started chatting and he told me his temp gauge stopped working. I grabbed a screwdriver out of my breakroom and went out to his truck and showed him how to fix it. He came back by later that day with a solder gun and I did it for him right in my office. He tried to give me $40 for helping him but I didn't take it. It felt good to help out a another Tacoma owner out.
     
  8. Sep 2, 2009 at 10:15 PM
    #8
    Silver06Taco

    Silver06Taco Well-Known Member

    Joined:
    Aug 20, 2009
    Member:
    #21472
    Messages:
    174
    Gender:
    Male
    WA state
    Vehicle:
    Silver 06 DC TRD Sport
    Fixed mine recently too.

    I was searching around ebay the other day and noticed someone auctioning off repair work for the temp gauge. He was charging $85
     
  9. Dec 14, 2009 at 7:11 AM
    #9
    sdv55ce

    sdv55ce New Member

    Joined:
    Dec 8, 2009
    Member:
    #27254
    Messages:
    2
    Gender:
    Male
    Knoxville, TN
    Vehicle:
    06 PreRunner SR5

    It takes about 20 minutes, a soldering gun and some .032 solder.

    1. Take out the screw where the sunglasses are stored.
    2. Pop the from end out, a little tricky - leverage your knuckles against the overhead. The back is hooked on so it swings down from the front.
    3. Take off the 2 connections, use you r finger nail to push down the clip that holds them in.
    4. Lay it out on a surface that won't scratch the finished surface and take out three tox screws on the back.
    5. Take of the displat cover - four snap in points - 2 on each side. You can use your finger nails to put back and coax each side out.
    6. Take a close look at the 510 resistors for cracking. Just solder them back and put it back in. Take a look at the 181 resistor also - mine were okay.

    I followed the directions I got here, but can't find them again.

    14DEC09 - Temp Display Fix 003 Before.jpg
    14DEC09 - Temp Display Fix 015 After.jpg
     
  10. Aug 10, 2010 at 6:27 PM
    #10
    pitriz222

    pitriz222 New Member

    Joined:
    Aug 10, 2010
    Member:
    #41514
    Messages:
    1
    Gender:
    Male
    Colorado
    Vehicle:
    2005 Tacoma
    Good find, easy fix, THANKS..!!!!!!! found one resistor hanging loose resoldered both works great.
     
  11. Aug 10, 2010 at 6:43 PM
    #11
    OffroadToy

    OffroadToy This ain't Dodge City, and you ain't Bill Hickok

    Joined:
    Sep 12, 2009
    Member:
    #22680
    Messages:
    5,258
    Gender:
    Male
    Vehicle:
    07 TRD OFFROAD 4x4 VSC/TRAC/DAC/HAC
    snugtop, piaa, weathertech, westin, oem bed mat, trd seat covers, avs inchannel vent visors, 2" suspension lift, front diff drop, rear differential breather extension, oil filter drain hose, a/c drain hose extention & reroute, front window tint, cat theft protection plate, tailgate clamp mod, xpel headlight/foglight protecters, oem block heater, bfg 265/75R/16 a/t k/o's, cabin air rodent protection screen, rcbs illuminated 4X4 switch mod
    There was a guy on another Toyota forum trying to charge $200...said it would take a week to get get back after you send it to him. I asked what exactly he does for $200 concidering it takes about 5 minutes of soldering to fix the problem. He hasn't posted since...:rolleyes:
     
To Top