1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

Tesla style Head unit

Discussion in 'Audio & Video' started by arcenik, Sep 15, 2021.

  1. Sep 19, 2021 at 9:58 AM
    #21
    nudavinci64

    nudavinci64 Taco Outlaw

    Joined:
    Nov 14, 2013
    Member:
    #116533
    Messages:
    7,313
    Gender:
    Male
    First Name:
    Robert
    San Mateo/Cayucos, CA
    Vehicle:
    13 S/C TRD OffRoad 4x4
    Boosted Money Pit....
    Nice! Seems to work well and fluid. I assume it also has Google play store to DL other apps? let’s us k one of you get a chance to test other BT items. Really interested I that.

    the harness is just cables no extra module? The other androids for our years needed an extra module. Had some nice features though like multiple uses on steering buttons.
     
  2. Sep 19, 2021 at 3:13 PM
    #22
    MF1274

    MF1274 New Member

    Joined:
    May 13, 2021
    Member:
    #365633
    Messages:
    2
    Gender:
    Male
    First Name:
    Mike
    Vehicle:
    2014 Toyota Tacoma
    6 inch lift 35 inch tires
    Does this unit support SiriusXM?
     
  3. Sep 19, 2021 at 3:17 PM
    #23
    arcenik

    arcenik [OP] TRD

    Joined:
    Aug 12, 2017
    Member:
    #226644
    Messages:
    613
    Gender:
    Male
    First Name:
    Jon
    ][-][//-\\\/\///-\\][][
    Vehicle:
    2015 X-Runner
    Not sure, you should ask Aucar. They have a really good response time. I found the best way to contact them is with WhatsApp, their number is on the site.
     
  4. Sep 19, 2021 at 6:36 PM
    #24
    MF1274

    MF1274 New Member

    Joined:
    May 13, 2021
    Member:
    #365633
    Messages:
    2
    Gender:
    Male
    First Name:
    Mike
    Vehicle:
    2014 Toyota Tacoma
    6 inch lift 35 inch tires
    Are you still using the radio? What do you think about it? Has it been working good, or having problems with it?
     
  5. Sep 19, 2021 at 7:53 PM
    #25
    arcenik

    arcenik [OP] TRD

    Joined:
    Aug 12, 2017
    Member:
    #226644
    Messages:
    613
    Gender:
    Male
    First Name:
    Jon
    ][-][//-\\\/\///-\\][][
    Vehicle:
    2015 X-Runner
    I am, I have it installed and so far it has been great.
     
    nudavinci64 likes this.
  6. Sep 23, 2021 at 6:07 AM
    #26
    MyBlueTaco

    MyBlueTaco Well-Known Member

    Joined:
    Sep 6, 2021
    Member:
    #376357
    Messages:
    187
    Gender:
    Male
    DFW, Texas
    Vehicle:
    2021 Voodoo Blue - Tacoma TRD Offroad DCSB
    Aftermarket rims (same size/depth as OEM) Grill Guard/Push bar, w/LED light TRD Pro grille, w/color matched lettering Blacked out emblems Drive side seat jackers Predator steps Sokietech Shock Springs - Gas Hood struts Bed cover Window Tint - Limo Color matched fender flares - Painted by the dealership at time of purchase LED interior lighting upgrade Tuffskinz interior protection for doors, center console & door entry areas Paracord pull handles for rear passengers Screen protector for Nav unit & Odometer Meso Customs LED Stage 1 light upgrade for tail lights Smoked LED turn signal indicators Smoked tail lights Matte black bed graphics Garmin Mini Dash cam Quilted leather center arm rest cover Voodoo blue vinyl letters for glove box & tail gate latch Voodoo blue outter vent ring covers Blacked out door handle covers Sprint Booster - I keep it on Sport, Level 5
    That looks awesome. Great job.
     
  7. Sep 23, 2021 at 11:27 PM
    #27
    arcenik

    arcenik [OP] TRD

    Joined:
    Aug 12, 2017
    Member:
    #226644
    Messages:
    613
    Gender:
    Male
    First Name:
    Jon
    ][-][//-\\\/\///-\\][][
    Vehicle:
    2015 X-Runner
    Just to update everyone I have found a new issue with the unit.

    It seems to be pulling a constant .3 amps draining the battery over 2-3 days if not driven. It looks to be that the unit is not fully shutting down. On similar units, there are settings to change the sleep setting time but on this unit, the settings are not there.

    I am trying to get an update from Aucar. Hopefully, this will enable the sleep time setting or fix it some other way.
     
  8. Oct 13, 2021 at 2:20 AM
    #28
    arcenik

    arcenik [OP] TRD

    Joined:
    Aug 12, 2017
    Member:
    #226644
    Messages:
    613
    Gender:
    Male
    First Name:
    Jon
    ][-][//-\\\/\///-\\][][
    Vehicle:
    2015 X-Runner
    The manufacturer is sending a new unit with all the issues worked out. Hopefully, I will have it soon so I can test it.
     
  9. Oct 13, 2021 at 4:59 AM
    #29
    Randys13taco

    Randys13taco Well-Known Member

    Joined:
    Aug 22, 2013
    Member:
    #110941
    Messages:
    116
    Gender:
    Male
    First Name:
    Randy
    Portland, Oregon
    Vehicle:
    13 Tacoma 4x4 DCLB Sport
    Bushwacker fender flares, husky floor mats, avs bug deflector. Avs in-channel vent visors, scangauge II, oem roofrack, Tyger side step armor, Fuel Vector bronze wheels, 12" antenna, snugtop cap, 42" curved led light bar between roof rack w/rough country mounts, redline tuning hood struts, Magnum front and rear steel bumpers, rough country 2" front leveling spacer, ridgid dually driving lights, 50qt ARB fridge, 160 watt flexible solar panel and 20watt solar charger, Rexing dual front and rear dash cam, Viair 150 psi compressor.
    So I placed my order on Sept 23rd and was told the item shipped out. I have been waiting for a working tracking number from this company while being told the unit was in transit. I received notice at 1:37am from them today that there was a problem with the unit during the testing phase and a new one was sent for and should be sent out in a day or two. Really, for something that was supposed to be in transit ? It seems to me they are out to make money on more Chinese junk so I requested a cancellation of my order. I don’t like being lied to when it comes to this amount of money.
     
    ruffridha9 likes this.
  10. Oct 13, 2021 at 11:49 PM
    #30
    arcenik

    arcenik [OP] TRD

    Joined:
    Aug 12, 2017
    Member:
    #226644
    Messages:
    613
    Gender:
    Male
    First Name:
    Jon
    ][-][//-\\\/\///-\\][][
    Vehicle:
    2015 X-Runner
    Sorry, you are having a bad experience with the company.

    I hope you get your refund and everything works out. I am also happy they did not send you a bad unit, as I did find the battery drain issue late. It would have been a worse experience if the unit was defective.

    I would like to say Aucar has been working to get this unit right for our trucks. I have also been going back and forth with them testing and trying to make sure I catch all the issues before I recommend them to people. I would not recommend something I would not spend my own money on.

    To show how much they have invested in getting this right I would like to go over all the issues I had with the test unit.

    1. On the first install the AC wire harness did not match up to my 2015. It did have the connector for the older silver-style AC controls. This was not a big issue as I know the old and new style AC controls can be swapped out. I sent them photos of the connectors it needs also with wiring diagrams and within 1 week they made a new harness that has both the old style and the new style connectors. Pictured below

    New harness that will work with both old and new style AC controls on the left. Original on the right.
    IMG_3883.jpg

    2. After being able to connect my AC controls and test out the unit the second issue is the high-speed MOSFET on the board overheated and shorted out. This caused the AC high fan speed to stay on. After removing the unit, inspecting, and troubleshooting I found the shorted MOSFET. With a temporary repair made to the board, replacing the MOSFET, and adding an external relay to take the load off the MOSFET I was able to continue testing.

    3. On further testing with the temporary repair all the AC speeds worked as designed. The Temp changed correctly but the damper position (Feet, Face, Defrost) was not switching correctly. After troubleshooting and testing the voltages on the MSET wire it was found that the voltages do not match the stock AC controls. They were close but about 1.5 volts too low causing the switching to be in the middle of 2 settings. Aucar was contacted throughout this testing and sent videos of all the issues with the AC board. Within 2 weeks, they manufactured and delivered a new AC board with bigger MOSFETs and MSET voltage issue corrected. Picture of the old and new board below.

    Top; New board with heavy duty MOSFETs for Hi and MED-Hi speed, the board was completely redesigned to make changes to the MSET voltages. Original on the bottom
    IMG_3881.jpg

    4. The battery drain issue was found late as I was driving my truck daily and did not notice the battery getting low. As soon as I found out I contacted them and we troubleshot the issue. After testing the unit on a power supply for 2 days straight it was found the unit is not sleeping and constantly drawing .31 volts no matter what was done. As we continued testing they assured me this must be an issue with the test unit and software. They agreed to send me a new finished unit with the issue resolved. I am currently waiting for this unit and this will be the first thing I test. After everything they put into getting this radio working right, I feel confident that the finished unit will not have this issue but I will wait till I get the unit and test it out.

    I know you had a bad first experience but they have been putting in a lot of effort to get this right before selling it. They have been working with me on this and we both have a lot of time into troubleshooting. I must have installed and removed this unit at least 30 times, taken multiple videos, and went out of my comfort zone to upload videos to YouTube on the install and operation of the unit.

    I do believe that they have been honestly trying to make sure this unit is ready before selling it. This effort that they put forth is the only reason I am working with them, I feel they will be able to offer a good product that no one else has for our trucks.

    This is what I enjoy doing and I always try to share what I do to my truck with the community so everyone else can enjoy their truck as much as I do.
     
    scootter82 likes this.
  11. Oct 14, 2021 at 5:15 AM
    #31
    Randys13taco

    Randys13taco Well-Known Member

    Joined:
    Aug 22, 2013
    Member:
    #110941
    Messages:
    116
    Gender:
    Male
    First Name:
    Randy
    Portland, Oregon
    Vehicle:
    13 Tacoma 4x4 DCLB Sport
    Bushwacker fender flares, husky floor mats, avs bug deflector. Avs in-channel vent visors, scangauge II, oem roofrack, Tyger side step armor, Fuel Vector bronze wheels, 12" antenna, snugtop cap, 42" curved led light bar between roof rack w/rough country mounts, redline tuning hood struts, Magnum front and rear steel bumpers, rough country 2" front leveling spacer, ridgid dually driving lights, 50qt ARB fridge, 160 watt flexible solar panel and 20watt solar charger, Rexing dual front and rear dash cam, Viair 150 psi compressor.
    I completely understand working all the bugs out before selling a unit and thats what they should have done, pulled it from sales until all the known issues were dealt with. I may attempt another dealing with this company at a much later date however when your outright lied to for over two weeks then they tell you what’s actually going on it makes it very difficult to trust in what they say on a second go around with them.
     
  12. Oct 21, 2021 at 11:12 PM
    #32
    arcenik

    arcenik [OP] TRD

    Joined:
    Aug 12, 2017
    Member:
    #226644
    Messages:
    613
    Gender:
    Male
    First Name:
    Jon
    ][-][//-\\\/\///-\\][][
    Vehicle:
    2015 X-Runner
  13. Oct 22, 2021 at 1:31 AM
    #33
    kcarlton831

    kcarlton831 New Member

    Joined:
    Oct 25, 2017
    Member:
    #234131
    Messages:
    3
    Gender:
    Male
    First Name:
    Kurt
    Does Apple CarPlay work? Android Auto?

    I have a 2015 tacoma limited with JbL system and heated seats.
    I would be interested in being a tester. Hit me up.
     
  14. Oct 22, 2021 at 12:33 PM
    #34
    Atomic47

    Atomic47 Well-Known Member

    Joined:
    Aug 27, 2011
    Member:
    #62429
    Messages:
    272
    Gender:
    Male
    First Name:
    Denis
    Manitoba, Canada
    Vehicle:
    08 V6 4x4 TRD Sport
    Leveling kit, AAL, air-ride, Rear diff breather mod, Illuminated 4wd Switch, 4 more D rings, fog lights anytime, 7 pin relocate, Coca-Cola mod, TRD Off-Road hook, Weathertechs, secret custom cargo light, 09 lower dash panel, heated seats, 2013 oem touch screen radio, reverse camera added into Pop'n'Lock locking tailgate handle, black powder-coated TRD Sport rims, 32" light bar in custom fabricated mount, aux reverse lights in rear bumper
    This unit looks really cool. I'll be keeping an eye on this thread for updates and your feedback on the unit's performance.

    Thank you for your efforts, and for sharing.
     
  15. Oct 22, 2021 at 1:23 PM
    #35
    arcenik

    arcenik [OP] TRD

    Joined:
    Aug 12, 2017
    Member:
    #226644
    Messages:
    613
    Gender:
    Male
    First Name:
    Jon
    ][-][//-\\\/\///-\\][][
    Vehicle:
    2015 X-Runner
    Carplay works. It has android auto but I have not tested it.

    The website now has an option for the jbl wiring harness.
     
  16. Oct 23, 2021 at 7:48 PM
    #36
    scootter82

    scootter82 Well-Known Member

    Joined:
    Oct 2, 2016
    Member:
    #198816
    Messages:
    447
    Gender:
    Male
    Aurora, CO
    This is the issue I was constantly running into when I did my own custom tablet HU. That was just one long terrible project I ended up scraping. Subbing as I've been looking for a new android hu for some time now.
     
  17. Oct 23, 2021 at 8:06 PM
    #37
    Wyckedan

    Wyckedan Well-Known Member

    Joined:
    Oct 23, 2017
    Member:
    #233922
    Messages:
    3,278
    Gender:
    Male
    Seattle/Woodinville
    Vehicle:
    2014 Stormtrooper AC 4x4 V6
    This is interesting. I can't decide if I like it or not yet. Is there any latency with the audio when watching a video like there is on the OEM unit?
     
  18. Oct 23, 2021 at 8:59 PM
    #38
    arcenik

    arcenik [OP] TRD

    Joined:
    Aug 12, 2017
    Member:
    #226644
    Messages:
    613
    Gender:
    Male
    First Name:
    Jon
    ][-][//-\\\/\///-\\][][
    Vehicle:
    2015 X-Runner
  19. Oct 23, 2021 at 9:36 PM
    #39
    arcenik

    arcenik [OP] TRD

    Joined:
    Aug 12, 2017
    Member:
    #226644
    Messages:
    613
    Gender:
    Male
    First Name:
    Jon
    ][-][//-\\\/\///-\\][][
    Vehicle:
    2015 X-Runner
    I tried to upload a video but it keeps coming up with copyright restrictions. But as far as I can tell there is no latency with sound. I can send you a video if you want, just can't upload it.
     
  20. Oct 23, 2021 at 9:37 PM
    #40
    Wyckedan

    Wyckedan Well-Known Member

    Joined:
    Oct 23, 2017
    Member:
    #233922
    Messages:
    3,278
    Gender:
    Male
    Seattle/Woodinville
    Vehicle:
    2014 Stormtrooper AC 4x4 V6
    That's quite alright. I have about a 2 second latency. You'd know if it was there
     

Products Discussed in

To Top