1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

The newest banging, clicking, rattling coming from my truck.

Discussion in '4 Cylinder' started by dgjones, Feb 2, 2010.

  1. Feb 2, 2010 at 2:42 PM
    #1
    dgjones

    dgjones [OP] Well-Known Member

    Joined:
    Apr 6, 2009
    Member:
    #15649
    Messages:
    51
    Gender:
    Male
    Portage, IN
    Vehicle:
    09 Tacoma Reg Cab
    None yet :)
    Hello all,

    I have an 09 Taco 4cyl with standard everything. There is nothing extra on this truck. Mileage is 11,500. I have been driving the truck all day today and I stopped at home for a meal in between classes. The truck was sitting for an hour. I got in it, started the truck and there is a new, intense, high pitched hissing coming from the engine. The noise level goes up and down as the engine revs up and down during shifting. The noise isn't crazy loud, but definetley loud enough to hear. It's like a high pitched humming sound. What could this be??? I'm pissed...i've had this truck in the shop on numerous occasions for different things. I like the truck but come on!! ya know?

    Anyway, thanks for any help you can give me.
     
  2. Feb 2, 2010 at 8:32 PM
    #2
    supralight

    supralight Well-Known Member

    Joined:
    Aug 20, 2009
    Member:
    #21479
    Messages:
    674
    Gender:
    Male
    First Name:
    Dan
    Earth
    Vehicle:
    2013 4Runner limited
    Clutch throw-out bearing????
     
  3. Feb 3, 2010 at 7:14 PM
    #3
    dgjones

    dgjones [OP] Well-Known Member

    Joined:
    Apr 6, 2009
    Member:
    #15649
    Messages:
    51
    Gender:
    Male
    Portage, IN
    Vehicle:
    09 Tacoma Reg Cab
    None yet :)
    the truck is an automatic if that makes a difference....listen i know i'm being vague but maybe someone has had a similar occurance. Maybe its not even a bad thing.
     
  4. Feb 3, 2010 at 7:17 PM
    #4
    trucklover63

    trucklover63 Active Member

    Joined:
    Jan 24, 2010
    Member:
    #29947
    Messages:
    37
    Gender:
    Male
    illinois
    Vehicle:
    04 PreRunner sr5
    i would take off the belt and see if it stops,then you may have an idler,tensioner,alternator noise..also i would check the power steering fluid..if its low,it could cause a cavitation sound in the pump.
     
  5. Feb 3, 2010 at 10:03 PM
    #5
    Taco505

    Taco505 Well-Known Member

    Joined:
    Feb 15, 2009
    Member:
    #13659
    Messages:
    2,568
    Gender:
    Male
    First Name:
    Alex
    New Mexico
    Vehicle:
    08 4cly
    Dule Magnaflow Exhaust dumped behind axle, K&N Air intake, Aftermarket radio with a kicker L5 sub & a shit amp, 18" rims with tires, RHLM, DT header, color matched bumper, oem foglights, 8k hids in headlights and in fogs
    ok so i know this may sound retarted but i have heard a sound like that in my truck (08 single cab auto trans) before.....it was the radio/speakers. i guess for some weird reason my radio/speakers were picking up a current or soemthing from im assuming the alternator? and it would cause i kind of high pitched humming noise that was just lound enough to hear. it would get lounder when i hit the gas and get quiter when i left off the gas i know it sounds weird but it also happened in my 92 mercury grand marquis.

    so if it happens again try turning OFF the radio maybe thats it?
     
  6. Feb 4, 2010 at 12:37 PM
    #6
    beastlytaco

    beastlytaco This is TW. One never knows what is a joke anymore

    Joined:
    Jun 30, 2008
    Member:
    #7660
    Messages:
    4,042
    Gender:
    Male
    First Name:
    Ian
    Vehicle:
    08 tacoma standard cab
    15% tinted back window, 25% on sides. Jardine catback exhaust system. horn modification, AFE pro dry S filter and secondary filter removed. All weather toyota tacoma mats.
    ^^ yeah man..that happens..rarely..but i have heard of it happening as well..some thing with grounding or some shit
     
  7. Feb 4, 2010 at 12:41 PM
    #7
    Taco505

    Taco505 Well-Known Member

    Joined:
    Feb 15, 2009
    Member:
    #13659
    Messages:
    2,568
    Gender:
    Male
    First Name:
    Alex
    New Mexico
    Vehicle:
    08 4cly
    Dule Magnaflow Exhaust dumped behind axle, K&N Air intake, Aftermarket radio with a kicker L5 sub & a shit amp, 18" rims with tires, RHLM, DT header, color matched bumper, oem foglights, 8k hids in headlights and in fogs
    haha ok well i glad that some ones knows about it too. but its really weird but it goes away havent heard it for a long time. actually since i switched out my stock radio for an aftermarket one...
     
  8. Feb 4, 2010 at 12:48 PM
    #8
    beastlytaco

    beastlytaco This is TW. One never knows what is a joke anymore

    Joined:
    Jun 30, 2008
    Member:
    #7660
    Messages:
    4,042
    Gender:
    Male
    First Name:
    Ian
    Vehicle:
    08 tacoma standard cab
    15% tinted back window, 25% on sides. Jardine catback exhaust system. horn modification, AFE pro dry S filter and secondary filter removed. All weather toyota tacoma mats.
    yeah that may be why you havent had any more issues with it...i was having issues with my stock radio changing stations on me while i was driving..im not sure..it was the weirdest thing
     
  9. Feb 4, 2010 at 12:53 PM
    #9
    Taco505

    Taco505 Well-Known Member

    Joined:
    Feb 15, 2009
    Member:
    #13659
    Messages:
    2,568
    Gender:
    Male
    First Name:
    Alex
    New Mexico
    Vehicle:
    08 4cly
    Dule Magnaflow Exhaust dumped behind axle, K&N Air intake, Aftermarket radio with a kicker L5 sub & a shit amp, 18" rims with tires, RHLM, DT header, color matched bumper, oem foglights, 8k hids in headlights and in fogs
    ya that is weird well i changed mine cuz i want to get an amp and sub sometime when im not broke, but my radio kinda did weird things too like that noise and cd's would always get stuck i would ahve to bang it to get them to come out haha.
     
  10. Feb 4, 2010 at 12:57 PM
    #10
    beastlytaco

    beastlytaco This is TW. One never knows what is a joke anymore

    Joined:
    Jun 30, 2008
    Member:
    #7660
    Messages:
    4,042
    Gender:
    Male
    First Name:
    Ian
    Vehicle:
    08 tacoma standard cab
    15% tinted back window, 25% on sides. Jardine catback exhaust system. horn modification, AFE pro dry S filter and secondary filter removed. All weather toyota tacoma mats.
    ouch..well at least you got a new system..lol
     
  11. Feb 4, 2010 at 1:00 PM
    #11
    misterquad

    misterquad Well-Known Member

    Joined:
    May 12, 2009
    Member:
    #17118
    Messages:
    501

    My thumb was hitting the steering wheel station selector and/or volume. This was my first vehicle with controls on the steering. I thought I had an electrical problem at first. Ooops

    As for radio and electronic noise, my Blackberry talks to my radio and causing all kinds of noise if they are close together.
     
  12. Feb 4, 2010 at 1:02 PM
    #12
    beastlytaco

    beastlytaco This is TW. One never knows what is a joke anymore

    Joined:
    Jun 30, 2008
    Member:
    #7660
    Messages:
    4,042
    Gender:
    Male
    First Name:
    Ian
    Vehicle:
    08 tacoma standard cab
    15% tinted back window, 25% on sides. Jardine catback exhaust system. horn modification, AFE pro dry S filter and secondary filter removed. All weather toyota tacoma mats.
    hahaha.."talks"...but yeah thats understandable
     
To Top