1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

this damn CLICK NOISE!!!

Discussion in '2nd Gen. Tacomas (2005-2015)' started by linkfeeney, Aug 8, 2009.

  1. Aug 8, 2009 at 9:08 PM
    #1
    linkfeeney

    linkfeeney [OP] Well-Known Member

    Joined:
    Dec 5, 2006
    Member:
    #393
    Messages:
    1,564
    Gender:
    Male
    First Name:
    link the stink!
    aberdeen, nj
    Vehicle:
    09 Doublecab TRD Off-Road! Magnetic Grey!
    Every stinking time I shut off the truck and i come back and turn it out and start to drive away... my break pedal makes this CLICK noise!!

    IT DOES THIS EVERYTIME!!!!

    It has been doing this almost a year now!!!

    When I had my truck service for my tsb... I told them about it and they could not duplicate the noise and said it could be the anti-break resets??? is this true??

    Cause I'm sick of it noise... so annoying... Every time I turn it on and drive away... click.. *sigh*.... does anyone have this issue???!!!
     
  2. Aug 8, 2009 at 9:22 PM
    #2
    BlackRig

    BlackRig Well-Known Member

    Joined:
    Feb 21, 2009
    Member:
    #13900
    Messages:
    222
    Gender:
    Male
    First Name:
    Craig
    Riverside, IL
    Vehicle:
    09 TRD O/R AT
    My 09 does it. It's more like a squish noise. Sounds almost like a pump. It's only on the interior and there is no exterior noise.

    If that's what you're talking about, I think I saw I thread about it awhile ago. I'll try to find it.
     
  3. Aug 8, 2009 at 11:02 PM
    #3
    SlurpeeBlueMetallic

    SlurpeeBlueMetallic FFFFFFUUUUUUUUUUUUUUU...

    Joined:
    Jun 23, 2009
    Member:
    #18825
    Messages:
    1,660
    Gender:
    Male
    If it's the same noise I hear it's audible in the cabin coming from the passenger side. From the driver's seat it almost sounds like it's coming from the other side of the glove box.

    This is also exactly where the lines for controlling Electronic Brake Force Distribution, Anti-lock and Vehicle Stability Control are located.

    I always figured it was just the equivalent of the pump priming the system after hitting a certain speed. I've noticed if I only idle and don't actually accelerate then I don't hear the sound. Once I get over 8-10 mph then it happens.
     
  4. Aug 9, 2009 at 11:56 AM
    #4
    linkfeeney

    linkfeeney [OP] Well-Known Member

    Joined:
    Dec 5, 2006
    Member:
    #393
    Messages:
    1,564
    Gender:
    Male
    First Name:
    link the stink!
    aberdeen, nj
    Vehicle:
    09 Doublecab TRD Off-Road! Magnetic Grey!
    yeah I think thats it!!

    Well it only does it when the truck is off and I turn my truck and I start driving away... my Brake pedal makes this click squish noise!!! So annoying... at least I can stop my truck! :D
     
  5. Aug 9, 2009 at 11:59 AM
    #5
    linkfeeney

    linkfeeney [OP] Well-Known Member

    Joined:
    Dec 5, 2006
    Member:
    #393
    Messages:
    1,564
    Gender:
    Male
    First Name:
    link the stink!
    aberdeen, nj
    Vehicle:
    09 Doublecab TRD Off-Road! Magnetic Grey!
    nah.... I can feel it when my truck starts to roll and i put my foot on the pedal... all i do is let my foot rest on the brake pedal and let the truck roll... it would make that click noise and i can feel it too!
     
  6. Aug 9, 2009 at 12:36 PM
    #6
    SpaceMonkey

    SpaceMonkey Well-Known Member

    Joined:
    Apr 12, 2009
    Member:
    #15886
    Messages:
    600
    Gender:
    Male
    Houston, Tx
    Vehicle:
    06 PreRunner
    I had the same issue so I removed the brake pads and added some brake grease. I only did this to the passenger side as I didn't have time to do both sides. No more clicking sound from that side.

    I picked up the brake grease from AutoZone.
     
  7. Aug 9, 2009 at 1:29 PM
    #7
    linkfeeney

    linkfeeney [OP] Well-Known Member

    Joined:
    Dec 5, 2006
    Member:
    #393
    Messages:
    1,564
    Gender:
    Male
    First Name:
    link the stink!
    aberdeen, nj
    Vehicle:
    09 Doublecab TRD Off-Road! Magnetic Grey!
    I dont know what u guys are talking about..
    there;'s no side for me..

    Only my brake pedal makes this noise!! am i the only one that has this issue?!!
    Am i just too cool for it?!
     
  8. Aug 9, 2009 at 2:08 PM
    #8
    SpaceMonkey

    SpaceMonkey Well-Known Member

    Joined:
    Apr 12, 2009
    Member:
    #15886
    Messages:
    600
    Gender:
    Male
    Houston, Tx
    Vehicle:
    06 PreRunner
    Sorry, I misread your post. You said brake pedal and I read it as brakes. Disregard my post.
     
  9. Aug 9, 2009 at 2:26 PM
    #9
    Rtrn2taco

    Rtrn2taco Nostalgia...

    Joined:
    Apr 20, 2008
    Member:
    #6090
    Messages:
    797
    Gender:
    Male
    Philadelphia
    Vehicle:
    08 DC PreRunner (silver)
    I know it sounds simple but have you ruled out the break light switch on the pedal. I know mine clicks every time.
     
  10. Aug 9, 2009 at 3:52 PM
    #10
    linkfeeney

    linkfeeney [OP] Well-Known Member

    Joined:
    Dec 5, 2006
    Member:
    #393
    Messages:
    1,564
    Gender:
    Male
    First Name:
    link the stink!
    aberdeen, nj
    Vehicle:
    09 Doublecab TRD Off-Road! Magnetic Grey!
    well guys, if you guys can follow this steps and see if it does the same thing as i do.... please let me know.... I dont believe dealer BS!

    first.. get in the truck and start the truck
    Second.. put your foot on the brake pedal and put the truck in drive.
    third... do not give it gas, just let the truck roll forward or turn the truck left of right and you should hear this noise on the pedal!! You can put your foot on the pedal if you like... that way you can feel the click...

    EVERYTIME I TURN OFF THE TRUCK AND THEN TURN IT ON AND DRIVE AWAY! IT MAKES THIS F-ING NOISE!!! I'm SICK OF IT!!! *sobs*.... not really sobbing just annoyed!
     
  11. Aug 9, 2009 at 4:04 PM
    #11
    MotoXdoer

    MotoXdoer taco?

    Joined:
    May 26, 2009
    Member:
    #17677
    Messages:
    1,623
    Gender:
    Male
    First Name:
    Nate
    San Luis Obispo, Ca
    Vehicle:
    06 Prerunner 4.0 a/c beast
    k&n cai 63 series intake, blacked out headlights, blacked out tailights, magnaflow pro offroad 17115 dumped, URD competetion y-pipe, total chaos 3.5" long travel, fox 2.5x8" remote resevoir shocks, allied 4" spindles, toytec 2" AAL, 20% tint up front and 5% rear, satoshi grille, ddm 50w 6000k hid's. wet okole custom trd seat covers with heaters. 4:56 nitro gears with arb rd129 air locker, arb ckmta12 dual air compressor.
    its the brakes mine does it with the parking brake​
     
  12. Aug 9, 2009 at 6:34 PM
    #12
    BlackRig

    BlackRig Well-Known Member

    Joined:
    Feb 21, 2009
    Member:
    #13900
    Messages:
    222
    Gender:
    Male
    First Name:
    Craig
    Riverside, IL
    Vehicle:
    09 TRD O/R AT
  13. Jan 1, 2011 at 5:07 PM
    #13
    TumbleBug

    TumbleBug Member

    Joined:
    Dec 28, 2010
    Member:
    #48349
    Messages:
    6
    Gender:
    Male
    I know I am bringing up an old post but this is exactly what mine is doing and after doing reading, I am figuring it is normal throughout tacos but just wondering if there was an explanation yet?
     
  14. Jan 1, 2011 at 11:36 PM
    #14
    MRW

    MRW Well-Known Member

    Joined:
    Sep 20, 2010
    Member:
    #43529
    Messages:
    1,286
    Gender:
    Male
    First Name:
    Marco
    Sunny San Diego
    Vehicle:
    2006 DCSB PreRunner
    See my build page!
    This is exactly what i have been hearing and it has been bugging trying to figure out what it is. It's weird if i start the car to simulate the noise, I can pull over take the keys out, then restart again and it will make the noise every time the car is reset. It sounds and feels like a pump releasing? And when it happens it feels like the car is being pulled back or has resistance moving forest (very very very slight)

    Am i going nuts?! Lol
     
  15. Jan 2, 2011 at 9:54 AM
    #15
    TumbleBug

    TumbleBug Member

    Joined:
    Dec 28, 2010
    Member:
    #48349
    Messages:
    6
    Gender:
    Male

    Oh, I thought I was reading that was just a theory, never read that it was a for sure thing... thanks for the info.
     
  16. Jan 2, 2011 at 10:48 AM
    #16
    lynyrd3

    lynyrd3 HARDCORE CARNIVORE BOW HUNTER

    Joined:
    Apr 9, 2008
    Member:
    #5848
    Messages:
    399
    Gender:
    Male
    First Name:
    Bill
    New York ,upstate, Columbia county
    Vehicle:
    2008 SR5 4x4 SUPER WHITE V6
    Stampede Realtree APG hood protector and vent visors, black steel tail light protectors, sill protectors, 4 leaf pack Suspension TSB, Toytec 1 1/2 AAL ,Rear bilsteins ,front bilsteins set @ 1.75 ,Cooper AT3s 265/75/16,Shorty Euro antenna , AFE Pro Dry Air Filter ,Devil Horns by Andres,Pop and Lock. Hayden high performance transmission fluid cooler.Power stop drilled and slotted rotors with ceramic pads . N-Fab light bar with 4 HELLAS
    My 08 does both. The clank or click noise when you first start rolling and that squish noise . Both seem to be normal and it only does it when you first start the truck and move forward or backward. I seem to notice it more in reverse .:mad:.
     
  17. Dec 25, 2011 at 10:36 PM
    #17
    Desertninja

    Desertninja New Member

    Joined:
    Dec 11, 2011
    Member:
    #68584
    Messages:
    4
    Gender:
    Male
    California
    Vehicle:
    09 trd 4x4
    I have had a 09 taco for about two weeks and it has the squish sound....but it now has this click sound that the op is talking about....it started right after the dealer did a front end alignment...which they put in the due bill. Its bugging the CRAP out of me! I havnt had time to take it back to the dealer to tell them about it. But im pretty sure how the scenario will run down..."we couldnt hear anything"
     
  18. Dec 26, 2011 at 7:16 AM
    #18
    maineah

    maineah Well-Known Member

    Joined:
    Mar 24, 2011
    Member:
    #53641
    Messages:
    4,143
    Gender:
    Male
    First Name:
    Tim
    Maine
    Vehicle:
    4X4 SR5 V6 6spd
    ABS brakes have done that for years it's not just Taco's, normal.
     
  19. Dec 26, 2011 at 7:17 AM
    #19
    linkfeeney

    linkfeeney [OP] Well-Known Member

    Joined:
    Dec 5, 2006
    Member:
    #393
    Messages:
    1,564
    Gender:
    Male
    First Name:
    link the stink!
    aberdeen, nj
    Vehicle:
    09 Doublecab TRD Off-Road! Magnetic Grey!
    my truck made the noise ever since i got from the dealer.. BRAND NEW!! I didn't notice it until i took it home.... the mechanic said it the brake booster engaging... but I never had another vehicles that made that noise... still the brakes stops my truck with a drop of a dime!
     
  20. Dec 26, 2011 at 9:09 AM
    #20
    BUZZCUT

    BUZZCUT Well-Known Member

    Joined:
    Mar 6, 2011
    Member:
    #52417
    Messages:
    642
    Gender:
    Male
    Georgia
    Vehicle:
    2007 AC TRD OFFROAD
    ABS motor self check. Normal.
     
To Top