1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

Throttle response on 2.7L

Discussion in '2nd Gen. Tacomas (2005-2015)' started by ecampvet, Jan 6, 2009.

  1. Jan 6, 2009 at 9:16 AM
    #1
    ecampvet

    ecampvet [OP] Active Member

    Joined:
    Dec 27, 2007
    Member:
    #3990
    Messages:
    31
    with brushguard and ACE camper
    Has anyone else noticed the delay between letting up on the throttle and the loss of RPM on the 2.7L motor? It is very noticeable in my ride (2006).
     
  2. Jan 6, 2009 at 9:33 AM
    #2
    br217398

    br217398 Crazy Person.....

    Joined:
    Jul 13, 2008
    Member:
    #7920
    Messages:
    478
    Gender:
    Male
    Orlando Florida
    Vehicle:
    06 Tundra Crew Cab 4WD
    Hornblasters horns,Strobe lights,Police Undercover Vehicle, Volent Ram air system, pro comp POS AAL, biltein all around, step bars.
    ive got a similar issue, gut if you really want to notice it ride down the road at 35mph, and press the gas to the floor.... very large delay. im assuming because its because it is all computer controlled...jmo
     
  3. Jan 6, 2009 at 9:43 AM
    #3
    98tacoma27

    98tacoma27 is gooder 'en chicken Moderator

    Joined:
    Dec 18, 2008
    Member:
    #11714
    Messages:
    49,829
    Gender:
    Male
    First Name:
    Ben
    Beech Creek
    Vehicle:
    05 Tundra SR5 (+250k AND COUNTING), 88 SR5 PU (SOLD), 98 TRD OR (CRUSHED)
    5100's all on fours
    ^^^X2. It has to do with the Throttle-by-Wire control.
     
To Top