1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

Thumping sound while slowing down

Discussion in '1st Gen. Tacomas (1995-2004)' started by mx04taco, Dec 27, 2011.

  1. Dec 27, 2011 at 5:13 PM
    #1
    mx04taco

    mx04taco [OP] Well-Known Member

    Joined:
    Dec 4, 2009
    Member:
    #26990
    Messages:
    170
    Gender:
    Male
    First Name:
    Cory
    Marietta,GA
    Vehicle:
    04, SR5, TRD, 4wd
    Flowmaster exhaust, Pioneer DVD HU, Pioneer speakers all around, , Viper security w/ remote start, Tinted Windows, Silverstar Headlights, Toytec 3" Coil Springs, All Pro Offroad Diff Drop 3/4", Bilstein 5100s, 2" Toytec AAL's, Toytec poly rear leaf bushings, Deckplate Mod 4", 265/75r16 firestone destination a/t's
    What's up guys? I replaced my inner cv boots yesterday. I drove the truck home with no problems. I drove the truck to work this morning with no problems. And today on the way home I started hearing a thumping sound from the pass side while slowing down(not braking). I double checked everything to make sure everything was good and tight and everything looked okay. I can't seem to figure out what it is. I know that the cv axles were reassembled correctly but I wonder if the pass side is wiped out. Has anyone else had this issue? Any ideas? Definitely a rotational noise if that helps.
     
To Top