1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

Ticking Fix ?

Discussion in '2nd Gen. Tacomas (2005-2015)' started by davatk, Nov 13, 2008.

  1. Nov 13, 2008 at 6:01 PM
    #1
    davatk

    davatk [OP] Well-Known Member

    Joined:
    Oct 15, 2008
    Member:
    #9990
    Messages:
    101
    Northwestern Virginia
    Vehicle:
    2009 DC TRD Sport Long Bed
    Tube Steps, Hood Deflector, ScanGauage, GPS
    Ok guys, I have been looking into the 4L V6 "tick fix" solutions on this and other boards, and this one regarding isolating the PWM valve seems to hold promise. I currently have mine unbolted and zip tied away from the engine, and even though it doesn't seem to make a lot of difference when standing outside with the hood open, it does seem to have made quite a difference when inside the cab. Honestly I can hardly notice the ticking now. I plan to run it this way a few more days - just to make sure I'm not imagining it, then I will rebolt it to see if the noise returns. If it does, then I'll probably try using the rubber washers as they suggest.

    http://www.toyotanation.com/forum/showthread.php?t=182494&highlight=PWM

    Has anyone else tried this (zip tying the PWM module away from the engine) and noticed the tick to be much less noticable ?
     
  2. Nov 13, 2008 at 6:50 PM
    #2
    roxspin72

    roxspin72 Enjoying my addiction

    Joined:
    Feb 9, 2008
    Member:
    #4659
    Messages:
    1,830
    Gender:
    Male
    NC
    Vehicle:
    Speedway Blue, TRD, 4X4,
    Oh Yeah!!!
    I forgot about this fix. I am gunna try this tomorroow. Let you know how it goes...
     
  3. Nov 13, 2008 at 6:55 PM
    #3
    sixonesix

    sixonesix Active Member

    Joined:
    Oct 12, 2007
    Member:
    #3025
    Messages:
    38
    Vehicle:
    Toyota Tacoma DC SB, TRD Offroad 4x4
    Custom Leather Interior/heated seats, Weathertech in and out, Fog Light Mod, Chrome Grill Insert, Waag Rear bush guard, FabTech Front,Lightforce, Snugtop Cap, 5100's @ 1.75
    This fix is on my list of things to do... No zip tying here..if I take that sucker apart, it's getting the washers even if they only make a slight difference!
     
  4. Nov 14, 2008 at 4:35 AM
    #4
    davatk

    davatk [OP] Well-Known Member

    Joined:
    Oct 15, 2008
    Member:
    #9990
    Messages:
    101
    Northwestern Virginia
    Vehicle:
    2009 DC TRD Sport Long Bed
    Tube Steps, Hood Deflector, ScanGauage, GPS
    Yea, well I zip tied it just to prove to myself whether it would indeed make a difference. Once I am certain of that, I'll then do the mod. Seems that if this is the culprit, the Toyota could come up with something to deaden the sound from this. :confused:
     
  5. Nov 14, 2008 at 4:46 AM
    #5
    luk8272

    luk8272 Poodoo

    Joined:
    Feb 24, 2008
    Member:
    #4929
    Messages:
    5,879
    Gender:
    Male
    First Name:
    Lucas
    Kaplan, Louisiana
    Vehicle:
    07 Silver4dr. 4x4, V6 Shortbed
    5% Tint, Bug flector, vent Visors, Removed secondary air filter, Rear Spring TSB w/ Wheeler's Add A Leaf HD Pack, Icon 2.0 rear shocks, Toytec 3" lift up front with Total Chaos UCA's, Debadged, Billet Grille,TRD Offroad rims/17x9 Pro comp 6001 rims, Duratracs 265/75/16 or 285/70/17, Fog light anytime mod, Tailgate hose clamp mod, Pro-dry AFE filter. Extended Differential Breather, ABS on/off, 6000k LEDs from CSJumper, heads/fogs, ScanguageII, Devil horns, Devil horns on third brake light, Mounted 60" Highlift, Mounted Tool Box, Wet Okole Front/Rear Seat Covers, TW sticker, Midland Handheld CB,Painted engine cover, Revenge Fab Sliders, ARE Topper, Weather tech Floorliners.
    I tried that and putting rubber gromets. Nothing stopped it for me. I have heard of some that claim it works I imagine that it is different from vehicle to vehicle. I however haven't had any luck.
     
  6. Nov 14, 2008 at 5:02 AM
    #6
    red06toy

    red06toy Well-Known Member

    Joined:
    Aug 28, 2008
    Member:
    #8840
    Messages:
    352
    Gender:
    Male
    Worcester MA
    Vehicle:
    Impulse red OR, 2.5 lift
    2.5 toytec, bilstein 5100 black grille, black lights, partially shaved decals remaning ones black, , trd fj wheels, sirius, Ipod interface, pre-filter delete
    My truck is really loud, up until this point Id heard everything from: Th fuel injectors being noisy to its just a loud engine, def gonna fix this tommorrow
     
  7. Nov 16, 2008 at 3:49 PM
    #7
    red06toy

    red06toy Well-Known Member

    Joined:
    Aug 28, 2008
    Member:
    #8840
    Messages:
    352
    Gender:
    Male
    Worcester MA
    Vehicle:
    Impulse red OR, 2.5 lift
    2.5 toytec, bilstein 5100 black grille, black lights, partially shaved decals remaning ones black, , trd fj wheels, sirius, Ipod interface, pre-filter delete
    did the mod yesterday, the ticking noise is gone cost me 89cents to fix it. Its so much quieter now
     
  8. Nov 16, 2008 at 3:59 PM
    #8
    genxer36

    genxer36 Lord of Tomfoolery

    Joined:
    Nov 13, 2007
    Member:
    #3442
    Messages:
    10,581
    Gender:
    Male
    First Name:
    Sean
    Bethlehem,GA
    Tow package, XM Satellite radio, K & N Air filter, & Channel Vent Visors
    :worthless:

    How about posting some how to pics? Maybe the mods can make it a sticky.

    Even if you borrow the pics from T-nation.
     
  9. Nov 26, 2008 at 5:44 PM
    #9
    davatk

    davatk [OP] Well-Known Member

    Joined:
    Oct 15, 2008
    Member:
    #9990
    Messages:
    101
    Northwestern Virginia
    Vehicle:
    2009 DC TRD Sport Long Bed
    Tube Steps, Hood Deflector, ScanGauage, GPS
    Well, I undid the zip tie on mine, and remounted WITHOUT rubber washers and the noise came back, louder than ever. Looks like I'm off to get some rubber washers or O rings. Anyone have any recommendation of what/where they got theirs ? :confused:
     
  10. Nov 26, 2008 at 6:24 PM
    #10
    311offroad

    311offroad Stock Taco For Now

    Joined:
    Sep 11, 2008
    Member:
    #9161
    Messages:
    1,283
    Gender:
    Male
    Milledgeville, GA
    Vehicle:
    2005 TRD OffRoad SR5 4x4 Short Bed Debadged
    20% tint, Debadged, Pioneer AVIC-Z110BT, Infinity component door speakers, MagLite mod
    I have the ticking at 2 to 3 thousand RPMs... Thats no the same thing right? I think mine is an exhaust leak
     
  11. Nov 26, 2008 at 7:08 PM
    #11
    roxspin72

    roxspin72 Enjoying my addiction

    Joined:
    Feb 9, 2008
    Member:
    #4659
    Messages:
    1,830
    Gender:
    Male
    NC
    Vehicle:
    Speedway Blue, TRD, 4X4,
    Oh Yeah!!!
    I did the ziptie and gromet method. Ticking is there all the way. This sound is coming from inside the Valve tray, or in that area. If you take a stethoscope & pull the bell off, you can probe around and actually pinpoint the source of this sound.

    So sorry to say, unless my truck tics different from all other Taco's, it's just a sound that must be lived with...
     
  12. Nov 26, 2008 at 7:15 PM
    #12
    Lentsnh

    Lentsnh Well-Known Member

    Joined:
    Nov 22, 2008
    Member:
    #10953
    Messages:
    9,547
    Gender:
    Male
    Vehicle:
    2007 Hummer H3 Tactical Edition
    None yet- Future: HIDs, Tinted tails, LED interior lights,
    can someone explain this more to me. i think i have a ticking problem. can you hear it in the air vent in the cab????
     
  13. Nov 26, 2008 at 7:23 PM
    #13
    roxspin72

    roxspin72 Enjoying my addiction

    Joined:
    Feb 9, 2008
    Member:
    #4659
    Messages:
    1,830
    Gender:
    Male
    NC
    Vehicle:
    Speedway Blue, TRD, 4X4,
    Oh Yeah!!!
    Just put your ear near the wheel well. You cant miss it. Had it since truck was new.
     
  14. Nov 26, 2008 at 8:01 PM
    #14
    tacomaman06

    tacomaman06 Carolina Alliance: Enforcer

    Joined:
    May 1, 2007
    Member:
    #1475
    Messages:
    26,258
    Gender:
    Male
    First Name:
    Will
    York,South Carolina
    Vehicle:
    '16 Tundra TRD Pro
    getting there....
    all tacomas have the "tick"!!! even my 04 does....as well as the 06 i had. pretty normal.......not gonna hurt anything.......just get on your nerves is all.:D
     
To Top