1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

Ticking NOISE?!?!?! Anyone ELSE?

Discussion in '2nd Gen. Tacomas' started by nammerz, Oct 8, 2012.

  1. Oct 8, 2012 at 4:34 PM
    #1
    nammerz

    nammerz [OP] Member

    Joined:
    Oct 2, 2012
    Member:
    #88142
    Messages:
    17
    Gender:
    Male
    Marysville, wa
    Vehicle:
    09 Tacoma DC
    So, I just recently got my tacoma, and I just have a question about it. Usually it would sound like i need a valve adjustment, But i took it into a dealer and they said the injectors were just loud. is this a normal thing with tacomas? I don't want them to be BSing me around and just not wanting to do the warranty work. I had alot of things crap out on my previous BMW and im hoping that my tacoma isn't gonna be the same way.

    but, on the bright side; my stereo and my Ultimate lift kit from toytec is coming in this week :) !!!!!:D

    ps. i shouldn't need UCA's on a 3" lift right?
     
  2. Oct 8, 2012 at 5:04 PM
    #2
    Chris24

    Chris24 Well-Known Member

    Joined:
    Apr 19, 2012
    Member:
    #77247
    Messages:
    1,100
    Gender:
    Male
    First Name:
    Chris
    Greensboro, NC
    Vehicle:
    09 Black DCSB TRD Sport, V6, 6sp
    Anytime fog light mod Bed mat LED Map and Dome LED bed lights Red LED floor lighting in cab Westin Bull Bar Westin Side Steps Treklights 18" LED Spot bar 2 Blitzpro 6D 2 Blitzpro 6LZ as rear aux lighting Flyzeye V2 Anytime rear camera mod Extang Trifecta tonneau Extra d-rings in the bed Pop n Lock Tailgate Handle
    everyone has it, its normal
     
  3. Oct 8, 2012 at 5:16 PM
    #3
    Bobbb

    Bobbb "Rumors of Bob, but never Bob. It is Bob, right?"

    Joined:
    Sep 14, 2011
    Member:
    #63498
    Messages:
    1,204
    Gender:
    Male
    First Name:
    Bob
    Bob
    Vehicle:
    Bob
    Tundra TRD/OR
    Yup, the tick is (unfortunately) 100% normal on Tacos. If you look around here there are plenty of threads about it. Sorry, I can't answer your UCA question, but I'll give you a bump. Welcome to TW!
     
  4. Oct 8, 2012 at 5:17 PM
    #4
    slodc4

    slodc4 Conceal Carry

    Joined:
    Mar 18, 2011
    Member:
    #53256
    Messages:
    504
    Gender:
    Male
    First Name:
    Steven
    Pink Hill, NC
    Vehicle:
    07 TRD SR5 offroad
    LIFTED
    Completely normal. I was worried about purchasing mine due to the tick...50k miles later still the same tick at the same volume
     
  5. Oct 8, 2012 at 5:19 PM
    #5
    DrewH

    DrewH Well-Known Member

    Joined:
    Nov 27, 2010
    Member:
    #46791
    Messages:
    15,089
    Gender:
    Male
    You should replace your uca's with a 3inch lift.
     
  6. Oct 8, 2012 at 5:20 PM
    #6
    slodc4

    slodc4 Conceal Carry

    Joined:
    Mar 18, 2011
    Member:
    #53256
    Messages:
    504
    Gender:
    Male
    First Name:
    Steven
    Pink Hill, NC
    Vehicle:
    07 TRD SR5 offroad
    LIFTED
    Also i would get uca's with the 3" lift. I just installed my toytec lift with light racing a arms and got my truck aligned and the alignment guy said my suspension was way off and that without the ucas it wouldn't have came out perfect
     
  7. Oct 8, 2012 at 5:27 PM
    #7
    nammerz

    nammerz [OP] Member

    Joined:
    Oct 2, 2012
    Member:
    #88142
    Messages:
    17
    Gender:
    Male
    Marysville, wa
    Vehicle:
    09 Tacoma DC
    haha thanks for the response guys. man this forum is way better than the BMW forum. At least now i know that tick is normal as long as it doesn't start sounding like gun shots we're good. haha. shoot. I thought I was trippin! lol. Its a tough decision on the UCA topic its pretty much 50/50. I guess worse case scenario i can't align my car and gotta wait 5 days for shipping. haha.
     
  8. Oct 8, 2012 at 5:48 PM
    #8
    jw1983

    jw1983 Well-Known Member

    Joined:
    Sep 18, 2011
    Member:
    #63738
    Messages:
    3,045
    Gender:
    Male
    First Name:
    Jason
    Alberta
    Vehicle:
    13' Tacoma Access 4x4 OR
    Google "Toyota Tick". You'll get a lot of responses about it. I found it out from this site before I noticed it on my truck. It's not going to harm anything on your truck. It's only going to annoying you for a bit and then you'll get use to it. I've heard people say "if you run premium gas it goes away". Running premium doesn't do anything. The "tick" is just one of those quirks these trucks have.
     
  9. Oct 8, 2012 at 5:59 PM
    #9
    RedDragonTaco

    RedDragonTaco Well-Known Member

    Joined:
    Nov 30, 2011
    Member:
    #68000
    Messages:
    261
    Gender:
    Male
    First Name:
    Devin
    Slc, UT
    Vehicle:
    2007 Double Cab TRD Sport
    Toytec 3" Ultimate w/ LR UCA's, 18" Rockstar rims, Nitto Grappler 285/65/18, OEM roof rack, foglight anytime mod, front bull bar and Smitty side steps, tonneau cover, debadged, BHLM, blacked out tail lights, stubby antenna, flowmaster
    I've got the toytec 3" and LR UCA's and love the setup. I hate the ticking noise, I need to get exhaust to help drownd it out
     
  10. Oct 8, 2012 at 6:10 PM
    #10
    jtav2002

    jtav2002 Kenny Fuckin Powers

    Joined:
    Jun 29, 2009
    Member:
    #19074
    Messages:
    4,516
    Gender:
    Male
    First Name:
    Josh
    Reading, PA
    Vehicle:
    2013 Tundra DBL Cab TRD OR
    I have LR UCA's with my Toytec lift too. May or may not need. I just bought them right off the bat. Could just install as is and see if you can get it aligned within spec without new ones.
     
  11. Oct 8, 2012 at 6:18 PM
    #11
    2004TacomaSR5

    2004TacomaSR5 Well-Known Member

    Joined:
    Apr 28, 2011
    Member:
    #55722
    Messages:
    3,964
    Gender:
    Male
    First Name:
    Jon
    Montana
    Vehicle:
    2004 Tacoma DCSB & '79 Toyota Pickup 4WD
    I don't notice it running on premium unless it is an exceptionally cold day. OP, when I used to run regular, I found that letting the truck warm up at an idle for a few minutes before driving helped.
     
  12. Oct 8, 2012 at 7:12 PM
    #12
    iroh

    iroh Well-Known Member

    Joined:
    Oct 18, 2011
    Member:
    #65439
    Messages:
    1,316
    Gender:
    Male
    michigander
    Vehicle:
    07 AC SR5 2.7 5MT 4x4
    tonneau
    That's not the tick, that's the slap, which some of us have too. Unless you're talking the 87 octane ping, which I definitely get if I run it. The true tick is easiest to hear at idle.

    Blasted noisy engine... what a shock coming from my Fit. That L15A1 was so quiet it wasn't audible at all unless the hood was open or the cooling fan kicked on. Too bad they only sold it here for 2 years. It was a marvel of engineered finesse.
     
  13. Oct 8, 2012 at 7:51 PM
    #13
    Cape Codder

    Cape Codder Native Son

    Joined:
    Feb 20, 2010
    Member:
    #31714
    Messages:
    1,498
    Gender:
    Male
    First Name:
    Jack
    Hangin' Out in the Atlantic
    Vehicle:
    2010 TRD Sport 4x4 Access Cab 4.0L V6 Auto - Silverstreak Mica
    Silver Tube Step, TRD Skid Plate, Color Matched Satoshi Grill w/ Individual Letters Toyota Emblem, Avid LiteBar & Hitch Step Color Match Powdered w/DIY Front Plate Holder (NO Bumper Holes), DeBadged, SockMonkey Hood Scoop & Tailgate Decals, DeBadged Leer 100LX Cap w/ Adventure Pkg & Remote Lock, Bilstein Shocks, 17-in. TRD Sport Wheels, P265/65R17 Bridgestone Dueler H/T, 6 CD Changer w/SubWoofer, BluLogic Hands Free, UltraGauge, Pro-Fit & Pro-Clip Device Holders, AutoMate Alarm & Remote Start, WeatherTech FloorLiners (Frt & Rr), WeatherTech All Weather Mats (Over Front Liners ), Tint, WeatherTech Headlight / Foglight Protection, AutoBahnd RoadBlock Paint Protection System, Driver's Door Keytechniques Keyhole Cover, Bed Mat, Spare Lock, Wheel Locks, LifeLong Locks Class 5 Locking Hitch Pin, FogLight Anytime, Tailgate Hoseclamp, 4 Extra Bed "D" Rings, Charcoal/Blk Wet Okoles (frt & rr), LED's @ Dome, Maps, Lic Plate & 3rd Brake, TSBs Transmission & Leaf Spring
    The "Search" Function is your friend.

    Try here:

    "Ticking engine".......(one fix)
    By Chris 4x4



    CC
     
  14. Nov 1, 2012 at 9:40 AM
    #14
    Cobalt719

    Cobalt719 Well-Known Member

    Joined:
    Jan 20, 2012
    Member:
    #71027
    Messages:
    288
    Gender:
    Male
    Chesapeake, VA
    Vehicle:
    '12 4 Banger PreRunner DC
    LED Interior Lights, Tailgate Anit-Theft Mod, OEM Skid Plate, Aftermarket Fogs, Tow Hitch
    Okay so not to beat dead horse. But I'm trying to figure out what the noise I hear is and I've found stuff on pings, ticks and knocks. I have a 4 Cyl and when it is cold outside i hear what i would maybe call a tick (but I supposed it could be a ping or knock?) during acceleration and it will do it anytime I accelerate up until the engine warms up. I'm gonna guess that this is normal from the various topics about it but who knows.
     
  15. Nov 1, 2012 at 10:30 PM
    #15
    TruckyTruck

    TruckyTruck Well-Known Member

    Joined:
    May 6, 2012
    Member:
    #78304
    Messages:
    487
    Gender:
    Male
    Vehicle:
    Tundra Crewmax TSS Off-Road 4x4, sr5/leather
    Everyone that has a Toyota or Lexus has a ticking noise and usually 2 different ones. One is from the emissions equipment and the other is from the block being thin aluminum. The internal parts aren't muffled. Not a problem, just noisy!
     
  16. Nov 3, 2012 at 7:25 AM
    #16
    Cobalt719

    Cobalt719 Well-Known Member

    Joined:
    Jan 20, 2012
    Member:
    #71027
    Messages:
    288
    Gender:
    Male
    Chesapeake, VA
    Vehicle:
    '12 4 Banger PreRunner DC
    LED Interior Lights, Tailgate Anit-Theft Mod, OEM Skid Plate, Aftermarket Fogs, Tow Hitch
    Cool thanks!
     
  17. Nov 3, 2012 at 9:10 AM
    #17
    ssmith29440

    ssmith29440 Well-Known Member

    Joined:
    Jul 9, 2012
    Member:
    #82225
    Messages:
    199
    Gender:
    Male
    First Name:
    Steve
    Vehicle:
    2012 Tacoma TxPro Trd
    Mine started ticking after the first oil change.
     
  18. Nov 3, 2012 at 9:11 AM
    #18
    Cobalt719

    Cobalt719 Well-Known Member

    Joined:
    Jan 20, 2012
    Member:
    #71027
    Messages:
    288
    Gender:
    Male
    Chesapeake, VA
    Vehicle:
    '12 4 Banger PreRunner DC
    LED Interior Lights, Tailgate Anit-Theft Mod, OEM Skid Plate, Aftermarket Fogs, Tow Hitch
    What year? Did they put in the right oil?
     
  19. Nov 3, 2012 at 12:15 PM
    #19
    ssmith29440

    ssmith29440 Well-Known Member

    Joined:
    Jul 9, 2012
    Member:
    #82225
    Messages:
    199
    Gender:
    Male
    First Name:
    Steve
    Vehicle:
    2012 Tacoma TxPro Trd
    2012 V6. Service guy said it was a non synthetic and they would see me in 5 K miles or 6months. Whichever comes first.
     
  20. Jan 6, 2013 at 6:39 PM
    #20
    TwzteD

    TwzteD Well-Known Member

    Joined:
    Mar 28, 2011
    Member:
    #53902
    Messages:
    689
    Gender:
    Male
    First Name:
    Kyle
    St Lucie Fl
    Vehicle:
    2013 4x4 reg cab Auto
    2013 4x4 reg cab, 2011 4runner sr5 rims, 265 general grabber at2's, 5100's All 4 corners with fronts at .85, De badged, Egr Rainguards, Led tail lights, Int wipers, fog lights, Trailer Hitch, POwer locks+ keyless entry, Extang Solidfold Bed Cover, WeatherTech Mats, Stubbie Antenna, Trd Skid Plate, Tint, Scanguage, Cargo net in bed, Sound Ordnance B-8PT, FULID FILM Under Coat.
    I have a tick as well mine is a 2.7 13' only happens at operation temp at idle coming from drivers side.
     
To Top