1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

Ticking sound after checking spark plug

Discussion in '1st Gen. Tacomas (1995-2004)' started by supremetaco2, Sep 17, 2009.

  1. Sep 17, 2009 at 1:35 AM
    #1
    supremetaco2

    supremetaco2 [OP] Well-Known Member

    Joined:
    Jul 9, 2009
    Member:
    #19500
    Messages:
    1,106
    Gender:
    Male
    concrete jungle, oahu
    Vehicle:
    04inacoma
    +hp, lifted, lights, dif breather mod, debadged, shorty antenna...
    ughhh im so paranoid about my truck, i am no expert on this stuff and tried to check the spark plugs for any wear and tear, took it out then put it back in, it was a pain in the ass to thread it back in, and hopefully i didnt cross-thread it.. i recorded a clip kinda soft, gotta turn the volume up, but yeah idk can u guys tell if i messed up? http://www.youtube.com/watch?v=bxKy33_4gjw
     
  2. Sep 17, 2009 at 5:56 AM
    #2
    chris4x4

    chris4x4 With sufficient thrust, pigs fly just fine. Moderator

    Joined:
    May 8, 2008
    Member:
    #6497
    Messages:
    106,158
    Gender:
    Male
    First Name:
    FlimFlubberJAM
    Tenoe, AZ
    Vehicle:
    2013 Rubicon Unlimited,
    4.10 gears, sliders, and lots of buttons.
    I dont hear anything out of the ordinary.
     
  3. Sep 17, 2009 at 6:12 AM
    #3
    98tacoma27

    98tacoma27 is gooder 'en chicken Moderator

    Joined:
    Dec 18, 2008
    Member:
    #11714
    Messages:
    49,855
    Gender:
    Male
    First Name:
    Ben
    Beech Creek
    Vehicle:
    05 Tundra SR5 (+250k AND COUNTING), 88 SR5 PU (SOLD), 98 TRD OR (CRUSHED)
    5100's all on fours
    Have you tried to pulll the plug back out to inspect the thread?

    Damn work blocked you clip. What motor are we dealing with?
     
  4. Sep 17, 2009 at 6:47 AM
    #4
    4WD

    4WD cRaZy oLdmAn

    Joined:
    Jul 2, 2009
    Member:
    #19185
    Messages:
    23,950
    Gender:
    Male
    First Name:
    Doug
    Lakeside, Ca / Gardnerville, Nevada
    Vehicle:
    No Truck..well, maybe
    Grey wire MOD, deck plate, diff breather MOD, 2nd gen. OME 883# on Tundra 5100's, OMD custom 3" leafsprings, rear shock relocation, Ivan Stewart TRD rims w/285/75/16's, '02 bumper MOD, Famous Fabrications sliders , LED interior/exterior lights, bed bar, Custom tube bumper, Old school KC day lighters,Red Ring 8" HID flood, Kenwood vhf 2M.. umm some other shit I'm forgetting right now
    Is the ticking a constant tick-tick-tick-tick ? It sounds like maybe you have a plug wire that is too close (or against) something metal on your engine . Try this, if you have a garage get it as dark as you can (and still be able to see a little ) open your hood,start it up & look for some arcing(sparking) in your wires, if they are laying too close to something metal it can "short out " against it...:cool: (the ticking will be the arcing against whatever its shorting out on)
     
  5. Sep 17, 2009 at 4:41 PM
    #5
    supremetaco2

    supremetaco2 [OP] Well-Known Member

    Joined:
    Jul 9, 2009
    Member:
    #19500
    Messages:
    1,106
    Gender:
    Male
    concrete jungle, oahu
    Vehicle:
    04inacoma
    +hp, lifted, lights, dif breather mod, debadged, shorty antenna...
    no, i havent, im afraid im giong to cross thread it again if i did, v6 3.4 liter engine... i could tell a difference in sound, after i put the spark plug back in, the engine doesnt sound as deep, but idk if this has anything to do with it. ok i guess im very paranoid.. thanks guys :)
     
  6. Sep 18, 2009 at 8:12 AM
    #6
    ubermx5

    ubermx5 Well-Known Member

    Joined:
    May 21, 2008
    Member:
    #6783
    Messages:
    264
    Santa Clara CA
    Vehicle:
    98 2.4 5 speed
    K&N Air filter
    I do not hear a thing BUT...
    1. Put eltronic gread in plug wires and reseat the plug wire on the plugs
    2. Drive it for 10 miles at 55mph and above
    3. Wash the truck out side
    4. have a cold drink in your drive way looking at your nice truck
     
To Top