1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

tierod rubbing procomp stage 2 shocks

Discussion in 'Suspension' started by 07tacoswb, Feb 11, 2013.

  1. Feb 11, 2013 at 4:37 PM
    #1
    07tacoswb

    07tacoswb [OP] Well-Known Member

    Joined:
    Mar 26, 2007
    Member:
    #1148
    Messages:
    247
    Gender:
    Male
    First Name:
    Alan
    North Carolina
    Vehicle:
    07 DCLB SWB SPORT 4X4
    URD Spec-U Exhaust, URD TCAI, MAF, XTP Intake Manifold Spacer, 6" Procomp Lift, Icon 6"-7" Coilovers and Custom Length 2.0 Rear Shocks, Alcan 6" Leaf Springs, N-Fab Nerf bars,Redline Hood Struts, XD Monsters 18x9 w/Toyo OC MT's 33X12.50R18, 4.56 Gears
    I have had this issue since installing my lift 2 years ago on my 07 4x4 lb sport. Even after installing my lr uca's and have my alignment check twice it still rubs. It is only rubbing on the drivers side. At full right lock the outer tierod comes in contact with the stage 2 shock spring. I even called procomp and they told me that this was just going to happen. Is anyone else having this issue? Is there a fix or a better alignment setting to try. I even set the drivers side uca to 1.5 to move the tire forward a little. Still bumps it. Its driving me crazy.:confused: Looking for a fix. Please help. Thanks
     
  2. Nov 12, 2013 at 11:21 AM
    #2
    07tacoswb

    07tacoswb [OP] Well-Known Member

    Joined:
    Mar 26, 2007
    Member:
    #1148
    Messages:
    247
    Gender:
    Male
    First Name:
    Alan
    North Carolina
    Vehicle:
    07 DCLB SWB SPORT 4X4
    URD Spec-U Exhaust, URD TCAI, MAF, XTP Intake Manifold Spacer, 6" Procomp Lift, Icon 6"-7" Coilovers and Custom Length 2.0 Rear Shocks, Alcan 6" Leaf Springs, N-Fab Nerf bars,Redline Hood Struts, XD Monsters 18x9 w/Toyo OC MT's 33X12.50R18, 4.56 Gears
    Has anyone else had this issue with Procomp's 6" lift stage 2?
     
  3. Nov 12, 2013 at 11:33 AM
    #3
    Manwithoutaplan

    Manwithoutaplan the full Monty

    Joined:
    Jan 30, 2008
    Member:
    #4500
    Messages:
    44,553
    Gender:
    Male
    CA
    Vehicle:
    07 Tacoma Speedway Blue Trd 4x4
    -Nitro 4.56 gears - Arb Front and Rear lockers. -Rear Swing out bumper Curiosity of ( Dept .94) https://www.facebook.com/Dept94 -Tinted, -ProComp 6 inch lift with Icon Coil overs and Bilstein's 7100Resi -315/70/17 - 17x8 in Pro Comp Matte black rims 4.5 bs -East Coast Gear Supply Sliders -ALL Pro EXP LEaf pack -Camburg UCA's -CAB mount CHOP
    you have a picture?
     
  4. Nov 12, 2013 at 11:36 AM
    #4
    Manwithoutaplan

    Manwithoutaplan the full Monty

    Joined:
    Jan 30, 2008
    Member:
    #4500
    Messages:
    44,553
    Gender:
    Male
    CA
    Vehicle:
    07 Tacoma Speedway Blue Trd 4x4
    -Nitro 4.56 gears - Arb Front and Rear lockers. -Rear Swing out bumper Curiosity of ( Dept .94) https://www.facebook.com/Dept94 -Tinted, -ProComp 6 inch lift with Icon Coil overs and Bilstein's 7100Resi -315/70/17 - 17x8 in Pro Comp Matte black rims 4.5 bs -East Coast Gear Supply Sliders -ALL Pro EXP LEaf pack -Camburg UCA's -CAB mount CHOP
    when you did the install did you install those metal pieces where the spindle and arm come in contact?
     
  5. Nov 12, 2013 at 12:04 PM
    #5
    07tacoswb

    07tacoswb [OP] Well-Known Member

    Joined:
    Mar 26, 2007
    Member:
    #1148
    Messages:
    247
    Gender:
    Male
    First Name:
    Alan
    North Carolina
    Vehicle:
    07 DCLB SWB SPORT 4X4
    URD Spec-U Exhaust, URD TCAI, MAF, XTP Intake Manifold Spacer, 6" Procomp Lift, Icon 6"-7" Coilovers and Custom Length 2.0 Rear Shocks, Alcan 6" Leaf Springs, N-Fab Nerf bars,Redline Hood Struts, XD Monsters 18x9 w/Toyo OC MT's 33X12.50R18, 4.56 Gears
    Yeah everything is installed correctly. As you can see the tie rod is close to contacting when the steering wheel is straight. When at almost full lock on a right hand turn it is rubbing. You can see the mark on the spring from the contact. I can't even get the most caster out of my LR arms because they are rubbing all the time. I only have about 1.5 degrees. Steering is loose. The passenger side is not a problem. Also I'm afraid that if I move the wheel back in the wheel well that I'm going to have some serious rubbing on the frame/wheel well when turning.

    [​IMG]
     
    Last edited: Nov 12, 2013
  6. Nov 12, 2013 at 1:10 PM
    #6
    Manwithoutaplan

    Manwithoutaplan the full Monty

    Joined:
    Jan 30, 2008
    Member:
    #4500
    Messages:
    44,553
    Gender:
    Male
    CA
    Vehicle:
    07 Tacoma Speedway Blue Trd 4x4
    -Nitro 4.56 gears - Arb Front and Rear lockers. -Rear Swing out bumper Curiosity of ( Dept .94) https://www.facebook.com/Dept94 -Tinted, -ProComp 6 inch lift with Icon Coil overs and Bilstein's 7100Resi -315/70/17 - 17x8 in Pro Comp Matte black rims 4.5 bs -East Coast Gear Supply Sliders -ALL Pro EXP LEaf pack -Camburg UCA's -CAB mount CHOP
    i will have to check my lift to see if i have rubbing marks.
     
  7. Nov 12, 2013 at 1:16 PM
    #7
    07tacoswb

    07tacoswb [OP] Well-Known Member

    Joined:
    Mar 26, 2007
    Member:
    #1148
    Messages:
    247
    Gender:
    Male
    First Name:
    Alan
    North Carolina
    Vehicle:
    07 DCLB SWB SPORT 4X4
    URD Spec-U Exhaust, URD TCAI, MAF, XTP Intake Manifold Spacer, 6" Procomp Lift, Icon 6"-7" Coilovers and Custom Length 2.0 Rear Shocks, Alcan 6" Leaf Springs, N-Fab Nerf bars,Redline Hood Struts, XD Monsters 18x9 w/Toyo OC MT's 33X12.50R18, 4.56 Gears
    yeah let me know. How much caster do you have with your UCA's. I should be able to get what ever I need from the LR's but this rubbing is crazy.
     
  8. Nov 12, 2013 at 1:17 PM
    #8
    Manwithoutaplan

    Manwithoutaplan the full Monty

    Joined:
    Jan 30, 2008
    Member:
    #4500
    Messages:
    44,553
    Gender:
    Male
    CA
    Vehicle:
    07 Tacoma Speedway Blue Trd 4x4
    -Nitro 4.56 gears - Arb Front and Rear lockers. -Rear Swing out bumper Curiosity of ( Dept .94) https://www.facebook.com/Dept94 -Tinted, -ProComp 6 inch lift with Icon Coil overs and Bilstein's 7100Resi -315/70/17 - 17x8 in Pro Comp Matte black rims 4.5 bs -East Coast Gear Supply Sliders -ALL Pro EXP LEaf pack -Camburg UCA's -CAB mount CHOP
    Are you on stock uca's or aftermarket?
     
  9. Nov 12, 2013 at 11:31 PM
    #9
    07tacoswb

    07tacoswb [OP] Well-Known Member

    Joined:
    Mar 26, 2007
    Member:
    #1148
    Messages:
    247
    Gender:
    Male
    First Name:
    Alan
    North Carolina
    Vehicle:
    07 DCLB SWB SPORT 4X4
    URD Spec-U Exhaust, URD TCAI, MAF, XTP Intake Manifold Spacer, 6" Procomp Lift, Icon 6"-7" Coilovers and Custom Length 2.0 Rear Shocks, Alcan 6" Leaf Springs, N-Fab Nerf bars,Redline Hood Struts, XD Monsters 18x9 w/Toyo OC MT's 33X12.50R18, 4.56 Gears
    I have the Light Racing UCA's. I upgraded them from the rubber bushings to the poly's. I also just bought some Energy Suspension poly's for the steering rack in hopes to help with the loose steering feel. i just need to install them. Is your steering real loose feeling with your larger tires?
     
    Last edited: Nov 12, 2013
To Top