1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

Timing mark confusion over crank pulley

Discussion in '1st Gen. Tacomas (1995-2004)' started by rydethahillz, Jun 6, 2013.

  1. Jun 6, 2013 at 3:59 PM
    #1
    rydethahillz

    rydethahillz [OP] Member

    Joined:
    Jun 5, 2013
    Member:
    #105629
    Messages:
    20
    Gender:
    Male
    First Name:
    Dave
    Phoenix
    Vehicle:
    03 tacoma 4x4 5spd xtra cab
    Im currently replacing my timing belt, waterpump, thermostat, idler bearings, tensioner and all 3 accessory belts.. Prior to removing the timing belt, i made sure to rotate the crankshaft until the camshaft pulleys lined up at TDC. All 3 marks were aligned perfectly when at TDC (both cam pulley's as well as the marking at 12 o'clock on the crankshaft and oil pump). The crank pulley however was set to "5' rather than "0". Could this be due to the cureent belt being stretched out after 10 years?

    i guess my biggest question is should i reisntall the new belt this way? or should the pulley point at "0" when the cams and crank are all at TDC?

    This is an 03 3.4L 4x4 - 5sp with 38k miles. Im just replacing all of these parts due to age. The belt looked great when i pulled it off last night.
     
  2. Jul 29, 2013 at 4:03 PM
    #2
    Gooiegoogoo

    Gooiegoogoo Well-Known Member

    Joined:
    Apr 27, 2012
    Member:
    #77718
    Messages:
    251
    Gender:
    Male
    First Name:
    Gustavo
    Phoenix
    Vehicle:
    03 TRD SR5
    2" lift
    what was the outcome to this?
     
  3. Jul 29, 2013 at 10:10 PM
    #3
    rydethahillz

    rydethahillz [OP] Member

    Joined:
    Jun 5, 2013
    Member:
    #105629
    Messages:
    20
    Gender:
    Male
    First Name:
    Dave
    Phoenix
    Vehicle:
    03 tacoma 4x4 5spd xtra cab
    I think those marks may be there to show you how much the belt has stretched? When I installed all the new parts and the new belt, it was set back to "0". Purrrrrs like a mountain goat now.

    Dont quote me on this though, I drank a whole lotta beers.
     
To Top