1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

Tire low warning is wrong

Discussion in '2nd Gen. Tacomas' started by jlcjr, Feb 24, 2011.

  1. Feb 28, 2011 at 8:36 AM
    #21
    snowgod06

    snowgod06 UG legend wannabe

    Joined:
    Apr 26, 2009
    Member:
    #16454
    Messages:
    5,170
    Gender:
    Male
    First Name:
    Rob
    A farm field, OREGON
    Vehicle:
    06 Access Cab CLONE
    crap bolted and welded together....
    i havent had sensors on my wheels in YEARS!! And my light comes on when it wants and go's off when it wants. I cant make it do anything....stupid light.
     
  2. Feb 28, 2011 at 9:39 AM
    #22
    JTN757

    JTN757 Active Member

    Joined:
    Feb 18, 2011
    Member:
    #51361
    Messages:
    25
    Gender:
    Male
    First Name:
    Jay
    Texas
    Vehicle:
    Silver PreRunner TRD Sport
    Roll N Lock Cover, Bed Cargo Manager
    Nor does my 2011.
     
  3. Feb 28, 2011 at 7:27 PM
    #23
    island808

    island808 Me l've got brains.

    Joined:
    Oct 9, 2010
    Member:
    #44414
    Messages:
    1,896
    Gender:
    Male
    First Name:
    Jedediah
    hawaii
    Vehicle:
    '10 6speed 4x4 access cab
    Yea, pretty sure it has to have it. Last 5 or 6 cars of mine had tpms, all had buttons to reset it.
     
To Top