1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

Tire pressure light

Discussion in 'Wheels & Tires' started by Jeff, Nov 19, 2008.

  1. Nov 19, 2008 at 2:18 PM
    #1
    Jeff

    Jeff [OP] Well-Known Member

    Joined:
    Oct 10, 2006
    Member:
    #59
    Messages:
    658
    Hopkinton,MA
    Vehicle:
    Nice 6spd,V6, very solid truck
    None currently, but I would like a better sounding exhaust and perhaps a cold air pack and some color coded step bars
    My tire pressure light just came on, thought I might have a tire starting to go down, like last time.
    However after checking the pressures. everything is at 29lbs . Does anyone know where that sensor is and is there any way of resetting it? Thanks.

    Jeff, 06,V6, 6spd, 4x4 bone stock.
     
  2. Nov 19, 2008 at 2:19 PM
    #2
    Jester243

    Jester243 ( ͡° ͜ʖ ͡°)

    Joined:
    Jun 25, 2008
    Member:
    #7552
    Messages:
    9,418
    Gender:
    Male
    First Name:
    Dan
    Spokane, WA
    Vehicle:
    2008 Doublecab 4x4 IRP
    Lifetime LED 70W headlights 10-8-14 (set #2) Sylvania Silverstar fogs, front side windows tinted 27% to match the others, added Tacomaworld.com sticker, suspension TSB as of 7-21-09, Devil Horns by Andres, BFG's, Alpine with Bluetooth and Ipod contols, Rear view mirror relocation bracket, Ultragauge...
    Did you check your spare?
     
  3. Nov 19, 2008 at 2:20 PM
    #3
    RelentlessFab

    RelentlessFab Tacoma offroad armor fabricating beast Vendor

    Joined:
    Feb 17, 2008
    Member:
    #4772
    Messages:
    13,419
    Gender:
    Male
    First Name:
    Eric
    Eastern side of the Sierras, NV
    Vehicle:
    07 SR5 4x4> 03 SR5 4x4 total> 14 Crewmax TRD
    Had tons on the Taco's.... new truck is pretty stock
    ^^^yep, thats probably what it is.
     
  4. Nov 19, 2008 at 2:23 PM
    #4
    rhoppas

    rhoppas Land of Oz

    Joined:
    Aug 29, 2007
    Member:
    #2564
    Messages:
    1,301
    Gender:
    Male
    Topeka, KS
    Vehicle:
    07 Double Cab V6 TRD Sport Tow
    Earnhardt Cannons, Terra Grapplers, Viper alarm, Hunter4x4 Bull Bar, 6" Pro Comp Off-Road lights, extra set of bed D-rings, Chrome exhaust tip, Metra Ipod/MP3 adapter, Garmin GPS, CarriageWorks grill, Maglite mounted to driver seat, 9" Stubbie Antenna, WeatherTech floor liners, Saddleman Neoprene seat covers, DeeZee bed mat
    BTW...the sensors are part of your valve stem in each of the 5 tires...
     
  5. Nov 19, 2008 at 2:25 PM
    #5
    Simon's Mom

    Simon's Mom Wag More Bark Less

    Joined:
    Apr 12, 2007
    Member:
    #1297
    Messages:
    8,282
    Gender:
    Female
    First Name:
    Judy or Jude :)
    SBurl Vermont
    Vehicle:
    13 TRD OR DC MGM
    Stock for now
    'cept for the 09's that have only 4 no sensor in the spare.

    Jeff, when you check it, flip it over, makes checking it next time a breeze!
     
  6. Nov 19, 2008 at 2:26 PM
    #6
    c80drew

    c80drew Member

    Joined:
    Aug 5, 2008
    Member:
    #8355
    Messages:
    9
    Gender:
    Male
    Same thing happened to me today... fired the truck up to go to work, tire pressure light is on. Checked tires, all at 30psi - is it possible that the light comes on when the temperature gets too low and they are over 29?
     
  7. Nov 19, 2008 at 2:28 PM
    #7
    SocalMan22

    SocalMan22 Founder Socaltacomas.com Staff Member

    Joined:
    Mar 25, 2007
    Member:
    #1146
    Messages:
    8,132
    Gender:
    Male
    First Name:
    Steve-0
    So*Cal
    Vehicle:
    06 PreRunner Dbl Cab
    What Mods!
    yes that happened to me checked all tires and the spare i just needed to drive warm them tires then went off.
     
  8. Nov 19, 2008 at 2:29 PM
    #8
    Jester243

    Jester243 ( ͡° ͜ʖ ͡°)

    Joined:
    Jun 25, 2008
    Member:
    #7552
    Messages:
    9,418
    Gender:
    Male
    First Name:
    Dan
    Spokane, WA
    Vehicle:
    2008 Doublecab 4x4 IRP
    Lifetime LED 70W headlights 10-8-14 (set #2) Sylvania Silverstar fogs, front side windows tinted 27% to match the others, added Tacomaworld.com sticker, suspension TSB as of 7-21-09, Devil Horns by Andres, BFG's, Alpine with Bluetooth and Ipod contols, Rear view mirror relocation bracket, Ultragauge...
    Not if they are filled with nitrogen gas :poking:
     
  9. Nov 19, 2008 at 2:53 PM
    #9
    Roland

    Roland My other ride has sails

    Joined:
    Jan 8, 2008
    Member:
    #4149
    Messages:
    2,406
    Gender:
    Male
    Rhode Island
    Vehicle:
    06 Impulse Red I4 2WD Access Cab
    UnderCover Tonneau, Bed mat, Bug Deflector, aFe Pro Dry S, Secondary Air Filter removed, Synthetic 5W-30 oil, Scanguage II with blendmount, WeatherTech floorliners, Toyota seat covers, Installed OEM intermittent wipers, TacomaWorld sticker, Defrost without AC mod, Hidden Hitch
    Definately the spare. It happened to me last winter about 2 miles down the highway. I pulled over asap expecting to find a tire losing air. It was only later in the day I remembered the spare which was down to 26PSI when I checked it that night.
     
  10. Nov 19, 2008 at 4:19 PM
    #10
    BeefTaco

    BeefTaco WESTern Alliance: NORCAL COAST

    Joined:
    May 8, 2008
    Member:
    #6481
    Messages:
    631
    Gender:
    Male
    Santa Cruz County Ca.
  11. Nov 19, 2008 at 7:27 PM
    #11
    redrazr

    redrazr 26+6=1

    Joined:
    Oct 24, 2008
    Member:
    #10223
    Messages:
    434
    Gender:
    Male
    Florida
    Vehicle:
    2011 Regular Cab 4WD Auto
    yes every time it gets cold here my sensor light comes on.
     
To Top