1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

Tire sensor

Discussion in 'Wheels & Tires' started by sandman427, May 11, 2009.

  1. May 11, 2009 at 9:45 AM
    #1
    sandman427

    sandman427 [OP] KR FAB

    Joined:
    Mar 9, 2009
    Member:
    #14497
    Messages:
    5,891
    Gender:
    Male
    First Name:
    Amir
    WAY THE HELL OUT THERE, So Cal
    Vehicle:
    BAMF TACO!!
    2 ten inch kicker cvt subs, pioneer deck and alpine 1000 watt class D amp, and flowmaster exhaust, 4 inch camburg lift spindles and my coilover is adjusted to 1" (5inch total) in front and 3" All Pro leafs, KING off road racing reservoir shocks and coil-overs, KR FAB CUSTOM BUMPER with three 9" HELLA 4000 Race LIGHTS , HID headlights with rigid amber LEDs , "KR Fabrication" custom built bumper, sliders and tiregate, Full size spare with matching rim, custom bed bar with two amber off road lights, cb radio, also BHLM (thanks Ray), and debagged
    i was wondering if anyone new how to reset the tire sensor on my taco cuz i tried doing it but it would just flash a couple of times and then stay lit again.... Is it because of my spare that i still have under the truck bed...??? Or will it not reset cuz of the new bigger tires there 285-65-R18 ...???
    Thanks Amir
     
  2. May 11, 2009 at 9:48 AM
    #2
    chris4x4

    chris4x4 With sufficient thrust, pigs fly just fine. Moderator

    Joined:
    May 8, 2008
    Member:
    #6497
    Messages:
    106,158
    Gender:
    Male
    First Name:
    FlimFlubberJAM
    Tenoe, AZ
    Vehicle:
    2013 Rubicon Unlimited,
    4.10 gears, sliders, and lots of buttons.
    It outlines how to reset in the owners manual. Do you still have one?
     
  3. May 11, 2009 at 9:51 AM
    #3
    chris4x4

    chris4x4 With sufficient thrust, pigs fly just fine. Moderator

    Joined:
    May 8, 2008
    Member:
    #6497
    Messages:
    106,158
    Gender:
    Male
    First Name:
    FlimFlubberJAM
    Tenoe, AZ
    Vehicle:
    2013 Rubicon Unlimited,
    4.10 gears, sliders, and lots of buttons.
    There is a reset button under the steering wheel:
    [​IMG]
     
  4. May 11, 2009 at 9:51 AM
    #4
    sandman427

    sandman427 [OP] KR FAB

    Joined:
    Mar 9, 2009
    Member:
    #14497
    Messages:
    5,891
    Gender:
    Male
    First Name:
    Amir
    WAY THE HELL OUT THERE, So Cal
    Vehicle:
    BAMF TACO!!
    2 ten inch kicker cvt subs, pioneer deck and alpine 1000 watt class D amp, and flowmaster exhaust, 4 inch camburg lift spindles and my coilover is adjusted to 1" (5inch total) in front and 3" All Pro leafs, KING off road racing reservoir shocks and coil-overs, KR FAB CUSTOM BUMPER with three 9" HELLA 4000 Race LIGHTS , HID headlights with rigid amber LEDs , "KR Fabrication" custom built bumper, sliders and tiregate, Full size spare with matching rim, custom bed bar with two amber off road lights, cb radio, also BHLM (thanks Ray), and debagged
    yea ill check it out... My bad that never crossed my mind hahaha.... Thanks for the quick response... and thats y this site is freaking great..... i tried the rest button but it didn't work ill def try it again tho....
     
  5. May 11, 2009 at 9:51 AM
    #5
    chris4x4

    chris4x4 With sufficient thrust, pigs fly just fine. Moderator

    Joined:
    May 8, 2008
    Member:
    #6497
    Messages:
    106,158
    Gender:
    Male
    First Name:
    FlimFlubberJAM
    Tenoe, AZ
    Vehicle:
    2013 Rubicon Unlimited,
    4.10 gears, sliders, and lots of buttons.
    No problem, Buddy. :)
     
  6. May 11, 2009 at 8:02 PM
    #6
    sandman427

    sandman427 [OP] KR FAB

    Joined:
    Mar 9, 2009
    Member:
    #14497
    Messages:
    5,891
    Gender:
    Male
    First Name:
    Amir
    WAY THE HELL OUT THERE, So Cal
    Vehicle:
    BAMF TACO!!
    2 ten inch kicker cvt subs, pioneer deck and alpine 1000 watt class D amp, and flowmaster exhaust, 4 inch camburg lift spindles and my coilover is adjusted to 1" (5inch total) in front and 3" All Pro leafs, KING off road racing reservoir shocks and coil-overs, KR FAB CUSTOM BUMPER with three 9" HELLA 4000 Race LIGHTS , HID headlights with rigid amber LEDs , "KR Fabrication" custom built bumper, sliders and tiregate, Full size spare with matching rim, custom bed bar with two amber off road lights, cb radio, also BHLM (thanks Ray), and debagged
    it still wont go away and i used the manual...i think it might be that one of my tires are low.... or do u know if the sensor has to be reset and set to the new tire size... cuz my buddy said he had to do that with his tundra...????
     
  7. May 11, 2009 at 8:06 PM
    #7
    chris4x4

    chris4x4 With sufficient thrust, pigs fly just fine. Moderator

    Joined:
    May 8, 2008
    Member:
    #6497
    Messages:
    106,158
    Gender:
    Male
    First Name:
    FlimFlubberJAM
    Tenoe, AZ
    Vehicle:
    2013 Rubicon Unlimited,
    4.10 gears, sliders, and lots of buttons.
    Check the presure on all the tires. Even the spare...
     
  8. May 11, 2009 at 8:16 PM
    #8
    sandman427

    sandman427 [OP] KR FAB

    Joined:
    Mar 9, 2009
    Member:
    #14497
    Messages:
    5,891
    Gender:
    Male
    First Name:
    Amir
    WAY THE HELL OUT THERE, So Cal
    Vehicle:
    BAMF TACO!!
    2 ten inch kicker cvt subs, pioneer deck and alpine 1000 watt class D amp, and flowmaster exhaust, 4 inch camburg lift spindles and my coilover is adjusted to 1" (5inch total) in front and 3" All Pro leafs, KING off road racing reservoir shocks and coil-overs, KR FAB CUSTOM BUMPER with three 9" HELLA 4000 Race LIGHTS , HID headlights with rigid amber LEDs , "KR Fabrication" custom built bumper, sliders and tiregate, Full size spare with matching rim, custom bed bar with two amber off road lights, cb radio, also BHLM (thanks Ray), and debagged
    yea thats what i thought i ll check it out thanks again.....
     
  9. May 11, 2009 at 8:56 PM
    #9
    sandman427

    sandman427 [OP] KR FAB

    Joined:
    Mar 9, 2009
    Member:
    #14497
    Messages:
    5,891
    Gender:
    Male
    First Name:
    Amir
    WAY THE HELL OUT THERE, So Cal
    Vehicle:
    BAMF TACO!!
    2 ten inch kicker cvt subs, pioneer deck and alpine 1000 watt class D amp, and flowmaster exhaust, 4 inch camburg lift spindles and my coilover is adjusted to 1" (5inch total) in front and 3" All Pro leafs, KING off road racing reservoir shocks and coil-overs, KR FAB CUSTOM BUMPER with three 9" HELLA 4000 Race LIGHTS , HID headlights with rigid amber LEDs , "KR Fabrication" custom built bumper, sliders and tiregate, Full size spare with matching rim, custom bed bar with two amber off road lights, cb radio, also BHLM (thanks Ray), and debagged
    do u guys know if u have to reset the sensor as well to the new tire size...??
     
  10. May 11, 2009 at 9:01 PM
    #10
    jeremiekc

    jeremiekc Well-Known Member

    Joined:
    Apr 15, 2009
    Member:
    #16031
    Messages:
    800
    Gender:
    Male
    First Name:
    Jeremie
    Vilseck, Germany
    Vehicle:
    07 Regular Cab Base Model
    Secondary Air Filter removed, Painted Brake Calipers, AFN Drop in air cleaner, OEM Chrome Bumper, OEM Chrome grilll, OEM Cruise Control, OEM Interval Wipers, Hard Wired Garmin Nuvi 670, X-Runner Rims, Devil Horns, 6000w HID's, Bling Light Fogs with Blue Halo, OEM Bilstein Rear Shocks, 12V Plug in Truck Bed pocket. Debagged, 13" Antennax, Color Matched Satoshi Grill, URD Short Shifter, WeatherTech Floor Mats, PainLess Wiring Switched Fuse Box, Black Sand Pearl X-Runner Badges
    No! They are set to identify a specific air pressure, any deviation from that and it will trigger the sensor. Be careful, they are real easy to mess up. Nothing beats a good tire gauge and actually looking at the tires every once in a while..
     
  11. May 11, 2009 at 9:06 PM
    #11
    sandman427

    sandman427 [OP] KR FAB

    Joined:
    Mar 9, 2009
    Member:
    #14497
    Messages:
    5,891
    Gender:
    Male
    First Name:
    Amir
    WAY THE HELL OUT THERE, So Cal
    Vehicle:
    BAMF TACO!!
    2 ten inch kicker cvt subs, pioneer deck and alpine 1000 watt class D amp, and flowmaster exhaust, 4 inch camburg lift spindles and my coilover is adjusted to 1" (5inch total) in front and 3" All Pro leafs, KING off road racing reservoir shocks and coil-overs, KR FAB CUSTOM BUMPER with three 9" HELLA 4000 Race LIGHTS , HID headlights with rigid amber LEDs , "KR Fabrication" custom built bumper, sliders and tiregate, Full size spare with matching rim, custom bed bar with two amber off road lights, cb radio, also BHLM (thanks Ray), and debagged
    coo good looking out again.... ill give it a shot.... do u think the spare would make a difference as well...??? cuz of the spare and the new tires.... Or will it matter...??
     
  12. May 11, 2009 at 9:40 PM
    #12
    chris4x4

    chris4x4 With sufficient thrust, pigs fly just fine. Moderator

    Joined:
    May 8, 2008
    Member:
    #6497
    Messages:
    106,158
    Gender:
    Male
    First Name:
    FlimFlubberJAM
    Tenoe, AZ
    Vehicle:
    2013 Rubicon Unlimited,
    4.10 gears, sliders, and lots of buttons.
    Check all of the tires. Even the spare.
     
  13. May 11, 2009 at 11:22 PM
    #13
    sandman427

    sandman427 [OP] KR FAB

    Joined:
    Mar 9, 2009
    Member:
    #14497
    Messages:
    5,891
    Gender:
    Male
    First Name:
    Amir
    WAY THE HELL OUT THERE, So Cal
    Vehicle:
    BAMF TACO!!
    2 ten inch kicker cvt subs, pioneer deck and alpine 1000 watt class D amp, and flowmaster exhaust, 4 inch camburg lift spindles and my coilover is adjusted to 1" (5inch total) in front and 3" All Pro leafs, KING off road racing reservoir shocks and coil-overs, KR FAB CUSTOM BUMPER with three 9" HELLA 4000 Race LIGHTS , HID headlights with rigid amber LEDs , "KR Fabrication" custom built bumper, sliders and tiregate, Full size spare with matching rim, custom bed bar with two amber off road lights, cb radio, also BHLM (thanks Ray), and debagged
    for sure... thanks again....
     
  14. May 12, 2009 at 5:53 AM
    #14
    jeremiekc

    jeremiekc Well-Known Member

    Joined:
    Apr 15, 2009
    Member:
    #16031
    Messages:
    800
    Gender:
    Male
    First Name:
    Jeremie
    Vilseck, Germany
    Vehicle:
    07 Regular Cab Base Model
    Secondary Air Filter removed, Painted Brake Calipers, AFN Drop in air cleaner, OEM Chrome Bumper, OEM Chrome grilll, OEM Cruise Control, OEM Interval Wipers, Hard Wired Garmin Nuvi 670, X-Runner Rims, Devil Horns, 6000w HID's, Bling Light Fogs with Blue Halo, OEM Bilstein Rear Shocks, 12V Plug in Truck Bed pocket. Debagged, 13" Antennax, Color Matched Satoshi Grill, URD Short Shifter, WeatherTech Floor Mats, PainLess Wiring Switched Fuse Box, Black Sand Pearl X-Runner Badges
    Most tires have a max pressure of about 32 to 35 psi and so that is what the tire sensors are set at. If your new tires require a lower then stock tire pressure then they will constantly come up as flat. I dont know if the spare has the sensor since I bought my truck used it came with different rims. I would still check everything.
     
  15. May 12, 2009 at 8:14 AM
    #15
    fritzthecat

    fritzthecat Well-Known Member

    Joined:
    Jun 10, 2008
    Member:
    #7217
    Messages:
    131
    Gender:
    Male
    Virginia Beach
    Vehicle:
    07 PreRunner Auto AccCab Indigo
    In short:
    - 05 Taco has no TPS
    - 06, 07 and 08 taco has 5 sensors (4 tires and spare). 09 ?
    - The TPS sensors sent an RF signal to a central Receiver in the truck.
    - Current tire pressure is set into system when reset switch is pressed iaw the manual.
    - Pressure range is 10 to 90 psi.
    - Alert light comes on at about +/- 5 psi from set pressure.
    - If TPS light is on steady, a tire has low pressure.
    - If TPS light flashes, a sensor is faulty.
    - There are two sensors. One for steel, the other for aluminum wheels. Neck angle is different between the two.
    - You can buy sensors at the dealer, ebay or used. Installing a new sensor requires reprogramming the TPS computer with the SN of the new sensor. Don't forget to write it down before installing the tire.

    Fritz
     
  16. May 12, 2009 at 8:23 AM
    #16
    Pster

    Pster Well-Known Member

    Joined:
    Jun 30, 2008
    Member:
    #7654
    Messages:
    2,745
    Gender:
    Male
    Charlotte, NC
    Vehicle:
    2006 Tacoma 4x4
    Bak Flip bed cover, shorty antenna, Peripheral iPod interface, Garmin 750 mount, add'l bed tie down rings, Westin nerf bars, hitch safe, tailgate lock, Ideal 1 3/4" turn-key clamp to secure tailgate from removal, Spare tire security cable, spare tire stainless air hose extender, Fumoto oil drain valve, Amp Research Bed X-Tender w/Schlage Cable Lock, bed mat, Redline hood struts
    Can having something attached to the valve stem affect the sensor? Like an extended air fill hose that would have the bleed valve depressed all the time?
     
  17. May 12, 2009 at 1:07 PM
    #17
    chris4x4

    chris4x4 With sufficient thrust, pigs fly just fine. Moderator

    Joined:
    May 8, 2008
    Member:
    #6497
    Messages:
    106,158
    Gender:
    Male
    First Name:
    FlimFlubberJAM
    Tenoe, AZ
    Vehicle:
    2013 Rubicon Unlimited,
    4.10 gears, sliders, and lots of buttons.
    As long as the pressure in the tire is in spec of the sensors, it should have no affect.
     
  18. May 12, 2009 at 1:58 PM
    #18
    cntmdc

    cntmdc Well-Known Member

    Joined:
    May 3, 2009
    Member:
    #16721
    Messages:
    235
    Gender:
    Male
    First Name:
    Pablo
    Delray Beach,Fl
    Vehicle:
    09 PreRunner SR5 "Super White"
    Undercover Toneau cover, Billet Grill, bug deflector,Fog light Mod,Nerf bars,17" TRD Sport wheels, stainless mirror covers,LED Guage cluster "Blue",SS Front Skid Plate,Custom "SOCKMONKEY" SR5 Decals, OEM TRD SS exhaust tip,shorty antenna,Clarion DVD Head unit,Bilstein 5100's Front shocks,Toytec 2"AAL,Custom Racing Stripe hood,roof & tail gate
    Would you know if the same rules apply with after market sensors? I bought Tires from a friend who had a TRD sport(17 inch alloys) without sensors and my steel wheels sensors would not fit.I bought the ones (tire sensors) that advertise on this forum and when I installed them the light blinks and I can't reset the light. I took the truck to Toyota to see if they could reset/calibrate the tires and they stated that they had to inspect each tire etc. and they needed about 3 hours and that since the tire sensors were after market they had no way of setting them.The sensors didn't have any numbers and my mecanic got readings from each tire when the air pressure was dropped below 30psi. Is there any suggestions in this matter I think I'm just going to remove the bulb all together.
     
  19. May 12, 2009 at 5:32 PM
    #19
    sandman427

    sandman427 [OP] KR FAB

    Joined:
    Mar 9, 2009
    Member:
    #14497
    Messages:
    5,891
    Gender:
    Male
    First Name:
    Amir
    WAY THE HELL OUT THERE, So Cal
    Vehicle:
    BAMF TACO!!
    2 ten inch kicker cvt subs, pioneer deck and alpine 1000 watt class D amp, and flowmaster exhaust, 4 inch camburg lift spindles and my coilover is adjusted to 1" (5inch total) in front and 3" All Pro leafs, KING off road racing reservoir shocks and coil-overs, KR FAB CUSTOM BUMPER with three 9" HELLA 4000 Race LIGHTS , HID headlights with rigid amber LEDs , "KR Fabrication" custom built bumper, sliders and tiregate, Full size spare with matching rim, custom bed bar with two amber off road lights, cb radio, also BHLM (thanks Ray), and debagged
    i think the problem might be the fact that when they put the new wheels and tires on they messed up a sensor then they replaced it .... if u break one sensor do u have to replace all of them...??? or when u break one sensor is there something u have to reset for the new tire sensor...???
    thanks
     
  20. May 18, 2009 at 10:12 PM
    #20
    sandman427

    sandman427 [OP] KR FAB

    Joined:
    Mar 9, 2009
    Member:
    #14497
    Messages:
    5,891
    Gender:
    Male
    First Name:
    Amir
    WAY THE HELL OUT THERE, So Cal
    Vehicle:
    BAMF TACO!!
    2 ten inch kicker cvt subs, pioneer deck and alpine 1000 watt class D amp, and flowmaster exhaust, 4 inch camburg lift spindles and my coilover is adjusted to 1" (5inch total) in front and 3" All Pro leafs, KING off road racing reservoir shocks and coil-overs, KR FAB CUSTOM BUMPER with three 9" HELLA 4000 Race LIGHTS , HID headlights with rigid amber LEDs , "KR Fabrication" custom built bumper, sliders and tiregate, Full size spare with matching rim, custom bed bar with two amber off road lights, cb radio, also BHLM (thanks Ray), and debagged
    Hey just thought i would tell anyone who is having trouble with the tire sensor. If u had to replace the tire sensor or sensors your going to have to take it back to toyota so they could reprogram the new ones in the comp on the truck. They have to manually type the new serial numbers on the new sensors into the truck to register in the truck....:eek:
     
To Top