1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

Tire

Discussion in '2nd Gen. Tacomas (2005-2015)' started by von0777, Feb 26, 2012.

  1. Feb 26, 2012 at 5:45 PM
    #1
    von0777

    von0777 [OP] Well-Known Member

    Joined:
    Feb 17, 2012
    Member:
    #73025
    Messages:
    81
    Gender:
    Male
    tn
    Vehicle:
    2013 4x4 trd
    I got back from NTB, had my tires rotated and they broke the stud off and forgot to put my drum back on .So I had very little brakes, now my air sensor light is on and they think it the Computer. What do u think, they put the drum back on and now the light is on? I tried the reset, it did not work. They had a hand held device and said all the sensors were working.
     
  2. Feb 26, 2012 at 5:46 PM
    #2
    KPT

    KPT sees what you did there.

    Joined:
    Sep 3, 2009
    Member:
    #22227
    Messages:
    32,339
    Gender:
    Male
    Vehicle:
    09 Prerunner
    Katskin leather interior, Satoshi grille, Bilstein 5100's @ 1.75, rear leaf TSB, magnaflow exhaust, 18x9 BBS RW's, 275/65/18 Nitto TG's, black headlights, black taillights, Hella Supertones, weathertechs, EFX tri-fold tonneau, n-Fab steps
    Is it blinking, or constantly lit?
     
  3. Feb 26, 2012 at 5:47 PM
    #3
    Brunes

    Brunes abides.

    Joined:
    May 31, 2008
    Member:
    #7011
    Messages:
    17,641
    Gender:
    Male
    First Name:
    Rotorhead
    DC or New Jersey - Depends on the day....
    Vehicle:
    08 Red/Graphite and Satin Black
    Inside: Tint, Wet Okole 1/2 Piped Red/Black Covers, Black Weathertech Digital Fit Mats, URD Short Throw w/ TWM Weighted Knob, USA Spec iPod adapter. Outside: 4300K Retro w/ Angel Eyes and Red Shrouds, 5000K Blazer Fog Light Retrofit, Debadge, Bed Locking Handle, Satin Black Rims Performance: TRD/Steigmeier Blower w/ 2.7 Pulley. 668 Injectors and 320 LPH AEM Fuel pump. URD UCON and 7th Injector. DTLT Headers, URD Y-Pipe, Wicked Flow Muffler. Suspension: Both: OME Shocks Front: 886X's and TC UCAs Rear: Dakars Armor: Relentless Front Bumper Relentless High Clearance Rear w/ Tire/Rotopax Swing Out Relentless Front, Mid, and TCase skids BAMF Diff Skid Recovery and Spares: Fullsize Spare Tire 2x2 gal Rotopax 1x1 gal Rotopax 1x1 gal Water Rotopax Warn 9.5XP-S Winch Hi-Lift Extreme 60" Ironman Off-Road Recovery Kit
    Ummm- I think that 1) your typing is horrible and 2) you need to go back to the tire place and tell them to un-fuck your truck. There is NO reason it should come back from them in worse shape than you left it.
     
  4. Feb 26, 2012 at 5:47 PM
    #4
    tostidos

    tostidos Well-Known Member

    Joined:
    Dec 24, 2010
    Member:
    #48149
    Messages:
    4,766
    Gender:
    Male
    First Name:
    Chris
    Apple Valley, CA
    Vehicle:
    07 LT 6spd
    :confused: they forgot to put your drum back on? and they broke a stud!?!?!?!?!?!?!??!?! WTF!? um you shouldnt have to pay anything have them fix it
     
  5. Feb 26, 2012 at 5:49 PM
    #5
    KPT

    KPT sees what you did there.

    Joined:
    Sep 3, 2009
    Member:
    #22227
    Messages:
    32,339
    Gender:
    Male
    Vehicle:
    09 Prerunner
    Katskin leather interior, Satoshi grille, Bilstein 5100's @ 1.75, rear leaf TSB, magnaflow exhaust, 18x9 BBS RW's, 275/65/18 Nitto TG's, black headlights, black taillights, Hella Supertones, weathertechs, EFX tri-fold tonneau, n-Fab steps
    And why did they take off the drum when rotating the tires :confused:
     
  6. Feb 26, 2012 at 5:53 PM
    #6
    tostidos

    tostidos Well-Known Member

    Joined:
    Dec 24, 2010
    Member:
    #48149
    Messages:
    4,766
    Gender:
    Male
    First Name:
    Chris
    Apple Valley, CA
    Vehicle:
    07 LT 6spd
    X2

    Better question why didnt they put it back on?

    Also pics?
     
  7. Feb 26, 2012 at 5:58 PM
    #7
    stmpjmpr

    stmpjmpr Well-Known Member

    Joined:
    Jun 2, 2010
    Member:
    #38246
    Messages:
    2,054
    Gender:
    Male
    First Name:
    Jimmy
    So Orange County, Ca
    Vehicle:
    2014 Tacoma Sport MGM 4X4
    only in hillbilly country
     
  8. Feb 26, 2012 at 6:11 PM
    #8
    ToyComa92

    ToyComa92 Write your love, Then your anger.

    Joined:
    Sep 9, 2011
    Member:
    #63168
    Messages:
    6,266
    Gender:
    Male
    First Name:
    Jon
    Conifer, Colorado
    Vehicle:
    2006 Tacoma TRD sport Debadged
    Heated katzskin leather, Black TRD sport wheels, Bilstein 5100s, Toytec 2" Springs, Deaver 2" AAL, Pioneer AVH4400BH, Ultragauge, Weathertechs front/rear,
    I got a headache trying to decipher what the fuck you were trying to say OP. Anyways, Who the hell just forgets to put on a Drum?! Sounds like some ASE techs to me! haha Dude make the shop pay for every single dime that the dealership charges to repair all the damages. Im still trying to imagine how the fuck a drum was just forgotten.
     
  9. Feb 26, 2012 at 6:24 PM
    #9
    von0777

    von0777 [OP] Well-Known Member

    Joined:
    Feb 17, 2012
    Member:
    #73025
    Messages:
    81
    Gender:
    Male
    tn
    Vehicle:
    2013 4x4 trd
    sorry about my typing i was piss off .
     
  10. Feb 26, 2012 at 6:30 PM
    #10
    KPT

    KPT sees what you did there.

    Joined:
    Sep 3, 2009
    Member:
    #22227
    Messages:
    32,339
    Gender:
    Male
    Vehicle:
    09 Prerunner
    Katskin leather interior, Satoshi grille, Bilstein 5100's @ 1.75, rear leaf TSB, magnaflow exhaust, 18x9 BBS RW's, 275/65/18 Nitto TG's, black headlights, black taillights, Hella Supertones, weathertechs, EFX tri-fold tonneau, n-Fab steps
    So care to answer any of our questions?
     
  11. Feb 26, 2012 at 6:41 PM
    #11
    von0777

    von0777 [OP] Well-Known Member

    Joined:
    Feb 17, 2012
    Member:
    #73025
    Messages:
    81
    Gender:
    Male
    tn
    Vehicle:
    2013 4x4 trd
    u have to get the drum off to get to the studs. studs are where the lug nuts go. i hope this answer some questions.
     
  12. Feb 26, 2012 at 6:42 PM
    #12
    KPT

    KPT sees what you did there.

    Joined:
    Sep 3, 2009
    Member:
    #22227
    Messages:
    32,339
    Gender:
    Male
    Vehicle:
    09 Prerunner
    Katskin leather interior, Satoshi grille, Bilstein 5100's @ 1.75, rear leaf TSB, magnaflow exhaust, 18x9 BBS RW's, 275/65/18 Nitto TG's, black headlights, black taillights, Hella Supertones, weathertechs, EFX tri-fold tonneau, n-Fab steps
    Are you trying to say that they removed the drum to try to replace the wheel stud they broke?
     
  13. Feb 26, 2012 at 6:42 PM
    #13
    himmie

    himmie Well-Known Member

    Joined:
    Sep 6, 2010
    Member:
    #42841
    Messages:
    3,583
    Gender:
    Female
    First Name:
    Sarah
    AZ-WI
    Vehicle:
    08 TRD Off Road 4x4
    Visit the Build.
    1. What?!
    2. Wtf?!
     
  14. Feb 26, 2012 at 6:52 PM
    #14
    Rich91710

    Rich91710 Well-Known Member

    Joined:
    Feb 23, 2012
    Member:
    #73470
    Messages:
    16,404
    Gender:
    Male
    First Name:
    Rich
    Los Angeles
    Vehicle:
    08 Base
    Satoshi with FJ badge, factory cruise, factory intermittent wipers, Redline Tuning hood-lift struts, Hellwig Swaybar, Rosen DVD-Nav
    Also sounds like they may have dismounted/remounted the tires and fucked up the TPMS sensors....

    Or his TPMS was calibrated to 35psi and they dumped it to 28.

    OP...

    Drop your inflation to 20psi on all 5 tires.
    Press and hold the reset button under the column (or by the gas pedal).
    Drive at 15mph or over.
    Air the tires back up to the normal pressure.
     
  15. Feb 26, 2012 at 6:53 PM
    #15
    von0777

    von0777 [OP] Well-Known Member

    Joined:
    Feb 17, 2012
    Member:
    #73025
    Messages:
    81
    Gender:
    Male
    tn
    Vehicle:
    2013 4x4 trd
    yes that it wheel stud.
     
  16. Feb 26, 2012 at 6:53 PM
    #16
    KPT

    KPT sees what you did there.

    Joined:
    Sep 3, 2009
    Member:
    #22227
    Messages:
    32,339
    Gender:
    Male
    Vehicle:
    09 Prerunner
    Katskin leather interior, Satoshi grille, Bilstein 5100's @ 1.75, rear leaf TSB, magnaflow exhaust, 18x9 BBS RW's, 275/65/18 Nitto TG's, black headlights, black taillights, Hella Supertones, weathertechs, EFX tri-fold tonneau, n-Fab steps
    Was thinking the same thing, but sounds like they had no reason to dismount. Uses they rotated the tires only, and not the wheels :laugh:
     
  17. Feb 26, 2012 at 6:54 PM
    #17
    Rich91710

    Rich91710 Well-Known Member

    Joined:
    Feb 23, 2012
    Member:
    #73470
    Messages:
    16,404
    Gender:
    Male
    First Name:
    Rich
    Los Angeles
    Vehicle:
    08 Base
    Satoshi with FJ badge, factory cruise, factory intermittent wipers, Redline Tuning hood-lift struts, Hellwig Swaybar, Rosen DVD-Nav
    Oh ya... and please out the shop so the rest of us know who to avoid.
     
  18. Feb 26, 2012 at 6:54 PM
    #18
    KPT

    KPT sees what you did there.

    Joined:
    Sep 3, 2009
    Member:
    #22227
    Messages:
    32,339
    Gender:
    Male
    Vehicle:
    09 Prerunner
    Katskin leather interior, Satoshi grille, Bilstein 5100's @ 1.75, rear leaf TSB, magnaflow exhaust, 18x9 BBS RW's, 275/65/18 Nitto TG's, black headlights, black taillights, Hella Supertones, weathertechs, EFX tri-fold tonneau, n-Fab steps
    WHAT? Seriously do you even want our help?
     
  19. Feb 26, 2012 at 6:55 PM
    #19
    Rich91710

    Rich91710 Well-Known Member

    Joined:
    Feb 23, 2012
    Member:
    #73470
    Messages:
    16,404
    Gender:
    Male
    First Name:
    Rich
    Los Angeles
    Vehicle:
    08 Base
    Satoshi with FJ badge, factory cruise, factory intermittent wipers, Redline Tuning hood-lift struts, Hellwig Swaybar, Rosen DVD-Nav
    Well... It is hillbilly country, and he probably asked them to rotate his tires ;)
     
  20. Feb 26, 2012 at 7:16 PM
    #20
    von0777

    von0777 [OP] Well-Known Member

    Joined:
    Feb 17, 2012
    Member:
    #73025
    Messages:
    81
    Gender:
    Male
    tn
    Vehicle:
    2013 4x4 trd
    will, i am from wisconsin does that make me a hillbilly? i moved to tn. the shops name is national tire battery.
     
To Top