1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

To any JVC KW-NT3HDT Owners

Discussion in 'Audio & Video' started by sac130e, Mar 20, 2011.

  1. Mar 20, 2011 at 8:21 AM
    #1
    sac130e

    sac130e [OP] Well-Known Member

    Joined:
    Mar 2, 2011
    Member:
    #52158
    Messages:
    271
    Gender:
    Male
    First Name:
    Scott
    Milton, FL.
    Vehicle:
    11' TRD Off-Road 2wd
    JVC Nav. System and entire Memphis Audio Speakers/Amps
    Installed the unit and everything seems good except the navigation. The car is pointed in the correct direction, but the maps are always 180 degrees out. So whenever I follow a route, it keeps trying to u-turn me since it thinks I am going the wrong way. I emailed JVC, but no words yet. Anybody have ideas on why the maps are 180 degrees out? Defective unit or a wrong connection in the wiring (reverse line). Also, I have the GPS puck sitting on top of the unit and it shows good GPS satelite pick up.

    Thx
     
  2. Mar 20, 2011 at 4:52 PM
    #2
    krudawg

    krudawg Well-Known Member

    Joined:
    Dec 10, 2010
    Member:
    #47502
    Messages:
    86
    Gender:
    Male
    First Name:
    Ted
    Goodyear, AZ
    Vehicle:
    06 PreRunner V6 SR5
    Hmm. Thats a good one. The GPS aligns itself I believe. Did you check the settings within the nav set up. I don't have that unit but I'd check the manual and see of they have some mounting suggestions for the antenna. Check for a firmware update. Sorry, but thats a strange thing to happen with a GPS unit.
     
  3. Mar 20, 2011 at 6:11 PM
    #3
    sac130e

    sac130e [OP] Well-Known Member

    Joined:
    Mar 2, 2011
    Member:
    #52158
    Messages:
    271
    Gender:
    Male
    First Name:
    Scott
    Milton, FL.
    Vehicle:
    11' TRD Off-Road 2wd
    JVC Nav. System and entire Memphis Audio Speakers/Amps
    Seems to have been an issue with the reverse wire. I hooked it up same as another thread here and the JVC menu stated it was good. There was also a selectable button for the reverse wire..either Battery or Ground, i had it on ground but moved it to battery and it seems to have fixed the issue. I guess the GPS thought the car was driving I reverse..lol.
    Next question is what is the reverse wire for...guessing the backup camera.
    Will tackle that if it ever comes up.

    Thx
     
To Top