1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

Toyota Ipod Interface Issues- Please help?

Discussion in '2nd Gen. Tacomas (2005-2015)' started by j1999t, Jan 5, 2012.

  1. Jan 5, 2012 at 4:11 PM
    #1
    j1999t

    j1999t [OP] Well-Known Member

    Joined:
    May 13, 2009
    Member:
    #17165
    Messages:
    820
    Gender:
    Male
    First Name:
    Justin
    Northern Colorado
    Vehicle:
    traded it in
    Hey all,

    I just bought the Toyota Ipod interface kit from toyota. I am installing it myself and have ran into an issue. I do have the JBL radio with XM, but am completely fine with not having XM anymore
    After pulling the radio out of the dash and plugging the interface kit into the correct plug, and the special ipod cord, and then of course the iPod touch (3rd gen), The radio does not seem to recognize that there is an iPod installed on the SAT setting, according to the directions, it should say "Hello iPod" yet nothing happens. I have tried unplugged the XM antenna, which just makes the radio flash "ANTENNA" until i plug it back in...

    Please help?

    Thanks

    Justin


    EDIT: NEVERMIND, i just spoke with a dealer who actually knows what they are talking about and they informed me that the iPod interface kit is NOT compatible with my radio. Bummer, and its too late in the day to return...
     
To Top